Displaying 20 results from an estimated 34 matches for "serial1".
Did you mean:
serial
2005 Oct 05
1
Simple encodig sample...
...fopen( "test.ogg","wb" );
if( outfile == NULL )
{
fprintf( stderr, "Unable to open output file '%s'\n", "test.ogg" );
exit( 1 );
}
srand( time( NULL ) );
{
/* need two inequal serial numbers */
int serial1, serial2;
serial1 = rand();
serial2 = rand();
if( serial1 == serial2 )
serial2++;
ogg_stream_init( &to,serial1 );
ogg_stream_init( &vo,serial2 );
}
/* Set up Theora encoder */
/* Theora has a divisible-by-sixteen restriction for the...
2014 Feb 12
2
Re: Help? Running into problems with migrateToURI2() and virDomainDefCheckABIStability()
...f2ffde60cce/console.log"/>
<target port="0"/>
<alias name="serial0"/>
</serial>
<serial type="pty">
<source path="/dev/pts/1"/>
<target port="1"/>
<alias name="serial1"/>
</serial>
<console type="file">
<source path="/etc/nova/instances/2e13869b-edc0-40dc-92e3-1f2ffde60cce/console.log"/>
<target type="serial" port="0"/>
<alias name="serial0"/>
<...
2013 Nov 17
2
Unable to use more than 4 serial devices at once.
...device
ide-cd,bus=ide.1,unit=0,drive=drive-ide0-1-0,id=ide0-1-0 -netdev
tap,fd=31,id=hostnet0,vhost=on,vhostfd=32 -device
virtio-net-pci,netdev=hostnet0,id=net0,mac=52:54:00:e6:9c:c0,bus=pci.0,addr=0x3
-chardev pty,id=charserial0 -device
isa-serial,chardev=charserial0,id=serial0 -chardev
tty,id=charserial1,path=/dev/c1841-A -device
isa-serial,chardev=charserial1,id=serial1 -chardev
tty,id=charserial2,path=/dev/c2620-A -device
isa-serial,chardev=charserial2,id=serial2 -chardev
tty,id=charserial3,path=/dev/c2620-B -device
isa-serial,chardev=charserial3,id=serial3 -vnc 0.0.0.0:0 -vga cirrus
-device virt...
2002 Mar 11
1
Com port over the fourth
...s:ProgressWindowProc unknown msg be10 wp=1f900001 lp=00001f90
err:progress:ProgressWindowProc unknown msg be10 wp=202c0001 lp=0000202c
etc. etc.
I tried to set the COM definition in the registry file system.reg
[HARDWARE\\DEVICEMAP\\SERIALCOMM] 1015709345
"Serial0"="COM1"
"Serial1"="COM2"
"Serial10"="COM11"
"Serial9"="COM10"
as WinNT does, but no way.
The COM10,11,12,etc. are virtual com port (com ports over tcp/ip) that
work if I map them on the first two system com ports (Com1 and Com2 in
the ~/.wine/config file).
A...
2020 Sep 20
1
redirecting guest serial to file on the host
...rial0'/>
</serial>
<serial type='file'>
<source path='/var/log/router-serial.log'/>
<target type='isa-serial' port='0'>
<model name='isa-serial'/>
</target>
<alias name='serial1'/>
</serial>
<console type='pty' tty='/dev/pts/2'>
<source path='/dev/pts/2'/>
<target type='serial' port='0'/>
<alias name='serial0'/>
</console>
what might be wrong in the abo...
2014 Feb 10
2
Help? Running into problems with migrateToURI2() and virDomainDefCheckABIStability()
Hi,
We've run into a problem with libvirt 1.1.2 and are looking for some
comments on whether this is a bug or design intent.
We're trying to use migrateToURI() but we're using a few things
(numatune, vcpu mask, etc.) that may need adjustment during the
migration. We found that migrateToURI2() mostly works if we use XML
created by copying the domain XML from the running instance
2003 Apr 30
5
PRI Setup
...me know what changes I need to make in order to
bring them up, I imagine, zapata.conf and zaptel.conf will require some
changes to bring the PRI up. The PRI is currently hooked up to my cisco
controller T1 1/0
framing esf
linecode b8zs
cablelength short 110
pri-group timeslots 1-24
interface Serial1/0:23
no ip address
no logging event link-status
isdn switch-type primary-5ess
isdn incoming-voice voice
no cdp enable
Regards
MIKE
2003 Sep 29
2
cisco AS5300 : problem configuration
I wouldn't expect you to be using RFC3389 if your using A-law, can you include your IOS version and IOS config file ...
I have not specified any allow's or disallow's in my * config for the codecs with my 5300, I also use Cisco 79xx phones and I use the option within the phones config file to select the preffered codec and when I change this to G.729/A-law/U-law all works perfectly
2012 Apr 06
1
qemu-kvm fails on RHEL6
...=virtio-disk0 -netdev tap,fd=26,id=hostnet0 -device rtl8139,netdev=hostnet0,id=net0,mac=fa:16:3e:15:84:3e,bus=pci.0,addr=0x3 -chardev
file,id=charserial0,path=/home/sumitsen/openstack/nova/instances/instance-00000027/console.log -device isa-serial,chardev=charserial0,id=serial0 -chardev pty,id=charserial1 -device isa-serial,chardev=charserial1,id=serial1 -usb -device usb-tablet,id=input0 -vnc 127.0.0.1:0 -k en-us -vga cirrus -device virtio-balloon-pci,id=balloon0,bus=pci.0,addr=0x5
char device redirected to /dev/pts/1
qemu-kvm: -netdev tap,fd=26,id=hostnet0: TUNGETIFF ioctl() failed: Bad file descri...
2013 Nov 19
0
Re: Unable to use more than 4 serial devices at once.
...t; tap,fd=31,id=hostnet0,vhost=on,vhostfd=32 -device
> >
> virtio-net-pci,netdev=hostnet0,id=net0,mac=52:54:00:e6:9c:c0,bus=pci.0,addr=0x3
> -chardev
> > pty,id=charserial0 -device isa-serial,chardev=charserial0,id=serial0
> -chardev
> > tty,id=charserial1,path=/dev/c1841-A -device
> > isa-serial,chardev=charserial1,id=serial1 -chardev
> > tty,id=charserial2,path=/dev/c2620-A -device
> > isa-serial,chardev=charserial2,id=serial2 -chardev
> > tty,id=charserial3,path=/dev/c2620-B -device
> > isa-serial,...
2004 Nov 29
1
Cisco gateway help needed
...type e&m-wink-start
fdl both
!
controller T1 1
mode cas
framing esf
linecode b8zs
ds0-group 1 timeslots 1-4 type e&m-wink-start
!
!
!
interface Tunnel1
no ip address
!
interface Ethernet0
ip address xx.xx.xx.xx 255.255.255.248
!
interface Serial0
no ip address
shutdown
!
interface Serial1
no ip address
shutdown
!
interface FR-ATM20
no ip address
shutdown
!
ip default-gateway xx.xx.xx.xx
ip classless
ip route 0.0.0.0 0.0.0.0 xx.xx.xx.xx
no ip http server
!
!
!
snmp-server community xxxxxx RO
!
voice-port 0:1
!
voice-port 1:1
!
!
!
dial-peer voice 1 voip
destination-pattern T
pr...
2011 Apr 13
2
point-to-point connection between vm and host
Hi! hopefully someone can give me a hint with this:
I need to create a vm with a point-to-point connection to the host
using a /30 subnet. Right now i have this in the vm's xml for libvirt:
<interface type="network" name="eth0" onboot="yes">
<source network="default"/>
<mac address="02:fd:00:00:01:00"/>
2014 Jul 10
2
starting lxcs from within a vm using libvirt
...c:/// list --all
Id Name State
----------------------------------------------------
- vulslxc01 shut off
root@vullbvrt69:~# virsh -c lxc:/// start vulslxc01
Domain vulslxc01 started
root@vullbvrt69:~# virsh -c lxc:/// console vulslxc01 --devname serial1
error: The domain is not running
root@vullbvrt69:~# virsh -c lxc:/// list --all
Id Name State
----------------------------------------------------
- vulslxc01 shut off
>>>
My physical desktop is running precise 12.04.4
----qemu-kvm...
2012 Jul 24
1
How can I make sVirt work with LXC (libvirt-0.9.13)?
...tio-disk0,bootindex=1 -netdev tap,fd=17,id=hostnet0 -device virtio-net-pci,netdev=hostnet0,id=net0,mac=fa:16:3e:7a:5e:b6,bus=pci.0,addr=0x3 -chardev file,id=charserial0,path=/usr/local/nova/instances/instance-0000001b/console.log -device isa-serial,chardev=charserial0,id=serial0 -chardev pty,id=charserial1 -device isa-serial,chardev=charserial1,id=serial1 -device usb-tablet,id=input0 -vnc 127.0.0.1:0 -k en-us -vga cirrus -device virtio-balloon-pci,id=balloon0,bus=pci.0,addr=0x5
?Thanks,
?David
----------------------
Dr. Dong-In "David" Kang
Computer Scientist
USC/ISI
2005 May 16
3
cisco 3620 setup (newbie cisco alert)
I'm experimenting (using for the first time) with using a cisco3620 to
connect to the PSTN via a channelised E1 interface, with * handling all
of the SIP calls.
If anyone has any installation tips / help / documentation I would be
most appreciative :)
However, my first question is this: when I am in the setup, I see the
following:
Current interface summary
Controller Timeslots
2007 Mar 19
2
Any work done on the Com Ports?
I have two questions.
In setting the COM ports someone posted that the Symbolic link should be
ie... /dev/ttyS0 > com1
Is it suppose to be upper or lower case for COM1????
Also has there been any recent work on the COM ports? I have an
application that works fine with vmware but under Wine. The COM port
isn't even seen.
2008 Mar 24
1
/dev/ttyS0 - COM1 problem
Hello, I'm trying to run my weather station (Davis WMII) on wine 0-9-58
and OpenSuSe 10.3.
After installation of WeatherLink 5.7.1, I try to communicate via COM1
but the program can't find it and even not test with a loop plug in COM1.
I have changed the mode to 0777 for the serial devices in
/etc/udev/rules.d/50-udev-default.rules and rebooted.
/home/sel/.wine/dosdevices reveal that
2013 Apr 09
0
Filesystem passthrough of a Lustre mounted directory
...y_model=passthrough,id=fsdev-fs0,path=/mnt/lustre/ \
-device
virtio-9p-pci,id=fs0,fsdev=fsdev-fs0,mount_tag=testfs,bus=pci.0,addr=0x3 \
-chardev
file,id=charserial0,path=/var/lib/nova/instances/instance-0000003d/console.log
\
-device isa-serial,chardev=charserial0,id=serial0 -chardev
pty,id=charserial1 \
-device isa-serial,chardev=charserial1,id=serial1 -device
usb-tablet,id=input0 \
-netdev tap,fd=30,id=hostnet0 -device
rtl8139,netdev=hostnet0,id=net0,mac=fa:16:3e:39:23:6f,bus=pci.0,addr=0x4 \
-vnc 127.0.0.1:3 -k en-us -vga cirrus -device
virtio-balloon-pci,id=balloon0,bus=pci.0,addr=0x6
2012 Apr 12
0
Live migration of instance using KVM hypervisor fails
...-netdev tap,ifname=tap57b16714-9a,script=,id=hostnet0 -device rtl8139,netdev=hostnet0,id=net0,mac=fa:16:3e:45:b3:c6,bus=pci.0,addr=0x3 -chardev file,id=charserial0,path=/opt/stack/nova/mnt_instances/instance-00000008/console.log -device isa-serial,chardev=charserial0,id=serial0 -chardev pty,id=charserial1 -device isa-serial,chardev=charserial1,id=serial1 -usb -device usb-tablet,id=input0 -vnc 127.0.0.1:0 -k en-us -vga cirrus -incoming tcp:0.0.0.0:49169 -device virtio-balloon-pci,id=balloon0,bus=pci.0,addr=0x5
Domain id=20 is tainted: high-privileges
Domain id=20 is tainted: shell-scripts
char device...
2005 Jan 04
0
Cisco 7200 One-Way Audio
...rvice-type ccs-voice
linecode b8zs
cablelength long 0db
!
controller T1 2/7
framing esf
service-type ccs-voice
linecode b8zs
cablelength long 0db
!
!
!
interface FastEthernet0/0
ip address XXX.XXX.XXX.XXX
ip access-group 101 in
no ip route-cache
no ip mroute-cache
duplex full
!
interface Serial1/0:23
no ip address
no logging event link-status
isdn switch-type primary-ni
isdn incoming-voice voice
no cdp enable
!
interface Serial1/1:23
no ip address
no logging event link-status
isdn switch-type primary-ni
isdn incoming-voice voice
no cdp enable
!
interface Serial2/0:23
no ip addre...