search for: libgl1

Displaying 20 results from an estimated 77 matches for "libgl1".

Did you mean: libgl
2006 Aug 23
3
rgl: exporting to pdf or png does not work
Hej, When exporting a image from rgl, the following error is encountered: > rgl.postscript('testing.pdf', fmt="pdf") RGL: ERROR: can't bind glx context to window RGL: ERROR: can't bind glx context to window Warning messages: 1: X11 protocol error: GLXBadContextState 2: X11 protocol error: GLXBadContextState The pdf file is created and is readable, but all the labels
2011 Nov 05
3
How to run Wine after installing libgl1-mesa-glx?
When I could not plot by SciLab I installed Xorg-Edgers video. And WineHQ worked normally. WineHQ can't start after I installed the library libgl1-mesa-glx ( a workaround of the bug https://bugs.launchpad.net/ubuntu/+source/scilab/+bug/876195 ) and reverted to official Xorg by the command "sudo ppa-purge xorg-edgers": user at Notebook:~$ wine bash: /usr/bin/wine: 5B B0:>3> D09;0 8;8 :0B...
2009 Mar 26
1
Some install package fixes for Ubuntu Hardy
...hould go on the wiki, but possibly there is a better solution if we can get the right messages into the package installers, though I recognize the load that puts on maintainers. Cheers, JN Ubuntu Hardy rgl install fix: The headers gl.h and glu.h are installed with the "dev" packages libgl1-mesa-dev and libglu1-mesa-dev. So the fix is to run (in at terminal as root) apt-get install libgl1-mesa-dev apt-get install libglu1-mesa-dev then R ..... install.packages("rgl") etc. Ubuntu Hardy rJava install fix: Needed to get Sun JDK (not JRE) Then add new ln -s /usr/...
2018 Jun 11
2
libGL error messages
glxgears, chromium etc. run fine. The problems is these error messages, $ glxinfo > /dev/null libGL error: failed to create dri screen libGL error: failed to load driver: nouveau How can I make them go away? I tried everything. P.S., also /var/log/Xorg.0.log [ 37.195] (EE) AIGLX error: Calling driver entry point failed
2018 Jun 11
2
libGL error messages
...ties: [48] Power Management version 2 Capabilities: [50] MSI: Enable- Count=1/1 Maskable- 64bit+ Kernel driver in use: nouveau Kernel modules: nouveau $ dpkg -l ii glx-alternative-mesa 0.8.3 ii libegl-mesa0:amd64 18.1.0-1 un libegl1-mesa <none> ii libgl1-mesa-dri:amd64 18.1.0-1 ii libgl1-mesa-glx:amd64 18.1.0-1 un libgl1-mesa-swx11 <none> ii libglapi-mesa:amd64 18.1.0-1 un libgles2-mesa <none> ii libglu1-mesa:amd64 9.0.0-2.1 ii libglx-mesa0:amd64 18.1.0-1 un libwayland-egl1-mesa <none> ii mesa-utils...
2017 Nov 23
5
installing "rgl" package
...onfigure: error: missing required library GLERROR: configuration failed for package ?rgl?* removing ?/data/R/lib/rgl?Warning in install.packages : installation of package ?rgl? had non-zero exit status Checking the system dependencies based on README.. system('dpkg -l |grep libgl1')ii libgl1-mesa-dev 10.1.3-0ubuntu0.6 amd64 free implementation of the OpenGL API -- GLX development files > system('dpkg -l |grep libglu1')ii libglu1-mesa:amd64 9.0.0-2 amd64 Mesa OpenGL uti...
2017 Nov 23
0
installing "rgl" package
...t; library GLERROR: configuration failed for package ?rgl?* removing > ?/data/R/lib/rgl?Warning in install.packages : > installation of package ?rgl? had non-zero exit status > > Checking the system dependencies based on README.. > > system('dpkg -l |grep libgl1')ii libgl1-mesa-dev > 10.1.3-0ubuntu0.6 amd64 free > implementation of the OpenGL API -- GLX development files > >> system('dpkg -l |grep libglu1')ii libglu1-mesa:amd64 9.0.0-2 amd64...
2008 Aug 21
1
Wine & ATI
...f there is a fix. Getting anywhere with this might be a no go, the only reason I'm mentioning fglrx is I'm wondering if it's meant to give me better performance beacause.... Using the open source ati drivers from the guide https://help.ubuntu.com/community/RadeonDriver libgl1-mesa-glx libgl1-mesa-dri Code: :~$ apt-cache showpkg libgl1-mesa-glx Package: libgl1-mesa-glx Versions: 7.0.3-1ubuntu3~ppa1 Code: :~$ apt-cache showpkg libgl1-mesa-dri Package: libgl1-mesa-dri Versions: 7.0.3-1ubuntu3~ppa1 enabling dri - https://wiki.ubuntu.com/X/RadeonXp...
2006 Dec 11
2
updating rgl on debian stable
Running: R Version 2.3.1 (2006-06-01), debian stable I'm testing an application that uses rgl (installed with apt-get install r-cran-rgl) but fails, at least partly because that application uses a more current version. There is also a mysterious error msg from Xlib: > library(car) > library(rgl) > iris.mod <- lm(cbind(Sepal.Length, Sepal.Width, Petal.Length, Petal.Width) ~
2011 Apr 03
1
Direct rendering disabled - apparently common on 64bit
...m.winehq.org/viewtopic.php?t=7370&sid=446054b5899e48d75f706a500416ccfd suggests that I have misconfigured 32-bit libGL and elaborates that I may have the 32-bit libraries installed, it also suggests that the DRI libraries may not be installed. Code: sudo dpkg --get-selections | grep libgl libgl1-mesa-dri install libgl1-mesa-glx install libgl1-nvidia-alternatives install libgl1-nvidia-glx install libglade2-0 install libglib2.0-0 install libglib2.0-data install libglibmm-2.4-1c2a install libglu1-mesa install libglx-nvidia-alternatives install Code: sud...
2012 Apr 10
1
OpenGL32 stuff
There is the terminal message when i tried to run a il2fb.exe file... fixme:service:scmdatabase_autostart_services Auto-start service L"gupdate" failed to start: 2 RTS Version 2.2 Core Version 2.0 Sound: Native library (build 1.1, target - P IV) loaded. err:module:load_builtin_dll failed to load .so lib for builtin L"Opengl32.dll": libGL.so.1: jaettua objektitiedostoa ei voi
2014 Jan 16
0
Processed: user debian-qa@lists.debian.org, found 728743 in 331.20-1, tagging 728743, tagging 735576 ...
Processing commands for control at bugs.debian.org: > user debian-qa at lists.debian.org Setting user to debian-qa at lists.debian.org (was anbe at debian.org). > found 728743 331.20-1 Bug #728743 [libgl1-nvidia-glx] corrupts the signal block mask (SigBlk) breaking unrelated Bug #733816 [libgl1-nvidia-glx] khotkeys launches actions with SIGHUP blocked, leading to unclosable xterms Marked as found in versions nvidia-graphics-drivers/331.20-1. Marked as found in versions nvidia-graphics-drivers...
2012 Feb 01
6
[Bug 45517] New: [GTX 580] X seems to hang a login prompt -- PFIFO errors in dmesg
...e Board Asset Tag dmi.chassis.type: 3 dmi.modalias: dmi:bvnIntelCorp.:bvrLCPBG10J.86A.0548.2011.0715.2025:bd07/15/2011:svn:pn:pvr:rvn:rn:rvr:cvn:ct3:cvr: version.compiz: compiz 1:0.9.6+bzr20110929-0ubuntu8 version.ia32-libs: ia32-libs N/A version.libdrm2: libdrm2 2.4.30-1ubuntu1 version.libgl1-mesa-dri: libgl1-mesa-dri 7.12.0~git20110825.27395cb5-0ubuntu0sarvatt~natty version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental 7.12.0~git20110825.27395cb5-0ubuntu0sarvatt~natty version.libgl1-mesa-glx: libgl1-mesa-glx 7.12.0~git20110825.27395cb5-0ubuntu0sarvatt~natty version.xserver...
2014 Apr 28
2
Missing menus in windows after update
...you using? What mesa version do you have >installed? jjj at Devil-Bonobo:~$ uname -a Linux Devil-Bonobo 3.11.0-20-generic #34-Ubuntu SMP Tue Apr 1 20:40:25 UTC 2014 x86_64 x86_64 x86_64 GNU/Linux Searching in Synaptic on 'mesa' yielded the following: mesa-common-dev 9.2.1-1ubuntu3 libgl1-mesa-dev 9.2.1-1ubuntu3 linglu1-mesa-dev 9.0.0-1 libglapi-mesa 9.2.1-iubuntu3 libgl1-mesa-glx 9.2.1-1ubuntu3 libglu1-mesa 9.0.0-1 libgl1-mesa-dri 9.2.1-1ubuntu3 libtxc-dxtn-s2tc0 0-git20121227-1 libopeng1-mesa 9.2.1-1ubuntu3 libegl1-mesa 9.2.1-1ubuntu3 xscreensaver-gl 5.15-3ubuntu1 libwxgtk2.8-0 2....
2017 Nov 24
2
installing "rgl" package
...amd64 free implementation of the EGL API -- development >> files" >> >> "ii libegl1-mesa-drivers:amd64 10.1.3-0ubuntu0.6 >> amd64 free implementation of the EGL API -- hardware >> drivers" >> >> "ii libgl1-mesa-dev 10.1.3-0ubuntu0.6 >> amd64 free implementation of the OpenGL API -- GLX >> development files" >> >> "ii libgl1-mesa-dri:amd64 10.1.3-0ubuntu0.6 >> amd64 free implementation of the O...
2006 Oct 21
1
compiz: No GLXFBConfig for default depth, this isn't going to work.
...rk. compiz: Failed to manage screen: 0 compiz: No manageable screens found on display :0.0 I'm using Ubuntu Edgy with the beta nvidia drivers and a recent git checkout of compiz. I read somewhere, that this error could be related to mesa somehow. dpkg -l | grep mesa gives me this result: ii libgl1-mesa-dev 6.5.1~20060817-0ubuntu3 A free implementation of the OpenGL API -- G ii libgl1-mesa-dri 6.5.1~20060817-0ubuntu3 A free implementation of the OpenGL API -- D ii libgl1-mesa-glx 6.5.1~20060817-0ubuntu3 A free implementation...
2013 Nov 02
5
[Bug 71172] New: Segfault when running glxinfo. NV25GL [Quadro4 900 XGL]
https://bugs.freedesktop.org/show_bug.cgi?id=71172 Priority: medium Bug ID: 71172 Assignee: nouveau at lists.freedesktop.org Summary: Segfault when running glxinfo. NV25GL [Quadro4 900 XGL] Severity: normal Classification: Unclassified OS: All Reporter: simon at mungewell.org
2017 Nov 24
4
installing "rgl" package
...i libegl1-mesa-dev 10.1.3-0ubuntu0.6 amd64 free implementation of the EGL API -- development files" "ii libegl1-mesa-drivers:amd64 10.1.3-0ubuntu0.6 amd64 free implementation of the EGL API -- hardware drivers" "ii libgl1-mesa-dev 10.1.3-0ubuntu0.6 amd64 free implementation of the OpenGL API -- GLX development files" "ii libgl1-mesa-dri:amd64 10.1.3-0ubuntu0.6 amd64 free implementation of the OpenGL API -- DRI modules" "ii lib...
2017 Nov 24
0
installing "rgl" package
...? free implementation of the EGL API -- > development files" > > "ii? libegl1-mesa-drivers:amd64? ? ? ? ? ? 10.1.3-0ubuntu0.6 > ? ? ? ? amd64? ? ? ? free implementation of the EGL API -- > hardware drivers" > > "ii? libgl1-mesa-dev? ? ? ? ? ? ? ? ? ? ? ?10.1.3-0ubuntu0.6 > ? ? ? ? amd64? ? ? ? free implementation of the OpenGL API -- GLX > development files" > > "ii? libgl1-mesa-dri:amd64? ? ? ? ? ? ? ? ?10.1.3-0ubuntu0.6 > ? ? ? ? amd64? ? ? ? free implemen...
2017 Nov 24
0
installing "rgl" package
...10.1.3-0ubuntu0.6 > amd64 free implementation of the EGL API -- development files" > > "ii libegl1-mesa-drivers:amd64 10.1.3-0ubuntu0.6 > amd64 free implementation of the EGL API -- hardware drivers" > > "ii libgl1-mesa-dev 10.1.3-0ubuntu0.6 > amd64 free implementation of the OpenGL API -- GLX > development files" > > "ii libgl1-mesa-dri:amd64 10.1.3-0ubuntu0.6 > amd64 free implementation of the OpenGL API -- DRI mo...