search for: sets

Displaying 20 results from an estimated 41788 matches for "sets".

Did you mean: set
2001 Aug 18
12
ext3 0.9.6 for kernel 2.4.9
This is just a rediff and retest - no ext3 changes in this release. http://www.uow.edu.au/~andrewm/linux/ext3/ The latest diff is against linux-2.4.9. The version of ext3 in -ac kernels is current. -ac''s ext3 has the "buffer tracing" debug code removed from the non-ext3 files, so the 2.4.9 diff is more useful for bug hunting. I should generate a
2010 Jun 25
1
[SPAM] The Infamous "Device 0 (vif) could not be connected. Hotplug scripts not working."
...G_RCU_FAST_NO_HZ is not set # CONFIG_TREE_RCU_TRACE is not set CONFIG_IKCONFIG=y CONFIG_IKCONFIG_PROC=y CONFIG_LOG_BUF_SHIFT=18 CONFIG_HAVE_UNSTABLE_SCHED_CLOCK=y CONFIG_CGROUPS=y # CONFIG_CGROUP_DEBUG is not set CONFIG_CGROUP_NS=y CONFIG_CGROUP_FREEZER=y # CONFIG_CGROUP_DEVICE is not set CONFIG_CPUSETS=y CONFIG_PROC_PID_CPUSET=y CONFIG_CGROUP_CPUACCT=y CONFIG_RESOURCE_COUNTERS=y # CONFIG_CGROUP_MEM_RES_CTLR is not set CONFIG_CGROUP_SCHED=y CONFIG_FAIR_GROUP_SCHED=y # CONFIG_RT_GROUP_SCHED is not set # CONFIG_SYSFS_DEPRECATED_V2 is not set CONFIG_RELAY=y CONFIG_NAMESPACES=y CONFIG_UTS_NS=y CONFIG_...
2001 Oct 27
4
Strange memory stats with 2.4.13 and ext3
Hi, My gateway/firewall/mailserver machine has been running 2.4.13 for a day or so now. Its basically a stock Linus kernel + ext3-0.9.13 patch (for -pre6, with the rej fixed). I''m getting this in /proc/meminfo: total: used: free: shared: buffers: cached: Mem: 130179072 117489664 12689408 0 46854144 69632 Swap: 1073987584 10907648 1063079936
2007 Apr 18
5
problem with paravirt part of series
I tried booting the paravirt patches on a real machine to see what would happen. It had worked OK under qemu, so I thought it would be worth it. It seems to boot OK, though perhaps fairly slowly, but once it hits usermode it gets into trouble. When starting udevd, the startup script runs MAKEDEV, which seems to get stuck in an infinite loop in userspace. It eventually gets past that part
2005 Dec 15
3
VIA sata + Xen 3.0 boot lockup problems
Hello! I`m trying to boot a via sata machine with xen 3.0 with no sucess. It just freezes at this point: ********* ACPI: PCI Interrupt 0000:00:0f.0[B] -> Link [LNKB] -> GSI 10 (level,low) -> IRQ 10 sata_via (0000:00:0f.0): routed to hard irq line 10 ata1: SATA max UDMA/133 cmd 0xEFE0 ctl 0xEFAE bmdma 0xEF90 irq 10 ata2: SATA max UDMA/133 cmd 0xEFA0 ctl 0xEFAA bmdma 0xEF98 irq 10
2007 Nov 26
0
[SPAM] Re: 2.6.24-rc3-mm1 -- arch/x86/xen/enlighten.c:591: error: ‘TLB_FLUSH_ALL’ undeclared (first use in this function)
...ONFIG_IDE_TASK_IOCTL=y > # CONFIG_IDE_PROC_FS is not set > > # > # IDE chipset support/bugfixes > # > # CONFIG_IDE_GENERIC is not set > CONFIG_BLK_DEV_PLATFORM=m > # CONFIG_BLK_DEV_CMD640 is not set > # CONFIG_BLK_DEV_IDEPNP is not set > > # > # PCI IDE chipsets support > # > CONFIG_BLK_DEV_IDEPCI=y > # CONFIG_IDEPCI_PCIBUS_ORDER is not set > # CONFIG_BLK_DEV_GENERIC is not set > # CONFIG_BLK_DEV_OPTI621 is not set > # CONFIG_BLK_DEV_RZ1000 is not set > CONFIG_BLK_DEV_IDEDMA_PCI=y > # CONFIG_BLK_DEV_AEC62XX is not set > # CONFIG_...
2011 Dec 21
1
Re: linux-next: Tree for Dec 21 (xen)
On 12/20/2011 10:47 PM, Stephen Rothwell wrote: > Hi all, > > Changes since 20111220: drivers/xen/xenbus/xenbus_dev_backend.c:74:2: error: implicit declaration of function ''xen_initial_domain'' Full randconfig file is attached. -- ~Randy *** Remember to use Documentation/SubmitChecklist when testing your code ***
2009 Jul 19
11
pv_ops DomU boot problem using pvgrub, xen 3.4.1-rc7, debian 2.6.26 dom0
I can''t boot my PV domU domain using a pv_ops 2.6.30.1 kernel. Using the xenified standard debian kernel (2.6.26, the same as in dom0) in DomU it does boot with pvgrub. Any clues, to what to try or test ? Regards, Sander xm dmesg gives: traps.c:437:d12 Unhandled general protection fault fault/trap [#13] on VCPU 0 [ec=0000] (XEN) domain_crash_sync called from entry.S (XEN) Domain
2007 Apr 18
6
[PATCH] fix boot crash when freeing initrd memory
I''m triggering this BUG_ON during boot, which happens while freeing initrd memory: EIP is at free_init_pages+0x37/0xac [<c01143f1>] free_initrd_mem+0x11/0x13 [<c03ce259>] free_initrd+0x13/0x29 [<c03cf647>] populate_rootfs+0xdc/0xe2 [<c01003af>] init+0x42/0x253 [<c0103bbb>] kernel_thread_helper+0x7/0x10 I''m not sure
2002 May 29
4
isolinux cd hangs at booting kernel
I''ve created a bootable cd with isolinux but it can''t load the kernel. It detects everything fine, decompresses the initrd, loads and decompresses the kernel and then tries to boot the kernel. But after that the computer hangs. Here''s the screen dump: ISOLINUX 1.73 2002-05-26 Copyright (C) 1994-2002 H. Peter Anvin isolinux: Starting up, DL = 9F isolinux: Loaded spec
2013 Jun 26
3
Re: linux-next: Tree for Jun 26 (xen/x86)
On 06/26/13 01:06, Stephen Rothwell wrote: > Hi all, > > Changes since 20130625: > CONFIG_SMP is not set CONFIG_X86_UP_APIC is not set on i386: drivers/built-in.o: In function `xen_callback_vector'': (.text+0x1dc3cb): undefined reference to `first_system_vector'' drivers/built-in.o: In function `xen_callback_vector'': (.text+0x1dc3f5):
2001 Nov 20
14
pivot_root problem on RH7.2
Hello, I''m new in ext3. I installed RH7.2 with ext3. For a short time it worked properly, but when I compiled the linux kernel (2.4.9-13) from RH package, the old kernel didn''t boot again (I didn''t change anything with the old binary). I downloaded kernel 2.4.14 and ext3 patch for this version. After the compilation and installation I rebooted the system. I got answer
2007 Jul 24
1
lguest doesn''t work on kernel 2.6.23-rc1
Hi, all, I have difficulty on setting up lguest. Basic OS info: gcc 4.1.2 glibc: 2.5.1 binutils: 2.17 kernel: 2.6.23-rc1 Following lguest.txt instruction, I build lguest enaled kernel, disable CONFIG_COMPAT_VDSO, the host kernel boot fine, but when booting Qemu image using lguest laucher program, the guest kernel vmlinux panic, attached console.txt is console output, and config.txt is kernel
2002 Apr 22
3
[PATCH] open files in kjounald
Hello everybody! As I wrote in my mail the previous week ("BUG: 2.4.19pre1 & journal_thread & open filehandles") I followed the problem a little bit further. Here''s my patch; I beg the ext3-maintainers (Stephen, Andreas, Andrew) to have a look at it and submit it to Marcelo and Linux for inclusion. (2.4 is for now for me more important than 2.5). Patch ----- On
2005 Dec 06
0
Compile time errors on xen 2.6.12.5
...RNEL=y CONFIG_INIT_ENV_ARG_LIMIT=32 # # General setup # CONFIG_LOCALVERSION="" CONFIG_SWAP=y CONFIG_SYSVIPC=y CONFIG_BSD_PROCESS_ACCT=y # CONFIG_BSD_PROCESS_ACCT_V3 is not set CONFIG_SYSCTL=y # CONFIG_AUDIT is not set CONFIG_HOTPLUG=y CONFIG_KOBJECT_UEVENT=y CONFIG_IKCONFIG=y # CONFIG_CPUSETS is not set # CONFIG_EMBEDDED is not set CONFIG_KALLSYMS=y # CONFIG_KALLSYMS_EXTRA_PASS is not set CONFIG_PRINTK=y CONFIG_BUG=y CONFIG_BASE_FULL=y CONFIG_FUTEX=y CONFIG_EPOLL=y CONFIG_SHMEM=y CONFIG_CC_ALIGN_FUNCTIONS=0 CONFIG_CC_ALIGN_LABELS=0 CONFIG_CC_ALIGN_LOOPS=0 CONFIG_CC_ALIGN_JUMPS=0 # CONFI...
2005 Feb 16
4
Starting shorewall blocks all traffic - linux 2.6
...CONFIG_BLK_DEV_PDC202XX_NEW is not set # CONFIG_BLK_DEV_SVWKS is not set # CONFIG_BLK_DEV_SIIMAGE is not set # CONFIG_BLK_DEV_SIS5513 is not set # CONFIG_BLK_DEV_SLC90E66 is not set # CONFIG_BLK_DEV_TRM290 is not set # CONFIG_BLK_DEV_VIA82CXXX is not set # CONFIG_IDE_ARM is not set # CONFIG_IDE_CHIPSETS is not set CONFIG_BLK_DEV_IDEDMA=y # CONFIG_IDEDMA_IVB is not set CONFIG_IDEDMA_AUTO=y # CONFIG_BLK_DEV_HD is not set # # SCSI device support # CONFIG_SCSI=y # CONFIG_SCSI_PROC_FS is not set # # SCSI support type (disk, tape, CD-ROM) # # CONFIG_BLK_DEV_SD is not set # CONFIG_CHR_DEV_ST is not set...
2011 Sep 15
5
TOP and Rayman 3 wine 1.3.28
Hello Everyone, I just wanted to let you all know that Rayman 3 hangs just after starting a new game with no output on the terminal. Also Tales Of Pirates Online crashes randomly sometimes after 5 mins sometimes after 8 hours but it crashes. Here is the output from the terminal. preloader: Warning: failed to reserve range 00010000-00110000 preloader: Warning: failed to reserve range
2006 Dec 14
1
xen-3.0.4-rc1: undefined reference to `remove_siblinginfo''
...setup # CONFIG_LOCALVERSION="-sas-3.0.3-testing" CONFIG_LOCALVERSION_AUTO=y CONFIG_SWAP=y CONFIG_SYSVIPC=y CONFIG_POSIX_MQUEUE=y CONFIG_BSD_PROCESS_ACCT=y # CONFIG_BSD_PROCESS_ACCT_V3 is not set CONFIG_SYSCTL=y # CONFIG_AUDIT is not set CONFIG_IKCONFIG=y CONFIG_IKCONFIG_PROC=y # CONFIG_CPUSETS is not set CONFIG_INITRAMFS_SOURCE="" CONFIG_UID16=y CONFIG_VM86=y CONFIG_CC_OPTIMIZE_FOR_SIZE=y CONFIG_EMBEDDED=y CONFIG_KALLSYMS=y # CONFIG_KALLSYMS_EXTRA_PASS is not set CONFIG_HOTPLUG=y CONFIG_PRINTK=y CONFIG_BUG=y CONFIG_ELF_CORE=y CONFIG_BASE_FULL=y CONFIG_FUTEX=y CONFIG_EPOLL=y CON...
2007 Dec 13
4
yum update failing for dependency
An HTML attachment was scrubbed... URL: http://lists.centos.org/pipermail/centos/attachments/20071213/8c5560d7/attachment.htm -------------- next part -------------- [root@XBox ~]# yum update Loading "priorities" plugin Loading "installonlyn" plugin Setting up Update Process Setting up repositories Reading repository metadata in from local files
2002 Aug 31
0
Re: ATARAID on 2.4.19?
> Did you ever find out what was wrong? Nope, and personally I think there''s a bug in 2.4.19. Since I sent the email below I did a make oldconfig and went thru the new options very carefully - no luck. I''m still running on 2.4.18, and I can compile a kernel, install, and it works fine. Randy Barton Hodges wrote: > Hi Randy > > Please pardon the intrusion, but I