search for: libglu1

Displaying 20 results from an estimated 42 matches for "libglu1".

Did you mean: libglu
2017 Nov 23
5
installing "rgl" package
...ckage ?rgl? had non-zero exit status Checking the system dependencies based on README.. system('dpkg -l |grep libgl1')ii libgl1-mesa-dev 10.1.3-0ubuntu0.6 amd64 free implementation of the OpenGL API -- GLX development files > system('dpkg -l |grep libglu1')ii libglu1-mesa:amd64 9.0.0-2 amd64 Mesa OpenGL utility library (GLU) ii libglu1-mesa-dev 9.0.0-2 amd64 Mesa OpenGL utility library -- development files > system('dpkg -l |grep libpng...
2017 Nov 23
0
installing "rgl" package
...; > Checking the system dependencies based on README.. > > system('dpkg -l |grep libgl1')ii libgl1-mesa-dev > 10.1.3-0ubuntu0.6 amd64 free > implementation of the OpenGL API -- GLX development files > >> system('dpkg -l |grep libglu1')ii libglu1-mesa:amd64 9.0.0-2 amd64 Mesa OpenGL utility library (GLU) > ii libglu1-mesa-dev 9.0.0-2 > amd64 Mesa OpenGL utility library -- development > files > >> system('...
2009 Mar 26
1
Some install package fixes for Ubuntu Hardy
..., but possibly there is a better solution if we can get the right messages into the package installers, though I recognize the load that puts on maintainers. Cheers, JN Ubuntu Hardy rgl install fix: The headers gl.h and glu.h are installed with the "dev" packages libgl1-mesa-dev and libglu1-mesa-dev. So the fix is to run (in at terminal as root) apt-get install libgl1-mesa-dev apt-get install libglu1-mesa-dev then R ..... install.packages("rgl") etc. Ubuntu Hardy rJava install fix: Needed to get Sun JDK (not JRE) Then add new ln -s /usr/java/jdkxxxxx/...
2004 Sep 30
2
Interface between R and Perl
Hi, I have made a GUI in PerlTk and I would use R within perl. I actually try to install RSPerl but I have some problems during the compilation In order to call R from perl I use actually an other system based on the OPEN command in perl. It works fine but when I tried to call the fonction plot() of R from perl the plot do not appears and a file named plot.ps is generated. Unfortunalelly, my
2017 Nov 24
0
installing "rgl" package
...tus > > Checking the system dependencies based on README.. > > system('dpkg -l |grep libgl1')ii libgl1-mesa-dev > 10.1.3-0ubuntu0.6 amd64 free > implementation of the OpenGL API -- GLX development files > > system('dpkg -l |grep libglu1')ii libglu1-mesa:amd64 >> 9.0.0-2 amd64 Mesa OpenGL utility >> library (GLU) >> > ii libglu1-mesa-dev 9.0.0-2 > amd64 Mesa OpenGL utility library -- development > files > > system(&...
2006 Dec 11
2
updating rgl on debian stable
Running: R Version 2.3.1 (2006-06-01), debian stable I'm testing an application that uses rgl (installed with apt-get install r-cran-rgl) but fails, at least partly because that application uses a more current version. There is also a mysterious error msg from Xlib: > library(car) > library(rgl) > iris.mod <- lm(cbind(Sepal.Length, Sepal.Width, Petal.Length, Petal.Width) ~
2010 Oct 31
3
Compiling Wine with opengl support
...ls the mesa libs (which I'm told are for the opengl). Other people seem to have similar conflicts with nvidia on other systems, but their fixes haven't worked for me. I'm using the ubuntu-wine-maverick ppa. I have these relevant dev packages installed: mesa-common-dev libgl1-mesa-dev libglu1-mesa-dev All version 7.9~git20100924 Can someone help me resolve this please? Thanks.
2006 Oct 21
1
compiz: No GLXFBConfig for default depth, this isn't going to work.
...6.5.1~20060817-0ubuntu3 A free implementation of the OpenGL API -- G ii libgl1-mesa-dri 6.5.1~20060817-0ubuntu3 A free implementation of the OpenGL API -- D ii libgl1-mesa-glx 6.5.1~20060817-0ubuntu3 A free implementation of the OpenGL API -- G ii libglu1-mesa 6.5.1~20060817-0ubuntu3 The OpenGL utility library (GLU) ii libglu1-mesa-dev 6.5.1~20060817-0ubuntu3 The OpenGL utility library -- development su ii mesa-common-dev 6.5.1~20060817-0ubuntu3 Developer documentation for Mesa ii...
2008 Sep 26
5
Compiling - WARNING: No OpenGL library found on this system.
...make depend && make' to compile Wine." I installed all packages from this script - http://kegel.com/wine/hardy.sh from http://wiki.winehq.org/Recommended_Packages I also have installed these, but I still get that error: freeglut3-dev libgl1-mesa-dev libglu1-mesa-dev libglut3-dev mesa-common-dev What packages do I need?
2017 Nov 24
4
installing "rgl" package
...uot;ii libgl1-mesa-glx:amd64 10.1.3-0ubuntu0.6 amd64 free implementation of the OpenGL API -- GLX runtime" "ii libglapi-mesa:amd64 10.1.3-0ubuntu0.6 amd64 free implementation of the GL API -- shared library" "ii libglu1-mesa:amd64 9.0.0-2 amd64 Mesa OpenGL utility library (GLU)" "ii libglu1-mesa-dev 9.0.0-2 amd64 Mesa OpenGL utility library -- development files" "ii libwayland-client0:amd64 1.4.0-1ubuntu1...
2017 Nov 24
2
installing "rgl" package
...6 >> amd64 free implementation of the OpenGL API -- GLX runtime" >> >> >> "ii libglapi-mesa:amd64 10.1.3-0ubuntu0.6 >> amd64 free implementation of the GL API -- shared library" >> >> "ii libglu1-mesa:amd64 9.0.0-2 >> amd64 Mesa OpenGL utility library (GLU)" >> >> "ii libglu1-mesa-dev 9.0.0-2 >> amd64 Mesa OpenGL utility library -- development files" >> >> "ii libw...
2006 Jun 12
1
Compiling wine under Kubuntu Dapper
...sol?te ou qu'il n'est disponible que sur une autre source Les NOUVEAUX paquets suivants seront install?s : build-essential freeglut3-dev g++ g++-4.0 libarts1-dev libartsc0-dev libasound2-dev libaudiofile-dev libcupsys2-dev libesd0-dev libgcrypt11-dev libgl1-mesa-dev libglib1.2-dev libglu1-mesa-dev libglut3-dev libgnutls-dev libgpg-error-dev libicu34-dev libjack0.100.0-dev libjpeg-mmx-dev libjpeg62-dev libmng-dev libncurses5-dev libogg-dev libopencdk8-dev libpopt-dev libqt3-mt-dev libsane-dev libssl-dev libstdc++6-4.0-dev libungif4-dev libusb-dev libvorbis-dev libxml2-de...
2017 Nov 24
0
installing "rgl" package
...10.1.3-0ubuntu0.6 > amd64 free implementation of the OpenGL API -- GLX runtime" > > > "ii libglapi-mesa:amd64 10.1.3-0ubuntu0.6 > amd64 free implementation of the GL API -- shared library" > > "ii libglu1-mesa:amd64 9.0.0-2 > amd64 Mesa OpenGL utility library (GLU)" > > "ii libglu1-mesa-dev 9.0.0-2 > amd64 Mesa OpenGL utility library -- development files" > > "ii libwayland-client0:amd64...
2017 Nov 24
0
installing "rgl" package
...? free implementation of the OpenGL API -- > GLX runtime" > > > "ii? libglapi-mesa:amd64? ? ? ? ? ? ? ? ? ?10.1.3-0ubuntu0.6 > ? ? ? ? amd64? ? ? ? free implementation of the GL API -- > shared library" > > "ii? libglu1-mesa:amd64? ? ? ? ? ? ? ? ? ? 9.0.0-2 > ? ? ? ? amd64? ? ? ? Mesa OpenGL utility library (GLU)" > > "ii? libglu1-mesa-dev? ? ? ? ? ? ? ? ? ? ? 9.0.0-2 > ? ? ? ? amd64? ? ? ? Mesa OpenGL utility library -- development > files" > &g...
2017 May 08
3
GT 730 freeze : how do diagnose / debug ?
...e OpenGL API -- GLX runtime ii libglapi-mesa:amd64 17.0.3-1ubuntu1 amd64 free implementation of the GL API -- shared library ii libgles2-mesa:amd64 17.0.3-1ubuntu1 amd64 free implementation of the OpenGL|ES 2.x API -- runtime ii libglu1-mesa:amd64 9.0.0-2.1build1 amd64 Mesa OpenGL utility library (GLU) ii libglu1-mesa-dev:amd64 9.0.0-2.1build1 amd64 Mesa OpenGL utility library -- development files ii libwayland-egl1-mesa:amd64 17.0.3-1ubuntu1 a...
2017 Nov 24
0
installing "rgl" package
On 23 November 2017 at 15:05, Santosh wrote: | I am trying to install 'rgl' package in Ubuntu.. Would highly appreciate | your assistance .. I tried several leads available on various discussion | fora and nothing helped so far. Install the _pre-built binary package_ via sudo apt install r-cran-rgl Dirk -- http://dirk.eddelbuettel.com | @eddelbuettel | edd at debian.org
2007 Apr 04
1
compile errors with rgl-0.70.570 on FreeBSD
Thank you for your work on rgl. Reading in another thread about your new (inofficial) version of rgl (see below) I tried it with R version 2.5.0 alpha (2007-03-31 r40986) under FreeBSD 7.0-CURRENT. Unfortunately I got the following error: ------- #R CMD INSTALL rgl_0.70.570.tar.gz * Installing to library '/usr/local/lib/R/library' * Installing *source* package
2017 May 09
0
GT 730 freeze : how do diagnose / debug ?
...time > ii libglapi-mesa:amd64 17.0.3-1ubuntu1 amd64 > free implementation of the GL API -- shared library > ii libgles2-mesa:amd64 17.0.3-1ubuntu1 amd64 > free implementation of the OpenGL|ES 2.x API -- runtime > ii libglu1-mesa:amd64 9.0.0-2.1build1 amd64 > Mesa OpenGL utility library (GLU) > ii libglu1-mesa-dev:amd64 9.0.0-2.1build1 amd64 > Mesa OpenGL utility library -- development files > ii libwayland-egl1-mesa:amd64 17.0.3-1ubuntu...
2012 Mar 10
2
Issues in installing rgl in Mac OS 10.6.8
Dear All, I am trying to install rgl on my mac notebook from the source file. I tried using: /usr/bin/R64 CMD INSTALL rgl_0.92.798.tar.gz and get the following error message: checking for X... no configure: error: X11 not found but required, configure aborted. ERROR: configuration failed for package ?rgl? * removing
2014 Apr 28
2
Missing menus in windows after update
...0-generic #34-Ubuntu SMP Tue Apr 1 20:40:25 UTC 2014 x86_64 x86_64 x86_64 GNU/Linux Searching in Synaptic on 'mesa' yielded the following: mesa-common-dev 9.2.1-1ubuntu3 libgl1-mesa-dev 9.2.1-1ubuntu3 linglu1-mesa-dev 9.0.0-1 libglapi-mesa 9.2.1-iubuntu3 libgl1-mesa-glx 9.2.1-1ubuntu3 libglu1-mesa 9.0.0-1 libgl1-mesa-dri 9.2.1-1ubuntu3 libtxc-dxtn-s2tc0 0-git20121227-1 libopeng1-mesa 9.2.1-1ubuntu3 libegl1-mesa 9.2.1-1ubuntu3 xscreensaver-gl 5.15-3ubuntu1 libwxgtk2.8-0 2.8.12.1-14ubuntu1 libgbm1 9.2.1-1ubuntu3 libgles2-mesa 9.2.1-1ubuntu3 libegl1-mesa-drivers 9.2.1-1ubuntu3 >Is this...