Displaying 6 results from an estimated 6 matches for "via_verifi".
Did you mean:
via_verifier
2017 Oct 01
0
[PATCH 06/18] drm: use ARRAY_SIZE
...8_0.c | 9 +++++----
drivers/gpu/drm/amd/amdgpu/gfx_v9_0.c | 9 +++++----
drivers/gpu/drm/gma500/psb_intel_sdvo.c | 9 ++++-----
drivers/gpu/drm/i915/gvt/vgpu.c | 3 ++-
drivers/gpu/drm/nouveau/nvkm/subdev/bios/init.c | 7 ++++---
drivers/gpu/drm/via/via_verifier.c | 10 ++++------
6 files changed, 24 insertions(+), 23 deletions(-)
diff --git a/drivers/gpu/drm/amd/amdgpu/gfx_v8_0.c b/drivers/gpu/drm/amd/amdgpu/gfx_v8_0.c
index dfc10b1baea0..304862e2a8a6 100644
--- a/drivers/gpu/drm/amd/amdgpu/gfx_v8_0.c
+++ b/drivers/gpu/drm/amd/amdgpu/gfx_v...
2017 Oct 01
6
[PATCH 00/18] use ARRAY_SIZE macro
Hi everyone,
Using ARRAY_SIZE improves the code readability. I used coccinelle (I
made a change to the array_size.cocci file [1]) to find several places
where ARRAY_SIZE could be used instead of other macros or sizeof
division.
I tried to divide the changes into a patch per subsystem (excepted for
staging). If one of the patch should be split into several patches, let
me know.
In order to reduce
2018 Jun 07
0
[PATCH v2 1/2] compiler-gcc.h: add gnu_inline to all inline declarations
...| 2 +-
drivers/gpu/drm/mga/mga_state.c | 14 +++++-----
drivers/gpu/drm/r128/r128_drv.h | 2 +-
drivers/gpu/drm/r128/r128_state.c | 14 +++++-----
drivers/gpu/drm/via/via_irq.c | 2 +-
drivers/gpu/drm/via/via_verifier.c | 30 +++++++++++-----------
drivers/isdn/hardware/eicon/platform.h | 14 +++++-----
drivers/isdn/i4l/isdn_net.c | 14 +++++-----
drivers/isdn/i4l/isdn_net.h | 8 +++---
drivers/media/pci/ivtv/ivtv-ioctl.c...
2018 Dec 27
0
PROPOSAL: Extend inline asm syntax with size spec
...-
> drivers/gpu/drm/mga/mga_state.c | 14 ++++----
> drivers/gpu/drm/r128/r128_drv.h | 2 +-
> drivers/gpu/drm/r128/r128_state.c | 14 ++++----
> drivers/gpu/drm/via/via_irq.c | 2 +-
> drivers/gpu/drm/via/via_verifier.c | 30 ++++++++--------
> drivers/isdn/hardware/eicon/platform.h | 14 ++++----
> drivers/isdn/i4l/isdn_net.c | 14 ++++----
> drivers/isdn/i4l/isdn_net.h | 8 ++---
> drivers/media/pci/ivtv/ivtv-ioctl.c...
2018 Oct 10
5
PROPOSAL: Extend inline asm syntax with size spec
On Wed, Oct 10, 2018 at 01:54:33PM -0500, Segher Boessenkool wrote:
> It would be great to hear from kernel people if it works adequately for
> what you guys want it for :-)
Sure, ping me when you have the final version and I'll try to build gcc
with it and do some size comparisons.
Thx.
--
Regards/Gruss,
Boris.
Good mailing practices for 400: avoid top-posting and trim the
2018 Oct 10
5
PROPOSAL: Extend inline asm syntax with size spec
On Wed, Oct 10, 2018 at 01:54:33PM -0500, Segher Boessenkool wrote:
> It would be great to hear from kernel people if it works adequately for
> what you guys want it for :-)
Sure, ping me when you have the final version and I'll try to build gcc
with it and do some size comparisons.
Thx.
--
Regards/Gruss,
Boris.
Good mailing practices for 400: avoid top-posting and trim the