search for: requirements

Displaying 20 results from an estimated 65222 matches for "requirements".

2008 Sep 30
0
error in fBasics package
When I try to load "fBasics" package, I get following error/warning : > library(fBasics) Loading required package: fImport Loading required package: fSeries Loading required package: fBasics Loading required package: fImport Loading required package: fSeries Loading required package: fBasics Loading required package: fImport Loading required package: fSeries Loading required
2007 Dec 09
8
zpool kernel panics.
Hi Folks, I''ve got a 3.9 Tb zpool, and it is casing kernel panics on my Solaris 10 280r (SPARC) server. The message I get on panic is this: panic[cpu1]/thread=2a100a95cc0: zfs: freeing free segment (offset=423713792 size=1024) This seems to come about when the zpool is being used or being scrubbed - about twice a day at the moment. After the reboot, the scrub seems to have
1999 Jul 29
0
Strange problem with samba 1.9.18p10 on Solaris 2.6
Hy, I have currently a big problem with Win95 clients generating files with invalid inode types. This only happens with Quark documents created from scratch. Example: ?rwxrwxrwt 1 falkenbe av 35638891 Jul 29 16:02 /vol04/pc_03/Deerberg/ctp_Deerberg/test07 after copying the file it really is a file !! -rwxrwxrwx 1 schoenhe av 35638891 Jul 29 16:00
2013 Nov 11
0
Error in snapshot create in libvirt 1.1.4
Hi list, i currently have the following issue: I did a test upgrade to libvirt 1.1.4 and now i cannot create new snapshots which can be reverted. Following Situation: Virtualization: kvm Disktype: qcow2 qemu XML: <cpu mode='host-passthrough'> </cpu> Creating of snapshot: virsh snapshot-create-as <guest> <name> <description> --atomic Now i
2005 Aug 10
1
Not loading libraries
Dear list, I have a bunch of libraries that are automatically loaded when I start the R environment. How do I remove them? Output: fredrik at theodor:~/dokument/Thesis/Book$ make Making file voicing.tex from voicing.Rnw Loading Tcl/Tk interface ... done Loading required package: tcltk Loading required package: rgl Loading required package: zoo Loading required package:
2005 Jun 23
0
Voicemail recording cutoff when silent for 1 second
I have a new asterisk install (1.0.7) - and in case it's relevant I'm not using autoload option in modules.conf. Generally all is working well. However, when I make a call from my softphone and try to leave a message, the message is cutoff after a few seconds (whenever I pause for 1 second between words). Strangely, when I use an analog phone connected to my ATA, I can record as long as
2014 Sep 19
2
[LLVMdev] predicates vs. requirements [TableGen, X86InstrInfo.td]
> -----Original Message----- > From: llvmdev-bounces at cs.uiuc.edu [mailto:llvmdev-bounces at cs.uiuc.edu] > On Behalf Of Tom Stellard > Sent: 19 September 2014 01:36 > To: Sanjay Patel > Cc: llvmdev at cs.uiuc.edu > Subject: Re: [LLVMdev] predicates vs. requirements [TableGen, > X86InstrInfo.td] > > On Thu, Sep 18, 2014 at 03:25:07PM -0600, Sanjay Patel wrote: > > I tried to add an 'OptForSize' requirement to a pattern in X86InstrSSE.td, > > but it appears to be ignored. However, the condition was detected when > > specified...
2007 Apr 30
1
CentOS 5 single DVD for i386 and x86_64
Hello, I'd like to announce a release of a CentOS 5 DVD image, with i386 and x86_64 installations. This is an independent work, so please don't bother CentOS lists with bugs related to the installer only. Summary of changes: * i686 and x86_64 install from a single dvd (automatic detection on boot) * updates as of 2007-04-26 * no kdelibs-api-docs, openoffice.org, tetex-doc and most
2013 Nov 21
2
[LLVMdev] vmkit2 core dump after building mmtk
Thanks for your help so far Gaël, but I ran into more trouble. I installed the JDK on my system and the messages indicated the JVM version needs to be 1.6. Did you intend to link me to Java 7?
2012 Oct 04
1
Intermittent connectivity issues for JDBC / Oracle
I have been experiencing issues with an R script hanging when connecting to an Oracle database. To help debug, I found a function here in the nabble forum and made a small test script: #!/usr/bin/Rscript --no-restore --no-save --no-init-file library("RJDBC") drv<-JDBC("oracle.jdbc.OracleDriver","/home/oracle/lib/ojdbc6.jar",
2013 Jul 18
2
Puppetlabs Apt module: dependency cycle
Using ```puppetlabs/apt``` in a puppet provisioner for vagrant. the module is installed in puppet/modules and I''m getting a strange Dependency cycle error. the code in the manifest file: # Run apt-get update when anything beneath /etc/apt/ changes #taken from
2013 Nov 21
2
[LLVMdev] vmkit2 core dump after building mmtk
Ok, I have exactly the same problem when I compile, I will try to understand where is the problem. Gaël 2013/11/21 Gaël Thomas <gael.thomas00 at gmail.com>: > Arg, you have to use a version strictly before the 7u25 (probably the > 7u21), sorry! > > I hope that it will work, because I also have problem to compile the > trunk version of vmkit (I haven't tested the
2013 Nov 21
0
[LLVMdev] vmkit2 core dump after building mmtk
Arg, you have to use a version strictly before the 7u25 (probably the 7u21), sorry! I hope that it will work, because I also have problem to compile the trunk version of vmkit (I haven't tested the trunk since two months). I'm investigating. Tell me if it works for you with an older version :) See you, Gaël PS: the warning messages are not important 2013/11/21 Adam Pridgen
2010 Sep 01
4
NoMethodError: undefined method `force_encoding' for "Conten
Hi everyone! Im trying to install mechanizer from http://github.com/tenderlove/mechanize. I`ve clone the project into /tmp folder. When I do rake inside the folder /tmp/mechanizer it gives me this error: mac159180:mechanize renatosis$ rake (in /private/tmp/mechanize)
2013 Nov 22
0
[LLVMdev] vmkit2 core dump after building mmtk
Is there a particular revision in the repository that I can checkout and work from? Thanks, -- Adam On Thu, Nov 21, 2013 at 3:46 PM, Gaël Thomas <gael.thomas00 at gmail.com> wrote: > Ok, I have exactly the same problem when I compile, I will try to > understand where is the problem. > > Gaël > > 2013/11/21 Gaël Thomas <gael.thomas00 at gmail.com>: >>
2005 Aug 12
1
Problem with lme4
Hi, I cannot seem to get lme4 to work. I have installed the lme4 and Matrix package with apt-get. and both can be found in /usr/lib/R/site-library. When I tried an example for lmer, R could not find the function lmer(), > library(lme4) Attaching package: 'lme4' The following object(s) are masked from package:nlme : getCovariateFormula
2008 Apr 07
2
tcltk issue remains
Dear R-help, I'm trying to load the fGarch package and keep running into problems with tcltk: After succesfully instaling fGarch (and dependencies) I get: >library(fGarch) Loading required package: fBasics Loading required package: fImport Loading required package: fSeries Loading required package: robustbase Loading required package: fCalendar Loading required package: MASS Loading
2020 Sep 14
0
Re: [ovirt-users] Re: Testing ovirt 4.4.1 Nested KVM on Skylake-client (core i5) does not work
On Mon, Sep 14, 2020 at 8:42 AM Yedidyah Bar David <didi@redhat.com> wrote: > > On Mon, Sep 14, 2020 at 12:28 AM wodel youchi <wodel.youchi@gmail.com> wrote: > > > > Hi, > > > > Thanks for the help, I think I found the solution using this link :
2012 Jul 16
1
After moving from Ruby 1.8.7 to 1.9.3 - test/unit/error (LoadError)
People, For my old library app I did with Rails 2.1.1, if I use Fedora 16/Ruby 1.8.6, everything is OK. If I copy the app to a Fedora 17/Ruby 1.9.3 setup and reinstall all the old Gems and run: ./script/server I get: /usr/share/rubygems/rubygems/custom_require.rb:55:in `require'': cannot load such file -- test/unit/error (LoadError)
2013 Nov 21
0
[LLVMdev] vmkit2 core dump after building mmtk
I also misunderstood :) So, in this case, the problem is that your version of openjdk is probably not supported. In fact, we only support the version 7u23 of openjdk :) You can find this version here: http://www.oracle.com/technetwork/java/javase/downloads/java-archive-downloads-javase7-521261.html#jdk-7u25-oth-JPR Currently, I'm modifying the internal design of