search for: requir

Displaying 20 results from an estimated 65222 matches for "requir".

Did you mean: require
2008 Sep 30
0
error in fBasics package
When I try to load "fBasics" package, I get following error/warning : > library(fBasics) Loading required package: fImport Loading required package: fSeries Loading required package: fBasics Loading required package: fImport Loading required package: fSeries Loading required package: fBasics Loading required package: fImport Loading required package: fSeries Loading required package: fBasics Loading...
2007 Dec 09
8
zpool kernel panics.
Hi Folks, I''ve got a 3.9 Tb zpool, and it is casing kernel panics on my Solaris 10 280r (SPARC) server. The message I get on panic is this: panic[cpu1]/thread=2a100a95cc0: zfs: freeing free segment (offset=423713792 size=1024) This seems to come about when the zpool is being used or being scrubbed - about twice a day at the moment. After the reboot, the scrub seems to have
1999 Jul 29
0
Strange problem with samba 1.9.18p10 on Solaris 2.6
...#47;devnull # writeable = no # public = true # hide dot files = yes # preserve case = yes # short preserve case = yes [test] path = /tmp public = true browseable = yes guest ok = yes writable = no # -------------- next part -------------- Patch: 105642-02 Obsoletes: Requires: Incompatibles: Packages: SUNWkvm Patch: 105757-01 Obsoletes: Requires: Incompatibles: Packages: SUNWcsu Patch: 105755-03 Obsoletes: Requires: Incompatibles: Packages: SUNWcsu Patch: 105746-01 Obsoletes: Requires: Incompatibles: Packages: SUNWcsu Patch: 105736-01 Obsoletes: Requires:...
2013 Nov 11
0
Error in snapshot create in libvirt 1.1.4
...apshot and as soon as i revert i get the following error: error : virCPUDefParseXML:367 : XML error: Non-empty feature list specified without CPU model I think the error is inside the snapshot xml (virsh snapshot-dumpxml): <cpu mode='host-passthrough'> <feature policy='require' name='pdpe1gb'/> <feature policy='require' name='osxsave'/> <feature policy='require' name='dca'/> <feature policy='require' name='pcid'/> <feature policy='require' name=...
2005 Aug 10
1
Not loading libraries
Dear list, I have a bunch of libraries that are automatically loaded when I start the R environment. How do I remove them? Output: fredrik at theodor:~/dokument/Thesis/Book$ make Making file voicing.tex from voicing.Rnw Loading Tcl/Tk interface ... done Loading required package: tcltk Loading required package: rgl Loading required package: zoo Loading required package: strucchange Loading required package: sandwich Loading required package: relimp Loading required package: nnet Loading required package: graphics Loading required package: grDevices Loading requir...
2005 Jun 23
0
Voicemail recording cutoff when silent for 1 second
...4E1 AFA161AA 172.31.254.106 9332 a=fmtp:101 0-15 a=rtpmap:100 speex/16000 a=rtpmap:101 telephone-event/8000 a=sendrecv 12 headers, 11 lines Using latest request as basis request Sending to 172.31.254.106 : 9330 (non-NAT) Reliably Transmitting (no NAT): SIP/2.0 407 Proxy Authentication Required Via: SIP/2.0/UDP 172.31.254.106:9330;branch=z9hG4bK-d87543-22694588-1--d87543- From: pbx.ocg.ca<sip:233@pbx.ocg.ca>;tag=620dc660 To: <sip:232@pbx.ocg.ca>;tag=as4eb9d1f1 Call-ID: 113d5508a72b5176 CSeq: 1 INVITE User-Agent: Asterisk PBX Allow: INVITE, ACK, CANCEL, OPTIONS, BYE,...
2014 Sep 19
2
[LLVMdev] predicates vs. requirements [TableGen, X86InstrInfo.td]
> -----Original Message----- > From: llvmdev-bounces at cs.uiuc.edu [mailto:llvmdev-bounces at cs.uiuc.edu] > On Behalf Of Tom Stellard > Sent: 19 September 2014 01:36 > To: Sanjay Patel > Cc: llvmdev at cs.uiuc.edu > Subject: Re: [LLVMdev] predicates vs. requirements [TableGen, > X86InstrInfo.td] > > On Thu, Sep 18, 2014 at 03:25:07PM -0600, Sanjay Patel wrote: > > I tried to add an 'OptForSize' requirement to a pattern in X86InstrSSE.td, > > but it appears to be ignored. However, the condition was detected when > > spe...
2007 Apr 30
1
CentOS 5 single DVD for i386 and x86_64
...depend on %arch are still built as .%arch.rpm, but there's nothing I'm willing to do about that. The missing packages are: - openoffice.org - tetex-doc - kdelibs-apidocs - Deployment_Guide, except for en_US and pt-BR - *-javadoc, except for: - java-1.4.2-gcj-compat-javadoc (required by eclipse) - bsh-javadoc and xmlrpc-javadoc (part of java-devel group) Note that both Deployment_Guide and openoffice.org have updates, so if you don't care about kdelibs-apidocs, tetex-doc and *-javadoc, you can still use this image as a local base. * The updates as of 2007-04-2...
2013 Nov 21
2
[LLVMdev] vmkit2 core dump after building mmtk
...ion with -source 1.5 [javac] 1 warning [jar] Building jar: /path/to/code/vmkit/mmtk/java/mmtk-vmkit.jar BUILD SUCCESSFUL Total time: 1 second [vmkit ./mmtk/java]: Compiling 'mmtk-vmkit.jar' WARNING: Class file 'java/lang/Object' requires Java version 1.7. This JVM only supports Java versions up to 1.6. WARNING: Class file 'java/lang/Cloneable' requires Java version 1.7. This JVM only supports Java versions up to 1.6. WARNING: Class file 'java/io/Serializable' requires Java version 1.7. This JVM onl...
2012 Oct 04
1
Intermittent connectivity issues for JDBC / Oracle
.... The database is new and stable, on the same network - with no connection issues from any other clients. This machine isn't currently doing anything else except for running this script. Output from running it several times looks like this: R at ss-dev:~/scripts$ ./dbCheck.R Loading required package: methods Loading required package: DBI Loading required package: rJava NULL R at ss-dev:~/scripts$ ./dbCheck.R Loading required package: methods Loading required package: DBI Loading required package: rJava NULL R at ss-dev:~/scripts$ ./dbCheck.R Loading required package:...
2013 Jul 18
2
Puppetlabs Apt module: dependency cycle
...;pkgcache.bin | /bin/grep . > /dev/null''", } package { ["build-essential","apache2","git","python","python-dev","python-setuptools", "python-pip"]: ensure => present, require => Exec["apt-get update"], } class { ''apt'': } include apt apt::builddep { ["python-imaging","python-lxml"]: require => Class[''apt''] } class {''nodejs'':...
2013 Nov 21
2
[LLVMdev] vmkit2 core dump after building mmtk
...[jar] Building jar: /path/to/code/vmkit/mmtk/java/mmtk-vmkit.jar >> >> BUILD SUCCESSFUL >> Total time: 1 second >> [vmkit ./mmtk/java]: Compiling 'mmtk-vmkit.jar' >> WARNING: Class file 'java/lang/Object' requires Java version 1.7. This >> JVM only supports Java versions up to 1.6. >> WARNING: Class file 'java/lang/Cloneable' requires Java version 1.7. >> This JVM only supports Java versions up to 1.6. >> WARNING: Class file 'java/io/Serializable' req...
2013 Nov 21
0
[LLVMdev] vmkit2 core dump after building mmtk
...ac] 1 warning > [jar] Building jar: /path/to/code/vmkit/mmtk/java/mmtk-vmkit.jar > > BUILD SUCCESSFUL > Total time: 1 second > [vmkit ./mmtk/java]: Compiling 'mmtk-vmkit.jar' > WARNING: Class file 'java/lang/Object' requires Java version 1.7. This > JVM only supports Java versions up to 1.6. > WARNING: Class file 'java/lang/Cloneable' requires Java version 1.7. > This JVM only supports Java versions up to 1.6. > WARNING: Class file 'java/io/Serializable' requires Java versi...
2010 Sep 01
4
NoMethodError: undefined method `force_encoding' for "Conten
...der. When I do rake inside the folder /tmp/mechanizer it gives me this error: mac159180:mechanize renatosis$ rake (in /private/tmp/mechanize) /System/Library/Frameworks/Ruby.framework/Versions/1.8/usr/bin/ruby -w -Ilib:bin:test:. -e ''require "rubygems"; require "test/unit"; require "test/chain/test_argument_validator.rb"; require "test/chain/test_auth_headers.rb"; require "test/chain/test_custom_headers.rb"; require "test/chain/test_header_resol...
2013 Nov 22
0
[LLVMdev] vmkit2 core dump after building mmtk
...jar: /path/to/code/vmkit/mmtk/java/mmtk-vmkit.jar >>> >>> BUILD SUCCESSFUL >>> Total time: 1 second >>> [vmkit ./mmtk/java]: Compiling 'mmtk-vmkit.jar' >>> WARNING: Class file 'java/lang/Object' requires Java version 1.7. This >>> JVM only supports Java versions up to 1.6. >>> WARNING: Class file 'java/lang/Cloneable' requires Java version 1.7. >>> This JVM only supports Java versions up to 1.6. >>> WARNING: Class file 'java/io/Seria...
2005 Aug 12
1
Problem with lme4
...information and 'citation()' on how to cite R or R packages in publications. Type 'demo()' for some demos, 'help()' for on-line help, or 'help.start()' for a HTML browser interface to help. Type 'q()' to quit R. Loading Tcl/Tk interface ... done Loading required package: tcltk Loading required package: rgl Loading required package: zoo Loading required package: strucchange Loading required package: sandwich Loading required package: relimp Loading required package: nnet Loading required package: graphics Loading required package: grDevices Loading requir...
2008 Apr 07
2
tcltk issue remains
Dear R-help, I'm trying to load the fGarch package and keep running into problems with tcltk: After succesfully instaling fGarch (and dependencies) I get: >library(fGarch) Loading required package: fBasics Loading required package: fImport Loading required package: fSeries Loading required package: robustbase Loading required package: fCalendar Loading required package: MASS Loading required package: fEcofin Loading required package: fUtilities Loading required package: RUnit RU...
2020 Sep 14
0
Re: [ovirt-users] Re: Testing ovirt 4.4.1 Nested KVM on Skylake-client (core i5) does not work
...id this : add the already enabled features and enable mpx with them. I stopped/started my hyerpvisor VM and voila, le nested VM-Manager has booted successfully. > > > > > > <cpu mode="host-model" check="partial"> > > <feature policy="require" name="ss"/> > > <feature policy="require" name="vmx"/> > > <feature policy="require" name="pdcm"/> > > <feature policy="require" name="hypervisor"/> > &...
2012 Jul 16
1
After moving from Ruby 1.8.7 to 1.9.3 - test/unit/error (LoadError)
People, For my old library app I did with Rails 2.1.1, if I use Fedora 16/Ruby 1.8.6, everything is OK. If I copy the app to a Fedora 17/Ruby 1.9.3 setup and reinstall all the old Gems and run: ./script/server I get: /usr/share/rubygems/rubygems/custom_require.rb:55:in `require'': cannot load such file -- test/unit/error (LoadError) from /usr/share/rubygems/rubygems/custom_require.rb:55:in `require'' from /usr/local/share/gems/gems/activesupport-2.1.1/lib/active_support/de...
2013 Nov 21
0
[LLVMdev] vmkit2 core dump after building mmtk
...this version here: http://www.oracle.com/technetwork/java/javase/downloads/java-archive-downloads-javase7-521261.html#jdk-7u25-oth-JPR Currently, I'm modifying the internal design of vmkit and I'm not working on the trunk, that's why the version of the trunk requires a old version of the jdk. See you, Gaƫl 2013/11/21 Adam Pridgen <Adam.pridgen at rice.edu>: > I guess I mispoke, I checked out the source from > http://llvm.org/svn/llvm-project/vmkit/trunk. I thought this was > vmkit2. I guess I was just refe...