search for: nvidia

Displaying 20 results from an estimated 6976 matches for "nvidia".

2008 Feb 18
3
help with x config on centos 5.1
Hi all, Typically I dont have issues with configuring X. However this time its an issue. I have an NVIDIA graphics card trying to do 1920x1080. If I configure the screen by hand with the nvidia config utility it works at 1920x1080. However when I reboot its 800x600. When I use the nvidia config utility to set 1920x1080 then save the xorg.conf file, and reboot (yes I copied /tmp/xorg.conf to...
2018 Jan 03
2
Nvidia maximum pixel clock issue in kmod-nvidia-384.98
Hi everyone, On CentOS 7 I'm running into an issue with the latest nvidia driver from elrepo: kmod-nvidia-384.98-1.el7_4.elrepo.x86_64 This driver version seem to introduce issue in detecting video modes when a monitor is connected using DVI. As soon as the machine attempts to start X, nothing happens and the monitor goes into sleep mode reporting that it has 'no sig...
2016 Feb 23
2
[GIT,PULL] Signed firmware for NVIDIA Maxwell 2 GPUs
...it f66eccaab7d605d433cb82e389441b21ec99b40f: Update Intel OPA hfi1 firmware (2016-02-15 08:34:16 -0500) are available in the git repository at: https://github.com/Gnurou/linux-firmware.git secboot for you to fetch changes up to 8d1fd61a3723ab8cb6b7bfeb8be38e16282cc1ed: nvidia: Add GM20B signed firmware (2016-02-23 18:48:41 +0900) These two patches add the NVIDIA-released firmwares necessary to enable rendering on desktop and mobile Maxwell 2 GPUs. Kernel support is ready to be merged once this pull request is officially accepted. Thanks! ---------------------------...
2018 Jan 03
0
Nvidia maximum pixel clock issue in kmod-nvidia-384.98
On 03/01/18 15:45, Danny Smit wrote: > Hi everyone, > > On CentOS 7 I'm running into an issue with the latest nvidia driver > from elrepo: kmod-nvidia-384.98-1.el7_4.elrepo.x86_64 > This driver version seem to introduce issue in detecting video modes > when a monitor is connected using DVI. As soon as the machine attempts > to start X, nothing happens and the monitor goes into sleep mode > reportin...
2019 Jan 11
1
Yum excluding packages I need
C7, and I did a yum update --disableexcludes=all, and yet it's telling me [nvidia]: excluding kmod-nvidia-410.66-1.el7_5.elrepo.x86_64 [nvidia]: excluding kmod-nvidia-410.73-1.el7_5.elrepo.x86_64 [nvidia]: excluding kmod-nvidia-410.73-2.el7_6.elrepo.x86_64 [nvidia]: excluding kmod-nvidia-410.78-1.el7_6.elrepo.x86_64 [nvidia]: excluding kmod-nvidia-410.93-1.el7_6.elrepo.x86_64 [n...
2019 Sep 14
2
conflicts in updating to CR repo
Note, first of all I haven't actually updated, I'm just running "yum update" to see what conflicts, if any, I get so I can be prepared when the final 7.7 release happens. I've traditionally used the nvidia packages from elrepo, but recently enabled rpmfusion (back when I started using 7.x, I disabled rpmfusion because it took them a looooong time to get a EL7 repository up). I use the priority plugin in yum, and have elrepo at priority 50 and rpmfusion at priority 60, so the elrepo nvidia packages s...
2019 Sep 18
2
conflicts in updating to CR repo
...47;2019 19:06, Fred Smith wrote: > >Note, first of all I haven't actually updated, I'm just running "yum update" > >to see what conflicts, if any, I get so I can be prepared when the final > >7.7 release happens. > > > >I've traditionally used the nvidia packages from elrepo, but recently > >enabled rpmfusion (back when I started using 7.x, I disabled rpmfusion > >because it took them a looooong time to get a EL7 repository up). > > > >I use the priority plugin in yum, and have elrepo at priority 50 > >and rpmfusion at...
2016 Jul 09
1
[GIT,PULL] Signed firmware for NVIDIA GP100 GPU
...7b: linux-firmware: Fix the filename for WsP to align with device HW_VARIANT (2016-07-08 18:07:02 -0700) are available in the git repository at: https://github.com/Gnurou/linux-firmware.git gp100 for you to fetch changes up to 777480f043ff0d955209e274127bfcd64f6e8edc: nvidia: Add GP100 signed firmware (2016-07-09 17:47:02 +0900) ---------------------------------------------------------------- Alexandre Courbot (1): nvidia: Add GP100 signed firmware WHENCE | 15 +++++++++++++++ nvidia/gp100/acr/bl.bin | Bin...
2010 Feb 23
1
yum Transaction Check Error: re: nvidia conflicts
Googling this (specifically the nvidia-bug-report line below) doesn't find anything. This is a server (console is text only, no GUI), so we may not need x11 nor nvidia, I dunno for sure. Thanks in advance for your thoughts. kind regards/ldv Transaction Check Error: file /usr/bin/nvidia-bug-report.sh from instal...
2011 Jun 10
14
Wine64 + nvidia please help
i tried patch-wine-nvidia.sh but no luck. nvidia-xsettings says i'm not using an nvidia driver, i have nvidia.ko loaded and running, my xorg.conf says driver "nv". I'm not sure what the correct nvidia driver i should be using..I got SLi: True in xorg.conf. I tried using patch-wine-nvidia.sh but...
2019 Sep 14
0
conflicts in updating to CR repo
On 14/09/2019 19:06, Fred Smith wrote: > Note, first of all I haven't actually updated, I'm just running "yum update" > to see what conflicts, if any, I get so I can be prepared when the final > 7.7 release happens. > > I've traditionally used the nvidia packages from elrepo, but recently > enabled rpmfusion (back when I started using 7.x, I disabled rpmfusion > because it took them a looooong time to get a EL7 repository up). > > I use the priority plugin in yum, and have elrepo at priority 50 > and rpmfusion at priority 60, so the...
2017 Dec 14
7
Question on CentoS 7.4 on nvidia
I installed the elrepo kmod-nvidia and also the nvidia-detect and modules (see below). I had X working with the 3.10 from Centos - but video was freezing. SO I thought I would try the elrepo kernel. I installed that and X does not come up? How do I re-make the nvidia module for 4.14.5 kernel? I want to make sure the kmod kernel d...
2019 Sep 19
0
conflicts in updating to CR repo
...Smith wrote: >>> Note, first of all I haven't actually updated, I'm just running "yum update" >>> to see what conflicts, if any, I get so I can be prepared when the final >>> 7.7 release happens. >>> >>> I've traditionally used the nvidia packages from elrepo, but recently >>> enabled rpmfusion (back when I started using 7.x, I disabled rpmfusion >>> because it took them a looooong time to get a EL7 repository up). >>> >>> I use the priority plugin in yum, and have elrepo at priority 50 >>&g...
2019 Jan 11
4
Yum excluding packages I need
Stephen Berg (Code 7309) wrote: > On 1/11/19 10:41 AM, mark wrote: > >> C7, and I did a yum update --disableexcludes=all, and yet it's telling >> me [nvidia]: excluding kmod-nvidia-410.66-1.el7_5.elrepo.x86_64 >> [nvidia]: excluding kmod-nvidia-410.73-1.el7_5.elrepo.x86_64 >> [nvidia]: excluding kmod-nvidia-410.73-2.el7_6.elrepo.x86_64 >> [nvidia]: excluding kmod-nvidia-410.78-1.el7_6.elrepo.x86_64 >> [nvidia]: excluding kmod-nv...
2011 May 19
4
Kernel modules: nvidia, nvidia-173, nvidia-current, nouveau
...u >> System >> Additional Drivers or jockey shows: > The driver is activated but not currently in use. Restart and/or switching to the other driver, and/or back, and/or restarting does nothing. Code: dusf at banshee:~$ lspci -k ... 01:00.0 VGA compatible controller: nVidia Corporation G72 [GeForce 7300 LE] (rev a1) Subsystem: Dell Device 0405 Kernel driver in use: nvidia Kernel modules: nvidia-current, nvidia-173, nouveau, nvidiafb Although now Kernel modules also includes 'nvidia' after my attempts to fix the problem which I shall get on to. I was...
2009 Dec 07
2
Xorg goes bonkers, bazillion NVIDIA errors...
on one of my Centos 5.4 boxes, a machine that's around 5 years old and has always run Centos and X, and has had the same Nvidia card in it for its entire life, I'm suddenly getting these lines in the xorg log file: (WW) NVIDIA(0): WAIT (2, 6, 0x8000, 0x00000000, 0x000003c0) (EE) NVIDIA(0): Failed to allocate clip rectangle (EE) NVIDIA(0): *** Aborting *** (EE) NVIDIA(0): Failed to allocate clip rectangle (EE) NVIDIA(0...
2018 Nov 08
3
Fresh install C7 nvidia
I am install C7.5 on a nvidia unit and nvidia-detect tells me to use kmod-nvidia-390xx so I do the yum install and and after a long time I see this -> Processing Dependency: kernel(__drm_atomic_helper_crtc_duplicate_state) = 0xa5f3a170 for package: kmod-nvidia-390xx-390.87-2.el7_6.elrepo.x86_64 --> Processing Dependency:...
2018 Apr 06
4
Semi-OT: install python package in userspace
Valeri Galtsev wrote: <snip> >>> On Fri, 6 Apr 2018 17:25 , <m.roth at 5-cent.us> wrote: >>> >>>> CentOS 7 box. As there's no package in any of the repos, we're trying >>>> to install scikit-learn in the user's space. It refuses. My late try was, >>>> after d/l a .whl from last year, hoping that would work with the
2020 Apr 30
1
gp104: regression on Linux 5.6
...;s there? My guess is that > nouveau takes over from efifb, and then fails to load at some point in > the middle. I've fixed the issue by including all firmware until "failed to load" messages disappeared. X works and fbconsole on VT1-VT6 works too. CONFIG_EXTRA_FIRMWARE="nvidia/gp104/gr/sw_nonctx.bin nvidia/gp104/gr/sw_ctx.bin nvidia/gp104/gr/sw_bundle_init.bin nvidia/gp104/gr/sw_method_init.bin nvidia/gp104/gr/fecs_bl.bin nvidia/gp104/gr/fecs_inst.bin nvidia/gp104/gr/fecs_data.bin nvidia&...
2019 Feb 27
7
nvidia on 7.6
I have elrepo installed. rpm -qa | grep elrepo gives elrepo-release-7.0.3.el7.elrepo.noarch nvidia detect (which installed) tells me kmod-nvidia-340xx when I do yum install kmod-nvidia-340xx it is saying no package kmod-nvidia-340xx available ? What did I miss? Thanks, Jerry