search for: neededs

Displaying 20 results from an estimated 162423 matches for "neededs".

Did you mean: needed
2010 Oct 07
1
Linux 64-bit R installation problem - "Failed dependencies"
I am trying to install 64 bit R on Linux. But I got the following error - rpm -i R-core-2.10.0-2.fc11.x86_64.rpm warning: R-core-2.10.0-2.fc11.x86_64.rpm: Header V3 DSA signature: NOKEY, key ID 97d3544e error: Failed dependencies: /bin/bash is needed by R-core-2.10.0-2.fc11.x86_64 /bin/sh is needed by R-core-2.10.0-2.fc11.x86_64 /sbin/ldconfig
2020 May 14
0
Ailing MATE desktop
On Thu, 2020-05-14 at 08:18 +0200, Simon Matter wrote: > > On Wed, 2020-05-06 at 10:26 -0500, Robert G (Doc) Savage via CentOS > > wrote: > > > On Tue, 2020-05-05 at 19:25 -0500, Robert G (Doc) Savage via > > > CentOS > > > wrote: > > > > I'm about ready to run "dnf erase *mate*" and try re-installing > > > > MATE >
2007 Sep 07
0
Backporting Xen 3.1 to Etch
Hi, this morining I was trying to compile xen 3.1 on my Debian Etch (AMD64). I have a little problem with gcc-multilib. It depends on many packages that don't exist in Etch. So I brutally remove it from debian/control and then dpkg-buildpackage. There was some warning on compilation: dpkg-shlibdeps: warning: format of `NEEDED libxenstore.so' not recognized dpkg-shlibdeps: warning:
2005 Mar 06
2
Trying to get Xilinx tools running
Hi All, I am new to wine and am trying to get the Xilinx ISE FPGA command line tools running. FYI these are gate array compiler tools for the hardware industry. Anyway, wine seems to be setup enough so that I can run notepad.exe and I also ran the Xilinx installer which only crashed at the very end when it was doing some device/usb installation, but it managed to copy all the files
2011 May 12
2
Recent kmod-kvm update errors
This morning I applied the recent updates to CentOS-5.6 on a test and development host and observed this: Updating : kmod-kvm 4/20 WARNING: Can't read module /lib/modules/2.6.18-194.32.1.el5/weak-updates/kmod-kvm/kvm.ko: No such file or directory WARNING:
2019 Nov 07
2
yum install fails - itertoolsmodule.so
I've just tried a yum update on one of my C7 boxes and got the following output. I'm guessing to fix this I need to re-install the RPM, but I can't remove it because of dependancies, so how can I fix the problem? I've managed to download a later version of the RPM, but haven't managed to find the same version as the one installed. Gary [root at zeppo ~]# yum install There
2011 Nov 16
1
vertify which software for missing dependenies
Hi, I'm trying to install RPM package Adobe Reader on Centos 6. I did a rpm -test -ivh on the package and it says it needs dependencies (many) Is a there a command to verify which exact packages it requires so I wont be installing software blindly. missing dependencies: error: Failed dependencies: libatk-1.0.so.0 is needed by AdobeReader_enu-9.4.2-1.i486 libc.so.6 is
2004 Mar 19
1
Samba3 installation issues
I'm trying to install the Samba3 rpm's on a SuSE 9.0 machine. When I try it, I get the following message(s): LX1020:/opt/samba3 # rpm -ivh samba3-* error: Failed dependencies: libasn1.so.5 is needed by samba3-3.0.2a-0 libcom_err.so.1 is needed by samba3-3.0.2a-0 libcrypto.so.0.9.6 is needed by samba3-3.0.2a-0 libdb-4.0.so is needed by
2006 Jan 10
1
eclipse 3.1 rpm for centos
On Mon, 2006-01-09 at 14:29 +0100, Jean Lee wrote: > Hi all, Please start a new thread with a new message rather than hijacking an existing one with a reply/change-subject. > Does anybody knows where I can found an eclipse 3.1 package for Centos ? Doesn't seem likely. I had a crack at rebuilding the latest FC4 package from source and the build-dep requirements seem daunting...
2020 May 14
2
Ailing MATE desktop
> On Wed, 2020-05-06 at 10:26 -0500, Robert G (Doc) Savage via CentOS > wrote: >> On Tue, 2020-05-05 at 19:25 -0500, Robert G (Doc) Savage via CentOS >> wrote: >> > I'm about ready to run "dnf erase *mate*" and try re-installing >> > MATE >> > from scratch from the GNOME3 desktop. Is that possible without >> > ripping >>
2020 Jan 11
2
Unresolved dependencies when upgrade on centOS 8
Hi, Guys i got unresolved dependencies when trying to upgrade centOS 8, what should i do to fix this? [root at ws1 ebedsat]# dnf upgrade Last metadata expiration check: 0:14:27 ago on Sat 11 Jan 2020 12:16:02 PM WIB. Error: Problem 1: cannot install the best update candidate for package kmod-iwlegacy-0.0-1.el8.elrepo.x86_64 - nothing provides kernel >= 4.18.0-147.el8 needed by
2019 Nov 07
1
yum install fails - itertoolsmodule.so
Hi Paddy, I was suspecting the same, and from the output below I think you're right. However, I was hoping I could just repair this problem for now, and worry about replacing the HDD later. I need to resume some services that also seem to generate this same error. Gary [root at zeppo services]# ll /usr/lib64/python2.7/lib-dynload/itertoolsmodule.so -rwxr-xr-x. 1 root
2011 Nov 15
2
pgadmin3 missing dependencies
I searched the list archives and I found one answer to this which suggested I should install the PG yum repos. I don't like that answer for reasons which follow. I'm running Centos 6.0 freshly installed, and I've decided that with this box I'm sticking as much as possible to just the CentOS repos that go with that release. I figure in particular I do not need any PG features
2011 Jan 14
4
Yum packages error.
Dear group, Last night I was playing around with my home desktop trying to get the sound to work and somehow I broke some dependencies, now yum update would not run. Can someone help me troubleshoot this. This is the output I am getting from yum update. Thank you in advance. [root at venus ~]# yum update Loaded plugins: fastestmirror Loading mirror speeds from cached hostfile * addons:
2005 Jul 18
1
smbldap-tools problem
Hi list, i want to install the smbldap-tools package on SLES 8. I get this error message: error: failed dependencies: perl(Crypt::SmbHash) is needed by smbldap-tools-0.9.1-1 perl(Digest::MD5) is needed by smbldap-tools-0.9.1-1 perl(Digest::SHA1) is needed by smbldap-tools-0.9.1-1 perl(Exporter) is needed by smbldap-tools-0.9.1-1
2012 Jul 23
1
missing V4L or related dependencies
Hello all, I am trying to install Epiphan's ( http://www.epiphan.com/ ) VGA2USB device on a Centos 6 machine and when I am trying to compile and install the driver for it I get the following errors: WARNING: /lib/modules/2.6.32-279.2.1.el6.x86_64/extra/vga2usb.ko needs unknown symbol videobuf_streamoff WARNING:
2006 Mar 10
1
CESA-2006:0132 Update CentOS 4 i386 kernel
New kernel install spits out a lot of warnings about unknown symbols in the edac drivers: Installing: kernel i586 2.6.9-34.EL update 10 M [ ... ] Installing: kernel ####################### [10/19] WARNING: /lib/modules/2.6.9-34.EL/kernel/drivers/edac/i82860_edac.ko needs unknown symbol
2009 Sep 14
1
wine 1.1.23 & Kompas V11
Hi If i'am try to start this program, in console i see: Code: err:module:import_dll Library kSys1.DLL (which is needed by L"C:\\Program Files\\ASCON\\KOMPAS-3D V11\\Bin\\kSys2.DLL") not found err:module:import_dll Library MFC42u.DLL (which is needed by L"C:\\Program Files\\ASCON\\KOMPAS-3D V11\\Bin\\kSys1.DLL") not found err:module:import_dll Library kSys1.DLL (which is
2009 Aug 28
2
HMRC Employer's CD won't launch
Hi I've just bought a new laptop and installed Kubuntu 8.04. The HMRC is the UK equivalent of the IRS and issue a CD to help with taxes. In the past this has worked pretty well under Wine and on another laptop of mine was no trouble (with the same version of both Linux and the CD) It appeared to install OK but now won't launch. In the terminal I initially got this Code:
2019 Nov 07
0
yum install fails - itertoolsmodule.so
Hi Gary, That "Input/output error" suggests a disk problem to me. Does that file /usr/lib64/python2.7/lib-dynload/itertoolsmodule.so actually exist and is it readable? Also look the the output of 'rpm -V python-libs' to see if rpm considers the installed files to be corrupt. If it's not that, then you could try 'yum reinstall python-libs'.