search for: froze

Displaying 20 results from an estimated 258 matches for "froze".

Did you mean: frozen
2005 Oct 16
5
Hosed by 4.2
Hi, I have been using Centos since 3.0. I have been upgrading regularly without any major problem. 4.1 to 4.2 has been a total disaster. I ran yum update, it went through and a couple of hours later I rebooted and X froze with the screen just being just fuzz [regular rectangles, orange, green...] and the keyboard froze. Could not do a alt-ctrl-backspace, nor a Alt-F1-6 nor Alt-Ctrl-Del. I have a ATI9200 with a Samsung 710N [It only works at 1240x1024 @ 60Hz, it will not work at any other frequency] This is the...
2007 Dec 12
6
ssh terminal froze once in a while
Hello My ssh terminal froze some times, and I was thinking it might be related to centos , but now I found that even ubuntu users experiencing the same problem. does ssh logs any where, and what do you suggest for finding the cause. Thanks
2020 Jun 12
7
Updating microcode_ctl froze Centos7
Today when I ran yum update two packages came up microcode_ctl and unbound-libs. The updating process went fine until it outputted Running transaction Updating : 2:microcode_ctl-2.1-61.6.el7_8.x86_64 then it just froze. I could no longer ssh to the machine and the console was just blank. I had to shut down it hard. It came back up seemingly fine. But yum update doesn't work anymore. It says "Error importing repomd.xml from base/7/x86_64: Damaged repomd.xml file" I looked at the logs, but jou...
2006 May 09
2
Dom0 boot failure with latest xen-unstable
...the list i''d better upgrade to the latest xen code (famous last words). So I downloaded and installed xen-unstable-src.tgz as of 5/8. The boot process on the system now goes something like this: The xen part goes ok. The 2.6.16 kernel starts loading. Then it freezes. First it froze loading the lp driver. I built a new kernel with the parallel port driver as a module. So now it freezes loading the USB driver. I built another kernel with Xen''s default config (the previous one was mine, optimized for my MB), that one froze somewhere during IDE bus scanning. Basi...
2020 Jun 17
1
Updating microcode_ctl froze Centos7
...> > Today when I ran yum update two packages came up microcode_ctl > > and unbound-libs. The updating process went fine until it > > outputted > > > > Running transaction > > Updating : 2:microcode_ctl-2.1-61.6.el7_8.x86_64 > > > > then it just froze. I could no longer ssh to the machine and the > > console was just blank. I had to shut down it hard. It came back up > > seemingly fine. But yum update doesn't work anymore. It says "Error > > importing repomd.xml from base/7/x86_64: Damaged repomd.xml file"...
2020 Jun 12
0
Updating microcode_ctl froze Centos7
..., 2020 at 09:20:34AM +0200, Robin Lee wrote: > Today when I ran yum update two packages came up microcode_ctl > and unbound-libs. The updating process went fine until it outputted > > Running transaction > Updating : 2:microcode_ctl-2.1-61.6.el7_8.x86_64 > > then it just froze. I could no longer ssh to the machine and the > console was just blank. I had to shut down it hard. Maybe related to https://www.hivelocity.net/blog/centos-update-advisory/ (discarding the blame game) it might be a bad combination of kernel/microcode/bios... my 2 ce...
2020 Jun 14
0
Updating microcode_ctl froze Centos7
...2020-06-12 at 09:20 +0200, Robin Lee wrote: > Today when I ran yum update two packages came up microcode_ctl > and unbound-libs. The updating process went fine until it outputted > > Running transaction > Updating : 2:microcode_ctl-2.1-61.6.el7_8.x86_64 > > then it just froze. I could no longer ssh to the machine and the > console was just blank. I had to shut down it hard. It came back up > seemingly fine. But yum update doesn't work anymore. It says "Error > importing repomd.xml from base/7/x86_64: Damaged repomd.xml file" > I looked...
2020 Jun 14
1
Updating microcode_ctl froze Centos7
..., Robin Lee wrote: >> Today when I ran yum update two packages came up microcode_ctl >> and unbound-libs. The updating process went fine until it outputted >> >> Running transaction >> Updating : 2:microcode_ctl-2.1-61.6.el7_8.x86_64 >> >> then it just froze. I could no longer ssh to the machine and the >> console was just blank. I had to shut down it hard. It came back up >> seemingly fine. But yum update doesn't work anymore. It says "Error >> importing repomd.xml from base/7/x86_64: Damaged repomd.xml file" &g...
2020 Jun 15
0
Updating microcode_ctl froze Centos7
...2020-06-12 at 09:20 +0200, Robin Lee wrote: > Today when I ran yum update two packages came up microcode_ctl > and unbound-libs. The updating process went fine until it outputted > > Running transaction > Updating : 2:microcode_ctl-2.1-61.6.el7_8.x86_64 > > then it just froze. I could no longer ssh to the machine and the > console was just blank. I had to shut down it hard. It came back up > seemingly fine. But yum update doesn't work anymore. It says "Error > importing repomd.xml from base/7/x86_64: Damaged repomd.xml file" > I looked...
2008 Jun 24
2
Problem with nvidia-drv-x11 when upgrading to CentOS 5.2
...s from RPMForge, but I thought I might mention it here. I have a machine with a NVidia-card and because of the ease of use I use the rpmforge-package for that. After upgrading the problem was that during rebooting as soon as the machine hit the RHGB (which implicitly uses that driver) the machine froze. I booted into the old kernel removed rhgb, rebooted. Now the machine froze when starting X. Same procedure: Old Kernel. Remove nvidia-drv-x11. Reboot into the new kernel and reinstall nvidia-drv-x11. After a reboot everything works as it used to. The cause of the problem could have been (sorry, I...
2018 Dec 05
3
Weird problems with CentOS 7.6 1810 installer
Hi, I just updated my installation media for CentOS. I have a few sandbox PCs in my office, and I'm testing CentOS 7.6 1810 on them. There seem to be a few issues with the CentOS 7.6 1810 DVD. Checked DVD integrity on startup : OK. First attempt : installer froze on root password dialog. Second attempt : installer froze on dependency calculation. Third attempt : installer froze on network interface definition. Similar behavior on two different machines. On the same machine, the minimal DVD seems to work OK. I could manage to switch to another virtual c...
2009 Apr 05
1
Initial 5.3 install box froze at end of CD 3
Hi, With the 5.3 CDS I started an install got through to 98% of CD 3 but I was called away. Came back this morning and the box was on, but had frozen.. Every time I reboot, cold boot, I come up with black screen.. Vers 0.97 <grub> Minimal BASH-like line editing is supported. TAB etc.. Is there a way I can get to CD 4 and continue the install, or am I back to the top again?? Thanks rock
2008 Dec 13
3
GNOME + Firefox - Mouse froze - what key combination to revive?
Earlier, I was using GNOME and Firefox and the Mouse died. I had to kill the power, to get the box going again, because it doesn't have a reset switch; which is *not* an elegant way to get going. What key combination would get me going or to a shell? CentOS 5, fully updated, 32 bit. TIA!
2010 Oct 28
2
Wine with IE8
Hi I tried running ie8 with wine and i discovered this: 1. No shortcut or reference link in the wine folder 2. IE8 froze after i tried to start it. Also when trying to change the url to google.com ...... I however CAN run ie 7 on playonlinux but it wont download files or everything i download with it gets auto deleted....... So how can i make wine run ie8 properly is there some kind of fix or patch or download fo...
2005 May 12
3
Dead Polycom ip500
Hi, I just got and setup a new ip500 yesterday and it worked for about 15 minutes. Then it froze during a reboot.Now, when power cycled, the logo comes on for 3 seconds and then the screen is blank and nothing further happens. 468* factory reset doesn't work. I am about to send the phone back, but wonderd if anyone had a suggestion first.
2014 Nov 11
3
Problem with the use of domfsfreeze mountpoint option
Hi everybody, I am having a problem with the use of domfsfreeze command. It is freezing all the filesystems present on the domain, instead of freezing just the mountpoints provided. I am issuing the command-- # virsh domfsfreeze <domain> --mountpoint <mountpoint> Output was-- Froze 3 filesystem(s) I want to freeze a particular mount point on the VM, so that i can take a snapshot using my own snapshot feature. Using library: libvirt 1.2.5 Using API: QEMU 1.2.5 Running hypervisor: QEMU 2.0.0 --Upgraded libvirt to 1.2.10, but that also didn't solve the problem. Am i mis...
2008 Oct 31
3
Asterisk/Machine Hang after calling in/out ISDN
...risk 1.4.22, zaptel 1.4.10.1 and libpri 1.4.4 on RHEL5 on DELL PE2950 and using ISDN-10. I thought about cutting over to production tonight when I noticed a serious problem. SIP calls are fine but if I dialed to outside (Dial(Zap/g1)) a few times or someone called in a few times, Asterisk just froze (cannot enter anything on the CLI console) and then even the machine had to be rebooted. I suspect there is a problem with zaptel. Is zaptel 1.4.10.1 a dodgy verions? Any suggestion on how to debug this problem?
2009 Mar 08
4
Memory vs. Display Card
Since memory has become quite cheap lately I decided to move from 2 GB to 6. When I installed the memory every thing was fine until I went to run level 5. At that point the screen turned to garbage and the system froze. Is there a way to fix this so I can use the memory I bought? Do I need a new display card? Current hardware: Intel D975XBX2 Motherboard VGA compatible controller: ATI Technologies Inc RV505 [Radeon X1550 64-bit] -- http://www.spinics.net/lists/
2016 Apr 29
3
new firefox upgrade, then crash
Earlier today I upgrade firefox, closed the old version, opened the new, and first it froze-- displayed a message about a script running and asking me if I wanted to stop it; I said no to let it run-- then it crashed and disappeared. # ps -ef|grep firefox root 3150 4904 0 14:08 pts/2 00:00:00 grep --color=auto firefox # uname -r 3.10.0-327.10.1.el7.x86_64 # cat /et...
2007 Dec 23
7
Help with error "undefined method `downcase' for nil:NilClass" after migration
Hi all, I have a rails 1.5.2 application. I''ve frozen the application via the "rake rails:freeze:gems" command. This application worked well on a server I previously had it installed on. My server was getting really slow, and I requested that I be moved to a new server. When I perform a "gem list rails" command on my new host,...