search for: dkms

Displaying 20 results from an estimated 246 matches for "dkms".

2015 Oct 14
1
Bug#801768: blktap-dkms: module FTBFS for Linux 4.2: error: too many arguments to function 'mempool_resize'
Package: blktap-dkms Version: 2.0.93-0.3 Severity: serious Tags: sid stretch User: debian-qa at lists.debian.org Usertags: piuparts Hi, during a test with piuparts I noticed your package failed to build a kernel module for the current sid kernel: Setting up blktap-dkms (2.0.93-0.3) ... Loading new blktap-2.0.93 DKMS...
2015 Jun 21
2
Trying to re-install ZFS drivers
...array. I've tried removing all zfs and related packages (spl*), then starting fresh. For reasons that have have nothing to do with this problem (I don't think), I'm still booted to kernel 2.6.32-431.29.2.el6.x86_64, and there are no other kernels installed. The %post script in the spl-dkms package appears to have a serious problem. Complete captures follow. Can anyone explain what's happening (or not happening) here? --Doc Savage Fairview Heights, IL ============================================================= Here's the yumex installation log: # yumex --root -n /u...
2012 Nov 26
2
Bug#694429: blktap-dkms: unowned files after purge (policy 6.8, 10.8): /lib/modules/$KVERS/kernel/
Package: blktap-dkms Version: 2.0.91-1 Severity: important User: debian-qa at lists.debian.org Usertags: piuparts Hi, during a test with piuparts I noticed your package left unowned files on the system after purge, which is a violation of policy 6.8 (or 10.8): http://www.debian.org/doc/debian-policy&...
2014 Oct 05
1
Bug#764132: fails to compile with linux-image-3.16-2-amd64
Package: blktap-dkms Version: 2.0.91-1 Severity: normal With both linux-image-3.2.0-4-amd64 and linux-image-3.16-2-amd64 installed, blktap fails to compile for the 3.16-2 kernel, but succeeds for the 3.2.0-4 kernel. (Contrary to the dependency listing below, I do have the headers for 3.16-2 installed.) I am attachin...
2013 Jul 17
0
Bug#717157: blktap-dkms: Fails to build against Linux 3.10
Package: blktap-dkms Severity: grave Justification: renders package unusable Hi, blktap-dkms FTBFS against linux 3.10-1 from unstable: Cheers, Moritz CC [M] /var/lib/dkms/blktap/2.0.91/build/control.o In file included from /var/lib/dkms/blktap/2.0.91/bui...
2014 Oct 05
1
Bug#764135: fails to compile with linux-image-3.2.0-4-amd64
Package: blktap-dkms Version: 2.0.93-0.3 Severity: normal With both linux-image-3.2.0-4-amd64 and linux-image-3.16-2-amd64 installed, blktap fails to compile for the 3.2.0-4 kernel, but succeeds for the 3.16-2 kernel. (Headers for both kernel versions are installed.) I am attaching the build log. Note that bug 7641...
2010 May 31
1
dkms build error
Hi, Unfortunately, I did not succeed to compile a btrfs module via dkms from btrfs-unstable (commit 9aeead73782c4b8e2a91def36dbf95db28605c95) for kernel version 2.6.34-git16. For the exact error message, please see the make.log attached. If I replace the symlink to btrfs-unstable/fs/btrfs by a sumlink to the corresponding subdirectory of the kernel tree everyth...
2011 Nov 14
2
Bug#648691: ITP: blktap-dkms -- Xen blktap kernel component DKMS package
Package: wnpp Severity: wishlist Owner: Debian Xen Team <pkg-xen-devel at lists.alioth.debian.org> * Package name : blktap-dkms Version : 2.0.90 Upstream Author : Jon Ludlam <jonathan.ludlam at eu.citrix.com> * URL : http://www.xen.org/ * License : GPL-2 Programming Lang: C Description : Xen blktap kernel component DKMS package This package contains the source for...
2011 Jul 17
19
XAPI on debian installation issue
...h/ftp/mirror/debian/ experimental main non-free contrib deb-src http://mirror.switch.ch/ftp/mirror/debian/ experimental main non-free contrib ----------->8--- 4. apt-get install xen-hypervisor-4.1-amd64 linux-image-3.0.0-rc6-686-pae 5. apt-get install dkms linux-headers-3.0.0-rc6-686-pae stunnel hwdata uuid-runtime 6. Download the debs from http://downloads.xen.org/XCP/debian/ box# wget http://downloads.xen.org/XCP/debian/blktap-dkms_0.1_all.deb box# wget http://downloads.xen.org/XCP/debian...
2014 May 22
2
Bug#748953: blktap-dkms: Struct bio was changed in 3.14 breaking build
Package: blktap-dkms Version: 2.0.93-0.2 Severity: serious Justification: fails to build from source (but built successfully in the past) The build fails on 3.14 kernel with the following error: /var/lib/dkms/blktap/2.0.93/build/ring.c: In function ?blktap_ring_make_tr_request?: /var...
2015 Jun 21
0
Trying to re-install ZFS drivers
...emoving all zfs and related packages (spl*), then starting fresh. > For reasons that have have nothing to do with this problem (I don't > think), I'm still booted to kernel 2.6.32-431.29.2.el6.x86_64, and there > are no other kernels installed. > > The %post script in the spl-dkms package appears to have a serious > problem. Complete captures follow. > > Can anyone explain what's happening (or not happening) here? > > --Doc Savage > Fairview Heights, IL > > ============================================================= > Here's the yumex i...
2008 Dec 03
3
What ever happened to the dkms atheros drivers/
My OQO boxes have the AR5413 wifi chipset, so for the first time in quite a while, I again need to run madwifi. So I went looking for the dkms madwifi rpms, but could not find them. They use to be on rpmforge, as I recall. dkms is there. So have I lost some memory cells or have these rpms taken a hike?
2013 Jul 19
0
Processed: user debian-qa@lists.debian.org, tagging 714794, tagging 710035, found 668754 in 0.36-1 ...
...do at debian.org>} [gforge-db-postgresql] gforge-db-postgresql: unowned files after purge (policy 6.8, 10.8): /etc/postgresql/9.1/main/pg_hba.conf.ucf-old Marked as found in versions fusionforge/5.2.2+20130718-2 and reopened. > found 717157 2.0.91-2 Bug #717157 [blktap-dkms] blktap-dkms: Fails to build against Linux 3.10 Marked as found in versions blktap-dkms/2.0.91-2. > found 717157 2.0.91-3 Bug #717157 [blktap-dkms] blktap-dkms: Fails to build against Linux 3.10 Marked as found in versions blktap-dkms/2.0.91-3. > usertags 717157 piuparts There were no...
2011 Feb 15
2
Building btrfs as a dkms module on Debian
Hi everyone. I was trying to test a more recent version of btrfs on my current kernel (2.6.37) using dkms, without success. I followed these instructions: https://btrfs.wiki.kernel.org/index.php/Btrfs_source_repositories - cloned the repo - symlinked to /usr/src/btrfs-git - patched version.sh: Please note version.sh requires bash (better to change the shebang or fix the...
2011 Apr 10
0
Required Kernel version to compile git btrfs with DKMS? Problems with Ubuntu 10.10
Hi all, I''d like to look into btrfs code and try some things, so I followed the instructions on the wiki (link below) to setup git and get a dkms build against my kernel. I''m using Ubuntu 10.10 with a 2.6.35 Kernel, which I assume is too old. What version do I need? https://btrfs.wiki.kernel.org/index.php/Btrfs_source_repositories I''ve followed the guide (skipped initrd) until the dkms build command, which...
2009 Apr 06
4
DKMS and new(er) Nvidia-drivers
I got the DKMS-system working and now have the Nvidia-drivers v173.08 installed (using rpmforge as suggested previously). Unfortunately this particular driver version gives me screen artifacts so as to make the screen more or less unreadable. Nvidia's proprietary drivers are now up to v180.44 and this ver...
2010 Feb 23
1
yum Transaction Check Error: re: nvidia conflicts
...report line below) doesn't find anything. This is a server (console is text only, no GUI), so we may not need x11 nor nvidia, I dunno for sure. Thanks in advance for your thoughts. kind regards/ldv Transaction Check Error: file /usr/bin/nvidia-bug-report.sh from install of dkms-nvidia-x11-drv-185.18.14-1.nodist.rf conflicts with file from package nvidia-x11-drv-96xx-1.0.9631-1.nodist.rf file /usr/bin/nvidia-settings from install of dkms-nvidia-x11-drv-185.18.14-1.nodist.rf conflicts with file from package nvidia-x11-drv-96xx-1.0.9631-1.nodist.rf file /...
2014 Mar 24
1
Bug#742515: blktap-dkms: blktapblktap kernel module failed to build
Package: blktap-dkms Version: 2.0.93-0.1 Severity: serious Justification: fails to build from source (but built successfully in the past) blktap fails to build on kernel 3.13 and probably older kernels as well. According to this bug: https://bugs.launchpad.net/ubuntu/+source/blktap-dkms/+bug...
2008 Apr 05
3
DKMS
...en they can't visualy see pictures or have to edit some text file. They just use to doing things the M$ Way. CentOS could have a much broader user base (Huge), the biggest user base around if simple things like this could be done. i realize though it take volunteers to do this on the wiki. [1] DKMS was originally meant for updating Dells server hardware (drivers) see: http://linux.dell.com/dkms/dkms-ols2004.pdf and Sys Admins, but has come further than that. Install DKMS. Install driver, hope like hell it works on kernel update On 03/04/2008, John <jses27 at gmai...
2008 Aug 08
2
Good reference for dkms?
I've just built the nvidia driver for my home machine for the third time and I'd like to put it into a dkms format, but I'm not entirely clear on what goes where to make this work. I googled for a good primer on dkms, but what I'm finding is essentially equivalent to the man page, which, like most Unix/Linux man pages, doesn't really tell you "how to do this from scratch." I...