search for: use_textur

Displaying 4 results from an estimated 4 matches for "use_textur".

Did you mean: use_texture
2010 Jul 29
1
[PATCH] Reflow logic to make it easier to follow
...s); - } else { - NV10PutOverlayImage(pScrn, pPriv->video_mem, offset, - uv_offset, id, dstPitch, &dstBox, - 0, 0, xb, yb, - npixels, nlines, src_w, src_h, - drw_w, drw_h, clipBoxes); - } - pPriv->currentBuffer ^= 1; - } else - if (action_flags & USE_TEXTURE) { - int ret = BadImplementation; - if (pNv->Architecture == NV_ARCH_30) { - ret = NV30PutTextureImage(pScrn, pPriv->video_mem, - offset, uv_offset, - id, dstPitch, &dstBox, 0, 0, - xb, yb, npixels, nlines, - src_w, src_h, drw_w, drw_h, - clipBoxe...
2019 Jan 21
2
[PATCH xf86-video-nouveau 1/2] xv: Avoid shadowed declaration of 'int i' in NVPutImage
int i is accessed outside immediate scope so leave declaration at the highest common scope level: 1073: int ret, i; ... // Highest common scope ... 1193: if (newTTSize <= destination_buffer->size) { ... // Used in this scope ... 1248: } else { ... // Used in this scope ... 1316: }
2019 Jan 21
0
[PATCH xf86-video-nouveau 2/2] xv: Avoid shadowed declaration of 'int ret' in NVPutImage
...- src/nouveau_xv.c | 2 +- 1 file changed, 1 insertion(+), 1 deletion(-) diff --git a/src/nouveau_xv.c b/src/nouveau_xv.c index 1afe2f1..9d955e0 100644 --- a/src/nouveau_xv.c +++ b/src/nouveau_xv.c @@ -1366,7 +1366,7 @@ CPU_copy: pPriv->currentBuffer ^= 1; } else if (action_flags & USE_TEXTURE) { - int ret = BadImplementation; + ret = BadImplementation; if (pNv->Architecture == NV_ARCH_30) { ret = NV30PutTextureImage(pScrn, pPriv->video_mem, -- 2.19.1
2014 Oct 03
0
Wine release 1.7.28
...d_surface_update_desc() with wined3d_texture_update_desc(). wined3d: Get rid of SFLAG_DONOTFREE. wined3d: Use wined3d_texture_set_color_key() to manipulate the color-key in surface_blt_special(). wined3d: Use a lookup table in d3dfmt_get_conv(). wined3d: Get rid of the "use_texturing" parameter to d3dfmt_get_conv(). wined3d: Pass a texture to d3dfmt_get_conv(). wined3d: Use a more consistent naming for wined3d_conversion_type elements. wined3d: Get rid of the WINED3D_CT_NONE case in d3dfmt_convert_surface(). wined3d: Fix the pitch handling in the...