search for: kernels

Displaying 20 results from an estimated 55136 matches for "kernels".

Did you mean: kernel
2013 Oct 08
1
OT: errors compiling kernel module as a rpm package
Hi all, I am trying to compile openswitch's kernel module in a CentOS 6.4 host, but fails in rpm-check: Requires: kernel(__alloc_percpu) = 0x55f2580b kernel(__alloc_skb) = 0x25421969 kernel(__dev_get_by_index) = 0x6a6d551b kernel(__init_waitqueue_head) = 0xffc7c184 kernel(__ip_select_ident) = 0x848695b3 kernel(__kmalloc) = 0x5a34a45c kernel(__list_add) = 0x0343a1a8 kernel(__nla_put) =
2007 Feb 05
1
kernel error -- system crash
The system stopped responding to ssh but still responded to ping. The logs showed this error: (its long) Feb 4 00:08:08 server1 kernel: gdmgreeter: page allocation failure. order:0, mode:0x50 Feb 4 00:08:08 server1 kernel: [<c014f863>] __alloc_pages+0x28b/0x29d Feb 4 00:08:08 server1 kernel: [<c014b70f>] find_or_create_page+0x39/0x72 Feb 4 00:08:08 server1 kernel:
2012 Sep 20
4
Xorg nvidia-driver GT 650M cause system reboot on my MacBook Retina 9.1RC1
hi folks: xorg caused my macbook 10,1 reboot immediately while startup X with latested nvidia-driver and event not to generate Xorg.0.log file attached my verbose message. thanks for any ideas --wsk -------------- next part -------------- Sep 20 15:40:31 rmbp syslogd: kernel boot file is /boot/kernel/kernel Sep 20 15:40:31 rmbp kernel: 2 Sep 20 15:40:31 rmbp kernel: MADT: Interrupt
2006 Dec 08
2
Lots of "swapper: page allocation failure" and other memory related messages - 2.6.16-xen0
(please keep me on Cc when replying) I have a server running Xen that regularly spews the following. The box seems to survive fine regardless - just thought I''d let everyone know. Dec 8 12:19:26 server kernel: 0x47/0x7a Dec 8 12:19:26 server kernel: [alloc_skb_from_cache+70/243] alloc_skb_from_cache+0x46/0xf3 Dec 8 12:19:26 server kernel: [__dev_alloc_skb+70/92]
2010 May 14
1
Kernel module fails to initialize on AMD751 based system with NV34
Today I tried Ubuntu-10.04 on a system with an NV34 (Geforce-5200) AMD-751 (Ironlake) Northbridge, however the kernel-module fails to initialize. Any idea what could be going wrong? Thank you in advance, Clemens PS: I filed a bug at ubuntu's launchpad: https://bugs.launchpad.net/ubuntu/+bug/580656 May 14 19:17:28 max-desktop kernel: [ 3.266782] [drm] Initialized drm
2010 Mar 02
3
2.6.33 high cpu usage
With the ATI bug I was hitting earlier fixed, only my btrfs partition continues to show high cpu usage for some operations. Rsync, git pull, git checkout and svn up are typicall operations which trigger the high cpu usage. As an example, this perf report is from using git checkout to change to a new branch; the change needed to checkout 208 files out of about 1600 total files. du(1) reports
2006 Jan 02
1
Re: 2.6.15-rc6 OOPS
...; kernel: Code: 07 7e 88 89 f6 8d bc 27 00 00 00 00 8b 5c 24 34 8b 44 9c 5c 43 89 > 5c 24 34 85 c0 89 44 24 14 89 44 24 54 0f 84 b7 00 00 00 89 c7 <8b> 00 a8 04 75 > 07 8b 47 0c 85 c0 75 11 8b 44 24 14 e8 fb e1 fb is this Oops in any way reproducible? If yes, does it occur in earlier kernels like 2.6.14.x? > After OOPS system work, but smbd process in 'D' state: > > kernel: smbd D 00000000 0 3000 2871 3001 2872 (NOTLB) > kernel: f71b9dbc 000005b4 000005b4 00000000 00000000 f71b9ea8 c1b70dc0 00000000 > kernel: 7fffffff c031d940...
2013 Sep 05
4
Bug#721946: xen-hypervisor-4.1-amd64: dom0_mem cannot exceed some value
Package: xen-hypervisor-4.1-amd64 Version: 4.1.4-3+deb7u1 Severity: normal I tried GRUB_CMDLINE_XEN="dom0_mem=8192M": that delivers 6964868K total, then crashes when used=2837436K free=4127432K. By crash I mean the gnome screen was blown away, replaced by a black screen with white log lines. That seems to happen every time dom0 uses a large amount of memory. After setting
2008 Sep 28
3
[LLVMdev] llvm-ld hangs
Hi, I'm trying to compile UML with LLVM. However, LLVM-LD hangs whiile linking modules. It's consuming 99% of the CPU llvm-ld -v -r -o kernel/built-in.o kernel/sched.o kernel/fork.o kernel/exec_domain.o kernel/panic.o kernel/printk.o kernel/profile.o kernel/exit.o kernel/itimer.o kernel/time.o kernel/softirq.o kernel/resource.o
2016 Jul 06
2
Help with nouveau driver
For some reason it seems to fail somewhere in either nouveau_display_create or nouveau_display_init. Kernel 3.16 is nearly 2 years old though, and countless changes and fixes have gone into the nouveau kernel driver since then. Does this still happen with a recent kernel? You can try a livecd from https://nouveau.pmoreau.org/ which has all the very latest nouveau-related software. On
2014 Jul 22
0
Bug#755753: xen-hypervisor-4.1-amd64: xen crashes at random
Package: xen-hypervisor-4.1-amd64 Version: 4.1.4-3+deb7u1 Severity: normal Hello, I was running Xen for a few years and after a PSU failure I never got the system working stable again. I suspected damage to the board so I replaced everything in the system piece by piece but Xen enabled kernel always crashes even with only Dom0 running when moderate amount of IO happens on the box. kvm seems
2016 Jul 05
2
Help with nouveau driver
Hi, I am having problems with the nouveau driver from Debian. Can I get help here? Cheers
2010 Oct 08
5
Slow link/Capacity changed + Kernel OOPS... possible hardware issues, ideas?
well after recently talking about how i haven''t had any problems with btrfs on several machines for ~1.5yrs... it happens :-( ) 2.6.35 kernel ) btrfs on partition 2 of sda ) no special mkfs or mount options used (except ssd) my fiancé''s EEE S101 netbook, w/SSD, is failing hard. when booting normally (subvol=__active), no special boot options, it hangs at udev... it all
2013 Feb 26
0
Dom0 OOM, page allocation failure
Hello, I''m running into some trouble with what appear on the surface to be OOM issues in Dom0, but I''m not seeing any other evidence. This typically happens during periods of high I/O, and has occurred during RAID initial sync, and mkfs.ext4ing (as a test, no intention to keep ext4 on this array). I''ve found some older posts citing very similar circumstances,
2010 Sep 17
1
General protection fault
Hello I have an active-active DRBD cluster using OCFS2 as the filesystem on the drbd devices. I started getting a "general protection fault error" when trying to mount any one of the ocfs2 volumes I have, even when running mount on a single node, with no mounted FSs on the other node. The kernel trace follows at the bottom of this message. Does anyone know what could have been
2016 Jul 06
0
Help with nouveau driver
Hello again, I would be very glad if you could help me: I have a blank screen on my Debian jessie system and on the current Debian live cd. When i use the nomodeset param I can get a console but startx fails. (obviously since then nouveau wont work) The card is a 660Ti with UEFI VBIOS. Error in Xorg: "[drm] KMS not enabled [drm] Couldn't open device.... and so on" I quote the
2016 Jul 07
0
Help with nouveau driver
Thanks for the quick help! Indeed a kernel update resolved the issue, there one problem left though: I get an error: Xorg.0.log: Couldn't load sub module "fb". I can't find out what package this module is part of. Maybe you know? I already purged and reinstalled xserver-xorg and xserver-xorg-core with no effect. Cheers Am 06.07.2016 um 23:06 schrieb Ilia Mirkin: > For
2014 Dec 29
2
Bug#773561: Installing "xen-linux-system-amd64" on jessie fails
> On 23 Dec 2014, at 12:59, Ian Campbell <ijc at debian.org> wrote: > > Control: reassign -1 xen-utils-common 4.4.1-6 > Control: retitle -1 /etc/init.d/xen fails when run in a guest, causing postinst to fail. > > Seems like this issue is in the Xen packages not in the xen-linux-system > metapackage, so reassigning. > > On Mon, 2014-12-22 at 23:01
2016 Jun 16
2
[PATCH v7 00/12] Support non-lru page migration
On Thu, Jun 16, 2016 at 01:23:43PM +0900, Sergey Senozhatsky wrote: > On (06/16/16 11:58), Minchan Kim wrote: > [..] > > RAX: 2065676162726166 so rax is totally garbage, I think. > > It means obj_to_head returns garbage because get_first_obj_offset is > > utter crab because (page_idx / class->pages_per_zspage) was totally > > wrong. > > > >
2016 Jun 16
2
[PATCH v7 00/12] Support non-lru page migration
On Thu, Jun 16, 2016 at 01:23:43PM +0900, Sergey Senozhatsky wrote: > On (06/16/16 11:58), Minchan Kim wrote: > [..] > > RAX: 2065676162726166 so rax is totally garbage, I think. > > It means obj_to_head returns garbage because get_first_obj_offset is > > utter crab because (page_idx / class->pages_per_zspage) was totally > > wrong. > > > >