search for: errormessages

Displaying 20 results from an estimated 129 matches for "errormessages".

Did you mean: errormessage
2003 May 22
1
[LLVMdev] allow gcc .... /full/path/to/libfoo.a
gccld would barf if you tried to specify the full pathname of an archive on the command line to gcc, (e.g., instead of gcc ... -L/full/path/to -lFOO you say gcc ... /full/path/to/libFOO.a) which many GNU Makefiles try to do. This patch fixes that. Ok to commit? -- gaeke at uiuc.edu gccld.cpp: Fix typo in header. Add IsArchive static method. Roll
2018 Feb 22
2
Problem with geterrmessage()
Luke Thanks ? I revised the code to: ERRORMESSAGE <- try(source(USERSCRIPTFILE, local=T), silent=T) print(ERRORMESSAGE) now returns: $value [1] 0 $visible [1] FALSE Not clear what to make of that. Dennis Dennis Fisher MD P < (The "P Less Than" Company) Phone / Fax: 1-866-PLessThan (1-866-753-7784) www.PLessThan.com > On Feb 22, 2018, at 12:45 PM, luke-tierney at
2005 Jun 03
1
AttributeType not found: "gidNumber" errormessage - SuSE 9.2
Hello! I'm geting errormessage, when I start sldap on commandoline: amd:/usr/lib/openldap # /usr/lib/openldap/slapd /etc/openldap/schema/samba.schema: line 432: AttributeType not found: "gidNumber" I think, I must create a new group with a gid. But is the groupname sambaGroupMapping? my samba.schema-line 432:(MUST...): ## ## Group mapping
2008 Dec 04
3
OS X, and a errormessage...
Hi, Sorry if I post this issue wrong. I am not a technical user. But I have installed Wine and Explorer and it works fine. But when I install the app that are my reasone for using this fantastic app. I get this message. What am I doing wrong? err:module:import_dll Library uresearch20u.dll (which is needed by L"C:\\Program Files\\Watchtower\\Watchtower Library 2007\\Z\\WTLibrary.exe")
2018 Feb 22
2
Problem with geterrmessage()
R 3.4.3 OS X Colleagues I have a 20K line script in which I encounter an unexpected problem. If the script detects presence of a particular file USERCODE.txt, it executes: source(?USERCODE.txt?) If that file is not present, the script executes without a problem. There might be syntax errors in USERCODE.txt; therefore, the code above is embedded in a try command:
2008 Nov 15
1
[LLVMdev] How to use EE->runFunction for a function with StructRet set?
Hi, I'm using LLVM 2.4 (but llvm-gcc 2.2) on Ubuntu 8.10 (Intrepid Ibex) for a small part-time project combining Witty (http://www.webtoolkit.eu) and the ExecutionEngine in LLVM. (This is my second week with any of these so I still lack a lot of basic knowledge.) Sometimes I want to call a function returing a struct (in this case std::string), thus hasStructRetAttr() is true for the
2018 Feb 22
0
Problem with geterrmessage()
Only the default error handler puts the error message in a buffer where it can be retrieved with geterrmessage. try() replaces the default error handler. Either look at the value returned by try() or use tryCatch with conditionMessage. Best, luke On Thu, 22 Feb 2018, Dennis Fisher wrote: > R 3.4.3 > OS X > > Colleagues > > I have a 20K line script in which I encounter an
2005 Feb 26
1
[LLVMdev] Patch to determine whether an LLVM archive file really is such
This is needed for my native linker patch that is coming soon. As discussed on IRC: Index: lib/Bytecode/Archive/ArchiveReader.cpp =================================================================== RCS file: /var/cvs/llvm/llvm/lib/Bytecode/Archive/ArchiveReader.cpp,v retrieving revision 1.38 diff -u -r1.38 ArchiveReader.cpp ---
2007 Nov 20
1
Problems with Click'N Design 3D Afterburner - A CD Label Designer
...g. When trying to access a template the only error message the application gives is: "There was an error loading this template". When run from the shell prompt it prints a whole lot of error messages in the terminal, most of them concerning the *ole* errors. I've attached the file ErrorMessages.txt with the terminal output with all the messages: I have absolutely no knowledge how to deal with this type of problem! Any help would be *greatly appreciated.* Thanks to all in advance. ------------------------------------------------------------------------ :'(...
2013 Jul 30
3
syslinux 6.01 boot into GPT EFI hdd
How to boot from syslinux 6.01 over PXE (syslinux.efi) into an EFI installed GPT system on a hdd? Via localboot 0 it doesn't work. (no output) Also via chain.c32 hd0 1 it doesn't work. Errormessage: Can not find MBR magic, treat hdd as raw disk. Stop booting.
2006 Mar 29
6
GRUB does not boot FreeBSD after installworld ...
HI, i have updatete to 6.1-PRERELEASE and after the "installworld" step GRUB is unable to boot FreeBSD. After i did the installworld and rebooted the GRUB error was: 23 : Error while parsing number I have reinstalled the standard FreeBSD loader for now. Booting with a GRUB boot-floppy i am able to start either XP or Linux but trying to start FreeBSD the system just reboots, no
2006 Sep 01
3
Also Postfix-Problem
Hi Folks, after the update 4.4 I can't use Postfix: errormessage Name service error for name=localhost type=A: Host not found or more details: Sep 1 08:40:01 main postfix/smtpd[5843]: connect from localhost[127.0.0.1] ? Se?Sep 1 08:40:01 main postfix/smtpd[5843]: E45C34B75F: client=localhost[127.0.0.1]
2007 Jul 05
2
[LLVMdev] PATCH (rest of code changes) "bytecode" --> "bitcode"
Here is the bulk of the sanitizing. My residual doubts center around the question whether we still do/want to support (un)compressed *byte*code in 2.0/2.1. I need a definitive word on this to proceed. My understanding is that bytecode is already gone, but there are still some functions/enums that really deal with *byte*code (instead of *bit*code). I did not touch those areas, so
2005 Mar 29
2
Spandsp compilation error
Hello everybody, I'm trying to receive and sending faxes with asterisk using spandsp. But while compiling the spandsp0.0.2pre11 (tried also spandsp0.0.1), I get following errormessage: gcc -DHAVE_CONFIG_H -I. -I. -I. -I -g -O2 -c t4.c -Wp,-MD,.deps/t4.TPlo -fPIC -DPIC -o .libs/t4.o In file included from spandsp.h:42, from t4.c:71: spandsp/arctan2.h: In
2019 Feb 15
4
index problems after update
Hello, Am 15.02.2019 um 10:03 schrieb Gonzalo Palacios Goicolea via dovecot: > El 15/02/2019 a las 8:47, Hajo Locke via dovecot escribi?: >> Hello, >> >> Am 11.02.2019 um 09:12 schrieb Hajo Locke via dovecot: >>> Hello, >>> Am 08.02.2019 um 09:25 schrieb Hajo Locke via dovecot: >>>> Hello List, >>>> >>>> i have a
2011 Aug 23
2
[LLVMdev] write IR on file
hi how can i write IRinstruction on a file.txt? when i use  {for(inst_iterator I = inst_begin(F), E = inst_end(F); I != E; ++I,count++)  IRcodefile << std::basic_ostream(*I) <<"\n" } i get  error. is there any way that i can write it on file? -------------- next part -------------- An HTML attachment was scrubbed... URL:
2012 Nov 01
1
[LLVMdev] emitting dwarf debug info on mach fails with assert
Compiling the IR code at http://pastebin.com/hSwdLdD0 for target triple x86_64-apple-macosx fails with : assert(Symbol->isUndefined() && "Cannot define a symbol twice!"); `anon'::MCMachOStreamer::EmitLabel(llvm::MCSymbol * Symbol) llvm::DwarfDebug::emitDebugInfo() Line 1752 + 0x3c bytes C++ llvm::DwarfDebug::endModule() Line 865 C++
2006 Apr 25
1
Array of dates/times from time.now till nextweek
Hi, I would like to make @dates in my controller. I tried the following: startdate = Time.now enddate = startdate.next_week for enddate > startdate @dates << startdate startdate = startdate.tomorrow end But I get an errormessage when I check the syntax: "warning: useless use of a variable in void context" Anyone? Thanks! Steven. -- Posted via
2007 Mar 19
1
Wine, Ubuntu and Verbix 7.3
Hi. I'm trying to use Wine 0.9.12 under Ubuntu 6.06 to run "Verbix7.3" (www.verbix.com): when it all seems to be done, when I select the verb to be viewed, this doesn't happen, and I see the following error in a MsgBox: Fatal error in Verbix: Unexpected error occured at 00000000 Errormessage was: "Method 'tenses' not supported by automation object" Error
2005 Apr 19
2
OpenSSL Installation Problem after Migration AIX 4.3.3 to AIX 5.2
.../usr/bin/perl is needed by openssl-0.9.6m-1 libc.a(shr.o) is needed by openssl-0.9.6m-1 I have alot of Machines running this ssl Packageversion, but all they were Installed from Scratch. If i force the Package Installation, the ssh-keygen and sshd want running. ( without Errormessages ) I have compiled my ssh Package with this SSL Version and: blibpath=/usr/lib:/lib:/usr/local/lib:/opt/freeware/lib export blibpath ./configure --with-ssl-dir=/opt/freeware --sysconfdir=/etc/ssh \ --with-zlib=/usr/local --with-ipaddr...