search for: epel

Displaying 20 results from an estimated 2399 matches for "epel".

2013 May 07
8
proxy required
Hy I m new to puppet. I ''d like to install epel.repo on a my node and this is the module that I ve created class epel { package { ''epel'': provider => ''rpm'', ensure => installed, source => ''http://dl.fedoraproject.org/pub/epel/6/x86_64/epel-re...
2019 Jan 30
2
EPEL repo problem
On 1/30/19 5:57 AM, Stephen John Smoogen wrote: > On Wed, 30 Jan 2019 at 00:25, SternData <subscribed-lists at sterndata.com> > wrote: > >> This keeps logging: >> >> Could not get metalink >> https://mirrors.fedoraproject.org/metalink?repo=epel-7&arch=x86_64 error >> was >> 14: HTTPS Error 503 - Service Unavailable >> >> I've removed the epel-release package, done a "yum clean all", then >> reinstalled it, but still get the same error. >> >> > Can you run the code from: https:...
2019 Jan 31
1
EPEL repo problem
Hello, my test have this ./check_metalink --repo epel --check-master Testing repo=epel, arch=i386 Metalink provided by: proxy02.fedoraproject.org Server date: Thu, 31 Jan 2019 14:05:26 GMT Repo epel, arch i386 errored: list index out of range Testing repo=epel, arch=x86_64 Metalink provided by: proxy02.fedoraproject.org...
2013 Nov 23
4
EPEL problem
Hi, all. I'm trying to install the EPEL repo on a fully up to date CentOS 6.4. I'm using wget to download from my usual source but after I install it via `sudo rpm -ivh epel-xxxxx` it's not actually there in `/etc/yum.repos.d`. Trying to install it again, Yum just tells me it's already installed. I've no idea...
2015 Jun 18
4
C7: EPEL conflicts with Base and ElRepo?
Hi everyone, This just came to my attention --- I have CentOS 7 installed on one machine, and have configured elrepo and epel as additional repositories. When I turned on the yum-priorities package (and set up priorities in the order base&updates < elrepo < epel), it turns out that there are 65 conflicting packages between base and epel, and additional 5 between elrepo and epel (there are no conflicts between ba...
2014 Sep 02
2
An R rpm question
I've had a request to downgrade R on one server, to match three others (someone who's just left had important scripts, and I assume they break going a full subrelease...). The server they want downgraded is running 4.1.0-5; the others are running 3.0.1-1. ALL are CentOS 6.5, yet yum downgrade tells me "only upgrade available", and yum list R-core-3.0.2\* gives me "no
2015 Jun 19
3
C7: EPEL conflicts with Base and ElRepo?
...d Smith <fredex at fcshome.stoneham.ma.us> wrote: > On Thu, Jun 18, 2015 at 10:04:04PM +0100, Marko Vojinovic wrote: > > > > Hi everyone, > > > > This just came to my attention --- I have CentOS 7 installed on one > > machine, and have configured elrepo and epel as additional > > repositories. When I turned on the yum-priorities package (and set > > up priorities in the order base&updates < elrepo < epel), it turns > > out that there are 65 conflicting packages between base and epel, > > and additional 5 between elrepo and...
2019 Apr 18
2
epel-repository | repomd.xml.asc: [Errno 14] HTTP Error 404
Hi. I try to install openvpn at my centos 7 server (CentOS Linux release 7.6.1810 (Core)). According to many tutorials at the internet, I was using yum install epel-release -y to enable the repo. When (after installing epel-release) I try to install openvpn using yum install openvpn -y I get this error: Geladene Plugins: fastestmirror Loading mirror speeds from cached hostfile epel/x86_64/metalink...
2014 Jul 21
2
Trying to install amavisd-new in CentOS-7
When I try sudo yum install amavisd-new I get the message ------------------------- Error: Package: amavisd-new-2.9.1-1.el7.noarch (epel) Requires: perl(Unix::Syslog) Error: Package: amavisd-new-2.9.1-1.el7.noarch (epel) Requires: clamav-server Error: Package: amavisd-new-2.9.1-1.el7.noarch (epel) Requires: clamav-server-systemd Error: Package: amavisd-new-2.9.1-1.el7.noarch (epel) Require...
2016 Aug 11
2
howto install yumex
...>>> On 08/11/2016 09:05 AM, geo.inbox.ignored wrote: >>>> >>>> >>>> On 08/11/2016 07:42 AM, Harald Labes wrote: >>>>> Try "sudo yum install yumex" without *. It's a package distributed by >>>>> EPEL. Have you installed the EPEL repro? >>>>> >>>> ===> >>>> >>>> closer, but not like playing horseshoes. >>>> >>>> now need; >>>> >>>> GPG key retrieval failed: [Errno 14] Could not open/read \...
2007 Jul 27
1
EPEL Packages announcement
...inux or CentOS, we have something very exciting for you. Ever find yourself rebuilding one of the high-quality Fedora packages for your EL version because it didn't ship with the EL distro? Friends, there is a new way. May we introduce ... Extra Packages for Enterprise Linux (EPEL) EPEL is a community of package maintainers working from inside of Fedora. Many are the same people who maintain the Fedora version. Yet, there room for new packages and contributors. Currently, around 1000 packages are available, and we've been growing at the rate of several dozen packages...
2015 Jun 19
6
C7: EPEL conflicts with Base and ElRepo?
...ou are correct, but what "more info" do you want? Well, a list of names of those conflicting packages would be nice to have. Or instructions how to ask yum to compile it. > You've spelled it > out quite well, you have the solution (set the lowest prio == highest > value for epel), end of story? Unfortunately, it isn't. I was running the machine for some time without having the yum-priorities plugin. I (naively) believed that EPEL is careful not to create conflicts against base (I have read on this very list that it's safe to use). Stuff got installed, updated seve...
2018 Jun 25
1
Installing support for q35 chipset
...edaaef8a @qemu-firmware-jenkins coreboot.git.x86_64 4.8-599.333.g1bf411c743 @qemu-firmware-jenkins coreboot.git-tools.x86_64 4.8-599.333.g1bf411c743 @qemu-firmware-jenkins qemu-common.x86_64 2:2.0.0-1.el7.6 @epel qemu-guest-agent.x86_64 10:2.8.0-2.el7 @anaconda qemu-img.x86_64 10:1.5.3-156.el7_5.2 @updates qemu-kvm.x86_64 10:1.5.3-156.el7_5.2 @updates qemu-kvm-common.x86_64 10:1.5.3-156.el...
2017 May 25
2
Missing rpms - Re: What is in a yum group
...ce desktop does not list >>>>> NetworkManager-gnome when I do a group info xfce. So there is >>>>> something wrong in the packaging of the xfce group in Centos7-x64 >>>>> that Scott provided me... >>>> >>>> Xfce is provided by EPEL: >>>> >>>> https://lists.centos.org/pipermail/centos/2017-May/164858.html >>> >>> I missed that your two emails pointed to different urls. Thanks. But... >>> >>> Enabling epel does not provide an Xfce group. >&gt...
2016 Apr 22
0
Fwd: EPEL-ANNOUNCE Re: Upcoming OwnCloud changes in EPEL
In the event that there are CentOS users making use of the EPEL owncloud packages, but not following the EPEL mailing lists, please read the mail below with regards to your installations. Thanks James ---------- Forwarded message ---------- From: "James Hogarth" <james.hogarth at gmail.com> Date: 22 Apr 2016 16:21 Subject: EPEL-ANNOUNCE Re: U...
2013 Aug 23
1
yum update after update from 6.3 to 6.4 - problems with epel repository.
Hi All. I've updated my system from 6.3 to 6.4. In my /etc/yum.repos.depel.repo I have: [epel] name=Extra Packages for Enterprise Linux - $basearch #baseurl=http://download.fedoraproject.org/pub/epel/6/$basearch mirrorlist= http://mirrors.fedoraproject.org/mirrorlist?repo=epel-6&arch=$basearch failovermethod=priority gpgkey=file:...
2007 Jun 28
8
How to add to EPEL wishlist?
Does anyone know how to submit wishes to the EPEL Wishlist here? http://fedoraproject.org/wiki/EPEL/WishList It reads "Immutable Page". They say: "Please add packages that are part of Fedora but lack a EPEL maintainer to this list", but there is no way to do that! They don't say if "Packages part...
2019 Feb 15
3
Automated XFCE install from kickstart and epel-release issue
Hello, I am working on a kickstart automated Centos 7 GUI vm deployment. Defining gnome desktop in kickstart works. @gnome-desktop - A GNOME desktop However Centos and anything from the epel-release such as xrdp does not work. I have tried it on different ways. repo --name=epel-release %packages #epel-release # DOES NOT WORK @ Core #@core @ Base #@base @ X Window System #@x11 #@ XFCE # DOES NOT WORK @xf...
2020 Jan 22
5
yum update / kernal update failed - remove or repair
I have a VPS running C7. I ran a 'yum update' which included a kernel update. The yum update wasn't a total success because mariadb updates failed. However everything else appeared to work. However, when I rebooted the server it did not restart. I have managed to get the ISP's support desk to boot the server by selecting the previous kernel, and I now have access to my box again.
2016 Aug 11
2
howto install yumex
...8/11/2016 09:20 AM, Johnny Hughes wrote: > On 08/11/2016 09:05 AM, geo.inbox.ignored wrote: >> >> >> On 08/11/2016 07:42 AM, Harald Labes wrote: >>> Try "sudo yum install yumex" without *. It's a package distributed by >>> EPEL. Have you installed the EPEL repro? >>> >> ===> >> >> closer, but not like playing horseshoes. >> >> now need; >> >> GPG key retrieval failed: [Errno 14] Could not open/read \ >> file:///etc/pki/rpm-gpg/RP...