search for: caspi

Displaying 15 results from an estimated 15 matches for "caspi".

Did you mean: capi
2019 Aug 13
2
Autoexpunge not working for Junk?
On Aug 12, 2019, at 8:54 PM, Thomas Zajic via dovecot <dovecot at dovecot.org> wrote: > > * Amir Caspi via dovecot, 12.08.19 22:01 > >> [~]# doveadm mailbox status -u cepheid firstsaved Junk >> Junk firstsaved=1563154976 >> >> I can't tell how that timestamp corresponds to a human-readable date, however. > > [zlatko at disclosure:~]$ date -d @1563154976 > M...
2019 Jul 25
3
Autoexpunge not working for Junk?
Hi all, I set up dovecot a couple of months ago and am having trouble getting autoexpunge=30d to work on my Trash and Junk mailboxes. Not sure why not because I'm not getting error messages in my log. Running "doveadm search -u <user> mailbox Junk savedbefore 30d" shows me many messages (I've got messages back to mid-May, and a couple of other users have them back to
2019 Aug 08
2
Autoexpunge not working for Junk?
...tion imap_quota imap_sieve ? namespace inbox { ??? location = ??? mailbox Ham { ????? autoexpunge = 365 days ??? } ??? mailbox Spam { ????? autoexpunge = 365 days ??? } ??? mailbox Trash { ????? autoexpunge = 180 days ??? } ??? prefix = ? } } Good luck, Reio On 08.08.2019 21:34, Amir Caspi via dovecot wrote: > Hi all, > > Might anyone have any idea about this issue? ?I can run a cron job if > needed but it seems like autoexpunge SHOULD be doing this automatically... > > Thanks! > > --- Amir > >> On Jul 24, 2019, at 10:18 PM, Amir Caspi <Cepheid at...
2019 Aug 14
0
Autoexpunge not working for Junk?
On 13 Aug 2019, at 5.57, Amir Caspi via dovecot <dovecot at dovecot.org> wrote: > > On Aug 12, 2019, at 8:54 PM, Thomas Zajic via dovecot <dovecot at dovecot.org> wrote: >> >> * Amir Caspi via dovecot, 12.08.19 22:01 >> >>> [~]# doveadm mailbox status -u cepheid firstsaved Junk >>...
2019 Aug 12
2
Autoexpunge not working for Junk?
On Aug 12, 2019, at 12:18 AM, Sami Ketola via dovecot <dovecot at dovecot.org> wrote: > > "1. What's the first mail's saved-timestamp? > doveadm fetch -u user date.saved mailbox Junk 1 Well... this is giving me strange results. For myself, when I run this command, I get: [~]# doveadm fetch -u cepheid date.saved mailbox Junk 1 date.saved: 2019-07-15 01:42:56
2019 Aug 10
3
Autoexpunge not working for Junk?
On 8 Aug 2019, at 13:03, Amir Caspi <cepheid at 3phase.com> wrote: > IMHO the setting should apply regardless of protocol, but is that actually the case in practice? It seems to be broken. I have namespace inbox { inbox = yes location = mailbox Drafts { special_use = \Drafts } mailbox Junk { autoexpunge = 14 days auto = s...
2019 Aug 08
0
Autoexpunge not working for Junk?
Hi all, Might anyone have any idea about this issue? I can run a cron job if needed but it seems like autoexpunge SHOULD be doing this automatically... Thanks! --- Amir > On Jul 24, 2019, at 10:18 PM, Amir Caspi <Cepheid at 3phase.com> wrote: > > Hi all, > > I set up dovecot a couple of months ago and am having trouble getting autoexpunge=30d to work on my Trash and Junk mailboxes. Not sure why not because I'm not getting error messages in my log. > Running "doveadm searc...
2019 Aug 12
0
Autoexpunge not working for Junk?
> On 10 Aug 2019, at 3.15, @lbutlr via dovecot <dovecot at dovecot.org> wrote: > > On 8 Aug 2019, at 13:03, Amir Caspi <cepheid at 3phase.com> wrote: >> IMHO the setting should apply regardless of protocol, but is that actually the case in practice? > > It seems to be broken. > > I have > > namespace inbox { > inbox = yes > location = > mailbox Drafts { > special_use = \...
2019 Aug 13
0
Autoexpunge not working for Junk?
* Amir Caspi via dovecot, 12.08.19 22:01 > [~]# doveadm mailbox status -u cepheid firstsaved Junk > Junk firstsaved=1563154976 > > I can't tell how that timestamp corresponds to a human-readable date, however. [zlatko at disclosure:~]$ date -d @1563154976 Mon Jul 15 03:42:56 CEST 2019 HTH, T...
2019 Aug 14
0
Autoexpunge not working for Junk?
On 14 Aug 2019, at 22.35, Amir Caspi via dovecot <dovecot at dovecot.org> wrote: > > On Aug 14, 2019, at 1:26 PM, Timo Sirainen via dovecot <dovecot at dovecot.org <mailto:dovecot at dovecot.org>> wrote: >> >> It probably has something to do with using mbox format. Are the IMAP UIDs changing unexp...
2019 Oct 12
1
Password issue
On Oct 11, 2019, at 7:26 PM, @lbutlr via dovecot <dovecot at dovecot.org> wrote: > > setting the explicit port for SMTP and.or IMAP advanced settings didn?t change the port it actually tried connecting go until I removed the account and re-added it. I'm sure you tried this before deleting/re-adding, but just in case not: you do have to close out of the settings window (or
2009 Feb 23
0
Asterisk 1.6.0.6 Now Available!
The Asterisk.org development team is proud to announce the release of Asterisk 1.6.0.6. This release is available for download from http://downloads.digium.com/. This release is a significant bug fix update for the 1.6.0 release series. In addition, this release is recommended for all users of the Asterisk GUI. Two issues with the manager interface have been resolved. The first being
2019 Aug 14
2
Autoexpunge not working for Junk?
On Aug 14, 2019, at 1:26 PM, Timo Sirainen via dovecot <dovecot at dovecot.org> wrote: > > It probably has something to do with using mbox format. Are the IMAP UIDs changing unexpectedly? Errors/warnings logged related to it? Unfortunately it's a rather troublesome mailbox format. There are likely some bugs in Dovecot mbox code, but it's difficult and time consuming to try
2019 Aug 08
0
Autoexpunge not working for Junk?
On Aug 8, 2019, at 12:52 PM, Reio Remma via dovecot <dovecot at dovecot.org> wrote: > > I have the autoexpunge settings defined inside protocol imap thus (and it works): It looks like my definitions are outside the protocol, as this is the default in /etc/dovecot/conf.d/15-mailboxes.conf... MUST autoexpunge be declared within the imap protocol, even if the mailboxes
2005 Mar 25
0
ways to get more accuracy from ztdummy
Greetings! I have a FreeBSD 5.3 running on Intel SR1300 (dual xeon 2.6, scsi) server, with ztdummy.ko driver as timing source for asterisk. The typical output from zttest is: $ zttest Opened pseudo zap interface, measuring accuracy... [..skip..] --- Results after 192 passes --- Best: 99.987793 -- Worst: 98.266602 But when i listening MOH, it's quality is not very good. It is slightly