search for: c0d0p1

Displaying 15 results from an estimated 15 matches for "c0d0p1".

Did you mean: c0d0p2
2011 Aug 31
10
Yet Another PCI passthrough question
Hello all, I''m trying to pass my PCI device through to an HVM. I''m following the steps on the xen pci passthrough wiki. First I check my pci devices #lspci - 03:00.0 VGA compatible controller: ATI Technologies Inc Device 671d 03:00.1 Audio device: ATI Technologies Inc Device aa80 04:00.0 Display controller: ATI Technologies Inc Device 671d 04:00.1 Audio device: ATI
2005 Nov 04
1
Problem with Mylex DAC960
...the Kernel can''t find the root partition. I''m using the XenLinux 2.6.11 kernel my menu.lst entry looks like this tilte Xen 2.0 / XenLinux 2.6.11 kernel /boot/xen.gz dom0_mem=64000 module /boot/vmlinuz-2.6.11-xen0 root=/dev/rd/c0d0p1 ro console=tty0 My hardware configuration looks like this 2x P3 700MHz CPUs 512 MB-RAM Mylex DAC960 RAID-Controller and I''ve installed Debian Sarge. The root device points on the right partition on the right disk. Regards Konstantin ________________________________...
2008 Mar 01
0
Kernel panic - not syncing: VFS: Unable to mount root fs on unknown-block(0, 0)
...y to use Xen sorry for my pore English and my ignorance about Xen. I try to install it on an old Compaq Proliant ML370 (as test). I have look at this howto: http://howtoforge.com/debian_etch_xen_3.1_p2 but at the first boot on the Xen Kernel: VFS: Cannot open root device "ida/c0d0p1" or unknown-block(0,0) Please append a correct "root=" boot option Kernel panic - not syncing: VFS: Unable to mount root fs on unknown-block(0,0) I have take a look at the grub configuration but it''s look good: title Xen 3.1.0 / Debian GNU/Linux, kernel...
2012 Nov 30
18
Illegal Opcode,the 2.
Hi to all, from syslinux 4.06 and 5.00 pre 12 came the same dump. Background: While trying to install syslinux on small (700 MB) FAT16 Partition on HP Server got Red Screen of Death with a register dump. Illegal OpCode EAX=00001F01 EBX=000001A4 ECX=00000000 EDX=00000019F EBP=0000FBFA ESI=000007BE EDI=00000800 DS=0000 ES=0000 FS=0000 GS=0000 CS:EIP=0000:000083A6 SS:ESP=1000:0000AFF6
2009 Oct 13
14
How to resize ZFS partion or add a new one?
Hi, I have the following partions on my laptop, Inspiron 6000, from fdisk: 1 Other OS 0 11 12 0 2 EXT LBA 12 2561 2550 26 3 Active Solaris2 2562 9728 7167 74 First one is for Dell utilities. Second one is NTFS and the third is ZFS. I am currently using OpenSolaris 2009.06
2006 Oct 18
0
Is there a way to expand a formated ocfs2 partition without loosi ng the data on it?
...atus here under: [root@erasme ~]# fdisk -l Disk /dev/cciss/c0d0: 36.4 GB, 36414750720 bytes 255 heads, 63 sectors/track, 4427 cylinders Units = cylinders of 16065 * 512 = 8225280 bytes Device Boot Start End Blocks Id System /dev/cciss/c0d0p1 * 1 13 104391 83 Linux /dev/cciss/c0d0p2 14 4427 35455455 8e Linux LVM Disk /dev/cciss/c0d1: 218.5 GB, 218513571840 bytes 2 heads, 4 sectors/track, 53348040 cylinders Units = cylinders of 8 * 512 = 4096 bytes...
2007 Jul 10
2
Get journal position
Hi, There is any way to figure out where physically is the journal on a ext3 fs and it''s size? Thanks! Jordi
2005 Apr 20
2
(no subject)
Hello, How to upgrade existing ext3 partition to new features? Moved from RHEL3 to RHEL4. I had to install from c0d0p6 so partition could not be reformated during install. Thanks, Mindaugas # dumpe2fs /dev/cciss/c0d0p1 | fgrep features dumpe2fs 1.35 (28-Feb-2004) Filesystem features: has_journal ext_attr resize_inode dir_index filetype needs_recovery sparse_super # dumpe2fs /dev/cciss/c0d0p6 | fgrep features dumpe2fs 1.35 (28-Feb-2004) Filesystem features: has_journal filetype needs_recover...
2012 Mar 06
0
mkinitrd doesn't know how to handle encrypted CCISS devices - RHEL5.4 and Xen4.1.2
...details is [root@sdcsrvint002 ~]# fdisk -l Disk /dev/cciss/c0d0: 146.7 GB, 146778685440 bytes 255 heads, 63 sectors/track, 17844 cylinders Units = cylinders of 16065 * 512 = 8225280 bytes Device Boot Start End Blocks Id System /dev/cciss/c0d0p1 * 1 64 514048+ 83 Linux /dev/cciss/c0d0p2 65 4143 32764567+ 82 Linux swap / Solaris /dev/cciss/c0d0p3 4144 17844 110053282+ 83 Linux [root@sdcsrvint002 ~]# Kindly help me to get out of this err...
2010 Aug 20
0
awful i/o performance on xen paravirtualized guest
...s a bit high but the and here from within the dom0: Device: rrqm/s wrqm/s r/s w/s rkB/s wkB/s avgrq-sz avgqu-sz await svctm %util cciss/c0d0 0.00 0.00 0.00 169.00 0.00 1640.00 19.41 2.00 11.74 5.94 100.40 cciss/c0d0p1 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 cciss/c0d0p2 0.00 0.00 0.00 169.00 0.00 1640.00 19.41 2.00 11.74 5.94 100.40 dm-0 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00...
2010 Jun 17
2
kjournald blocked in D state
...102188b1c00 usbfs /proc/bus/usb /proc/bus/usb 1021652bf00 10037e4c400 sysfs /sys /sys 1021652bb40 10006967400 devpts devpts /dev/pts 1021652b180 100dfeda400 ext3 /dev/cciss/c0d0p1 /boot 1021652b240 100dfecb800 ext3 /dev/sys/home /home 1021652b300 100dfecbc00 ext3 /dev/sys/tmp /tmp 1021652b3c0 100dfeda800 ext3 /dev/sys/var /var 1021652b480 100d...
2011 Feb 09
8
reboot after "scrubbing free ram"
Hello, I have some diagnostic Info for you. Tried to get xen-4.0.1 working on another node of my cluster. Only difference: Newer revision of the Hardware. Exactly same Software Stack. Stack: Ubuntu Lucid 64bit, xen-4.0.1 from Source, selfbuilt linux-2.6.32.27 from xen/stable-2.6.32.x Nodes working: HP DL380G5 16GB (Intel X5460) Node not working: HP DL380G6 16GB (Intel X5550) Effect: Xen
2007 Aug 28
1
PV domain on NAS
Hi All, Could anybody tell me the creating of pv domain on nas. I mean to say that root file sytem should be at nas location. Useful links will be most welcome. Thanks, Trilok _______________________________________________ Xen-users mailing list Xen-users@lists.xensource.com http://lists.xensource.com/xen-users
2007 Oct 15
16
Trying to recover data off SATA-to-SCSI external 2TB ARRAY
Original the array was attach to an HP server via a Smart Array Controller.(which I didn''t setup, I just inherited the problem) This controller no longer recognizes the array even though the front panel of the array indicates its intact. I then took the array and plugged it into my Centos server and it recognized it ... cat /proc/scsi/scsi Attached devices: Host: scsi0
2011 Feb 06
6
Xen Restarting on "Scrubbing Free RAM"
Hi, I installed Xen 4.0.1 from source on Debian 5.0.8 and when boot my computer hardware reboots at like "Scrubbing Free RAM". I tryed to find some information here but none was helpfull to me. Anyone? I have 4GB memory and a AMD Turion II X2 M500 (