search for: autofs

Displaying 20 results from an estimated 510 matches for "autofs".

2017 Aug 23
2
more questions on setting up autofs on C7
...d /etc/auto.mnt: backup -fstype=xfs,defaults,noauto,users,rw :UUID=09bfc97a-8db2-46de-b4dd-427da19b1143 and lo and behold, it works! but... I have a couple of other networked filesystems (cifs) that I have always mounted in /mnt. so, after accessing either of them, systemctl status autofs shows me this: Aug 23 15:46:02 fcshome.stoneham.ma.us systemd[1]: Starting Automounts filesystems on demand... Aug 23 15:46:02 fcshome.stoneham.ma.us automount[11265]: setautomntent: lookup(sss): setautomntent: No such fil...ory Aug 23 15:46:02 fcshome.stoneham.ma.us systemd[1]: Started Automounts...
2017 Jun 12
5
systemd order help?
I'm looking into 'porting' some custom init.d scripts that are in use on CentOS 6 boxes for use on CentOS 7 using systemd One particular init.d script needs to run after autofs has been started, but before X11 is started I'm guessing I could use something like: After=autofs.service Before=graphical.target Is this correct? However, I would like to use the same systemd unit file on servers that won't run X - will the above work? Or is there a better/an...
2017 Aug 23
2
more questions on setting up autofs on C7
...Aug 23, 2017 at 01:59:23PM -0700, Gordon Messmer wrote: > On 08/23/2017 01:06 PM, Fred Smith wrote: > >so, the two lines saying: Key "syno-fredex" or key "syno-public" > >appear whenever I try to access one of those two filesystems. I AM NOT > >USING AUTOFS TO MANAGE THEM. > > > You're using autofs to manage /mnt, so any time that *any* process > attempts to access /mnt/syno-fredex or /mnt/syno-public, you'll get > those errors. That's how autofs works: access attempts in an autofs > managed directo...
2009 Nov 27
2
Autofs cannot bind LDAP server
Hi, I'm using Autofs and LDAP for mounting my home directories via nfs. In general, everything seems to work fine. However, I have one small problem. If I reboot my server using autofs while my LDAP server is down, I get the following error message in my logs: automount[3358]: bind_ldap_anonymous: lookup(ldap):...
2009 Dec 30
2
autofs problems
We have about 800 CentOS 5.2 servers and our university. We use NFS being served from over 10 NetApp frames. We use autofs for to mount up our partitions. There have been times where we can't cd into the directory. It says the directory does not exist. On some servers it works but on others it does not. Typically we restart amd and autofs to resolve this issue. But sometimes it does not even work. A reboot fixes th...
1999 Oct 08
4
Automounting
Is there a way to make samba automatically mount a home directory? That is, a user logging in (from Linux), enters its username and password(Samba), and the system automatically mounts the user's home directory from the samba server(without asking the password again). Has anyone ever tried to do this? And succedeed :-) ? -- nneves@di.fc.ul.pt Dept. Informatica, Fac.
2017 Jun 13
2
systemd order help?
On Tue, Jun 13, 2017 at 06:34:54AM +0100, James Hogarth wrote: > Depending on your setup, you many want to look at converting your > automatic mounts into systemd mounts, and depend on that directly, > rather than on the autofs service. [...] > Just one little thing to note here that many don't realise. All mounts in > the system (ie not manually via the mount command) are systemd mounts. This isn't true for autofs, is it? > Finally autofs is made even easier with systemd as all you need to do to > d...
2008 Jan 13
1
Missing autofs update for C5?
Hi, the last released autofs update for Centos 5 is version autofs-5.0.1-0.rc2.55.el5.1. On 2007-12-20 upstream released version autofs-5.0.1-0.rc2.55.el5.2. As several other updates were released in the meantime maybe the autofs update has been overlooked? Best regards, Bernd.
2010 May 08
2
disable autofs timeout
Hi, Does setting the autofs timeout=0 create a permanent mount? What I'm trying to do is get the best of both world; 1) Have a persistent mount so that users can use autocompletion. 2) utilize the benefits of autofs so that when an NFS resource becomes unavailable, the system doesn't hang. I've tried a timeou...
2012 May 31
1
issue with CentOS 6.2 autofs
I have an issue with CentOS 6.2's autofs/automount. When I issue "service autofs start (or restart)" the automount daemon starts as expected, however, I am not able to access any of the exports nfs directories; but if I shutdown the automount daemon and start it by just issuing "/usr/sbin/automount",...
2012 Aug 08
1
Update to EL 6.3 breaks TCP NFS automounts
See Red Hat Bugzilla bug #846852 for details. https://bugzilla.redhat.com/show_bug.cgi?id=846852 FYI: We discovered that after updating to EL 6.3 on our x86_64 server, autofs 5.0.5-54 broke our nightly backups that rely on automounting an NFS share hosted on another EL 6 machine on our local network. The machine hosting NFS server was configured to allow only TCP connections to the port specified by MOUNTD_PORT in "/etc/sysconfig/nfs" Any attempts...
2015 Aug 13
3
how do I stop automount of Hitichi Lifestudio USB drive
On Aug 12, 2015, at 5:22 PM, m.roth at 5-cent.us wrote: > autofs is what's mounting it. But if you turn it off, you'll have to > manually mount anything that's not in /etc/fstab. > > Sounds like gnome's trying to be WinDoze.... Its not ?autofs? specifically (which is a simple thing) but udev talking to udisks, allowing your log...
2010 Jan 25
2
autofs with nfs plus local directories
Hi, I have a autofs configured to mount home dir from NFS. All user accounts lookup is done using LDAP. All is working fine with this setup. Now I need to create a local user account and have its home dir also on local system. So I added a new user account and changed auto.home as follows: test1 -rw,hard,intr...
2015 Jun 17
2
AutoFS mystery ...
...pletely takes over '/mnt' and everything else that's in there becomes invisible. However, I do believe you're on to something here. Looking back at the other, working setup, I do realize now that I did the same, where the path was '/mnt/<something>' and the autofs mounts are within that, so they became '/mnt/<something>/<mount-point>' - so thanks for that hint. I'll go fiddle with it. On Wed, Jun 17, 2015 at 11:54 AM, Akemi Yagi <amyagi at gmail.com> wrote: > On Wed, Jun 17, 2015 at 10:33 AM, Ashley M. Kirchner...
2010 Jan 27
2
Disabling automountd on Solaris10.
...is10. So could you tell me what I should do to fix this trouble. [Environment] Puppetmasterd -version : 0.25.3 -OS : Solaris10 10/09 Puppetd -version : same as Puppetmasterd -OS : same as Puppetmasterd [What I did & trouble detail] 1.Edit manifest file. service { ''autofs'': ensure => ''stopped'', enable => ''false'', } 2.Run puppetrun command. puppetmasterd# puppetrun --host puppetd Triggering puppetd puppetd finished with exit code 0 Finished 3.Report file shows "Unmanagea...
2017 Aug 23
0
more questions on setting up autofs on C7
On 08/23/2017 01:06 PM, Fred Smith wrote: > so, the two lines saying: Key "syno-fredex" or key "syno-public" > appear whenever I try to access one of those two filesystems. I AM NOT > USING AUTOFS TO MANAGE THEM. You're using autofs to manage /mnt, so any time that *any* process attempts to access /mnt/syno-fredex or /mnt/syno-public, you'll get those errors. That's how autofs works: access attempts in an autofs managed directory get passed to autofs, wh...
2009 Jul 10
1
LDAP/Autofs instructions are conflicting in Centos5.3
Hi, I'm not sure if I am posting this in the right place, so if this belongs more on another list, please let me know. I am trying to get Autofs configured to use LDAP on CentOS5.3, but am running into an inconsitency. On CentOS5.3, the openldap server is installed with an extra schema/redhat/autofs.schema file. From what I can tell, that schema file seems to follow RFC2307bis. In the schema, it uses cn and ou. However, in all...
2011 Jul 15
1
autofs problem on CentOS6
I'm trying to use autofs with Active Directory. This works: autofs_ldap_auth.conf: <autofs_ldap_sasl_conf usetls="yes" tlsrequired="yes" authrequired="yes" clientprinc="nfs/myhost at MYDOMAIN" /> /etc/sysconfig/autofs: LDAP_URI="lda...
2012 Feb 01
0
CentOS 6.2 Autofs stopped working
Seems that autofs in 6.2 stopped working like it used to. We use NIS and automount maps. Primary map auto.sf ssdt -fstype=autofs,rw auto_ssdt auto.ssdt map scratch -fstype=nfs,hard,intr gold:/vol/ssdt/scratch So finding a path such as /sf/ssdt/scratch has always worked a...
2012 Feb 10
1
init/upstart issue? ypbind and autofs
One problem I have with custom CentOS 6 installation is that NIS auto.* maps are not available. According to boot.log, ypbind starts before autofs, but when I login to the machine, the maps are not available until I issue a service autofs restart. Any pointers on what to check?