Displaying 6 results from an estimated 6 matches for "10228,7".
Did you mean:
1028,7
2014 Nov 21
1
Re: [PATCH 2/6] btrfs: add optional parameter `ro' to btrfs_subvolume_snapshot
...e"; Pathname "dest"], [];
> + style = RErr, [Pathname "source"; Pathname "dest"], [OBool "ro"];
> proc_nr = Some 322;
> optional = Some "btrfs"; camel_name = "BTRFSSubvolumeSnapshot";
> tests = [
> @@ -10228,7 +10228,7 @@ See C<guestfs_get_e2generation>." };
> ["btrfs_subvolume_create"; "/test1"];
> ["btrfs_subvolume_create"; "/test2"];
> ["btrfs_subvolume_create"; "/dir/test3"];
> -...
2014 Nov 21
0
[PATCH 2/6] btrfs: add optional parameter `ro' to btrfs_subvolume_snapshot
...rr, [Pathname "source"; Pathname "dest"], [];
+ style = RErr, [Pathname "source"; Pathname "dest"], [OBool "ro"];
proc_nr = Some 322;
optional = Some "btrfs"; camel_name = "BTRFSSubvolumeSnapshot";
tests = [
@@ -10228,7 +10228,7 @@ See C<guestfs_get_e2generation>." };
["btrfs_subvolume_create"; "/test1"];
["btrfs_subvolume_create"; "/test2"];
["btrfs_subvolume_create"; "/dir/test3"];
- ["btrfs_subvol...
2014 Nov 21
13
[PATCH 0/6] btrfs support part1: subvolume commands
Hi,
This is the part1 of improving btrfs support. This series adds missing
parameters to btrfs_subvolume_snapshot and btrfs_subvolume_create, and
adds two new API btrfs_subvolume_get_default and btrfs_subvolume_show.
Other parts will follow.
Regards,
Hu
Hu Tao (6):
btrfs: correct words about subvolume and snapshot
btrfs: add optional parameter `ro' to btrfs_subvolume_snapshot
btrfs:
2014 Nov 21
0
[PATCH 3/6] btrfs: add optional parameter `qgroupid' to btrfs_subvolume_snapshot
...est"], [OBool "ro"];
+ style = RErr, [Pathname "source"; Pathname "dest"], [OBool "ro"; OString "qgroupid"];
proc_nr = Some 322;
optional = Some "btrfs"; camel_name = "BTRFSSubvolumeSnapshot";
tests = [
@@ -10228,7 +10228,8 @@ See C<guestfs_get_e2generation>." };
["btrfs_subvolume_create"; "/test1"];
["btrfs_subvolume_create"; "/test2"];
["btrfs_subvolume_create"; "/dir/test3"];
- ["btrfs_subvol...
2020 Apr 13
0
[PATCH 1/2] mm, treewide: Rename kzfree() to kfree_sensitive()
...1_ptr);
err = __cfg80211_join_ibss(rdev, dev, &ibss, connkeys);
if (err)
- kzfree(connkeys);
+ kfree_sensitive(connkeys);
else if (info->attrs[NL80211_ATTR_SOCKET_OWNER])
dev->ieee80211_ptr->conn_owner_nlportid = info->snd_portid;
wdev_unlock(dev->ieee80211_ptr);
@@ -10228,7 +10228,7 @@ static int nl80211_connect(struct sk_buff *skb, struct genl_info *info)
if (info->attrs[NL80211_ATTR_HT_CAPABILITY]) {
if (!info->attrs[NL80211_ATTR_HT_CAPABILITY_MASK]) {
- kzfree(connkeys);
+ kfree_sensitive(connkeys);
return -EINVAL;
}
memcpy(&connect...
2020 Apr 13
10
[PATCH 0/2] mm, treewide: Rename kzfree() to kfree_sensitive()
This patchset makes a global rename of the kzfree() to kfree_sensitive()
to highlight the fact buffer clearing is only needed if the data objects
contain sensitive information like encrpytion key. The fact that kzfree()
uses memset() to do the clearing isn't totally safe either as compiler
may compile out the clearing in their optimizer. Instead, the new
kfree_sensitive() uses