similar to: Weird problems with CentOS 7.6 1810 installer

Displaying 20 results from an estimated 8000 matches similar to: "Weird problems with CentOS 7.6 1810 installer"

2018 Dec 08
1
Weird problems with CentOS 7.6 1810 installer
> > > > Commands line options: rd.debug rd.udev.debug systems.log_level=debug That willl be incredibly verbose, and slows things down a lot, so in the off chance there's a race, you might get different results. But if not, the log should contain something useful. I like the hypothesis about mdadm metadata version 0.9, however that's still really common on RHEL and CentOS. It
2019 Jan 04
2
CentOS 7.6 1810 vs. VirtualBox : bug with keyboard layout selection
Hi, I'm currently working on my next Linux book, which will be an elementary course about CentOS administration. I'm using VirtualBox for all the installer screenshots. Since CentOS has recently been upgraded to version 7.6, I thought I might as well base all book references on this version. So I downloaded the 7.6 1810 minimal ISO and started a fresh installation in VirtualBox. I'm
2019 Jan 04
3
CentOS 7.6 1810 vs. VirtualBox : bug with keyboard layout selection
Le 04/01/2019 ? 09:14, Akemi Yagi a ?crit?: > There are known issues with VirtualBox and RHEL (therefore CentOS) 7.6. > > (1) https://forums.virtualbox.org/viewtopic.php?f=3&t=90103 > (2) https://forums.virtualbox.org/viewtopic.php?f=3&t=90267 > > (1) is about the GuestAdditions, so this should not affect the > installation. But you
2019 Jan 04
3
CentOS 7.6 1810 vs. VirtualBox : bug with keyboard layout selection
Le 04/01/2019 ? 14:42, Jonathan Billings a ?crit?: > If I were running a VM on a linux system, I'd probably use > KVM/qemu/libvirt. I'm sure that was exhaustively tested. This is what I normally use. My only use for VirtualBox is making screenshots of the installer, and sometimes for a quick test, because it's easy to make a VM clone in a single click. Niki --
2018 Dec 04
5
Accidentally nuked my system - any suggestions ?
Hi, My workstation is running CentOS 7 on two disks (sda and sdb) in a software RAID 1 setup. It looks like I accidentally nuked it. I wanted to write an installation ISO file to a USB disk, and instead of typing dd if=install.iso of=/dev/sdc I typed /dev/sdb. As soon as I hit <Enter>, the screen froze. I tried a hard reset, but of course, the boot process would stop short
2018 May 10
2
Video troubles after 7.5 upgrade using CR repo
Hi, Our desktop clients are running CentOS 7 with the Xfce desktop from EPEL. The CR repository is enabled. A few days ago I launched an update, which brought in close to 1 GB of packages. I had some weird problems on two clients. One is an old Dell Optiplex 330 with a legacy video card. [root at cybermule:/] # lspci | grep -i vga 01:05.0 VGA compatible controller: Advanced Micro Devices,
2019 Sep 23
2
Video projector vs. onboard video card
Hi, I have a CentOS 7 desktop client installed on an old Dell Optiplex computer with an Intel video card integrated into the motherboard. The card has a single VGA connector, and the 19" monitor is connected to it. I wonder how I could connect a video projector to this computer while keeping the monitor, in a mirroring configuration, e. g. output is the same on the video projector and the
2019 May 03
5
No network on cloned CentOS 7 installation
Hi, I have a few identical Dell Optiplex 7010 machines that I want to use for our school's computer room. I tried to clone these installations (like I did before on CentOS 5 and various versions of Slackware), but this time I ran into a problem. Here's what I did. 1. Install one computer and zero unused hard disk sectors with dd. 2. Send the image to a local FTP server using G4L
2020 Feb 09
6
CentOS 7 : network interface renamed from eth0 to eth1 after reboot
Hi, I've done my fair share of CentOS 7 installations, but this is the first time I have this kind of weird problem. Here goes. In my office I have a battered Dell Optiplex 320 PC with two NICs that I'm using as a bare metal sandbox server for testing purposes. The CentOS 7 installer sees the connected network card as eth0. But after the first reboot, the interface comes up as eth1.
2014 Dec 13
1
Remote Git vs. GNOME on CentOS 6.6: cannot open display
Hi, I just installed a fresh CentOS 6.6 desktop. It's a client's machine, it is physically installed on a testbench in my office. Usually, when I perform installations, I start with the base system on the testbench, and once networking is configured, I SSH into it and then do all the fine-tuning remotely. My configuration files, scripts and HOWTOs are all stored in a Github
2016 May 12
2
Display boot menu with GRUB_TIMEOUT=0?
Le 12/05/2016 11:33, FrancisM a ?crit : > have you tried to hold the Shift key? Yes. Didn't work. -- Microlinux - Solutions informatiques durables 7, place de l'?glise - 30730 Montpezat Web : http://www.microlinux.fr Mail : info at microlinux.fr T?l. : 04 66 63 10 32
2017 Sep 23
2
[Slightly OT] Use CentOS to create a bootable Mac OS X DVD from dmg file?
Le 23/09/2017 ? 19:36, Remik.ca a ?crit?: > If you are just upgrading, you don't need to burn any DVDs. Just mount the dmg and run the included installer. > > You'd only need to burn the DVD if you wanted to wipe the MBP and do a clean install. > > Or - use Recovery Mode and do entire macOS installation over the internet, no boot DVDs required, just internet
2019 Jan 04
0
CentOS 7.6 1810 vs. VirtualBox : bug with keyboard layout selection
On Thu, Jan 3, 2019 at 11:53 PM Nicolas Kovacs <info at microlinux.fr> wrote: > > Hi, > > I'm currently working on my next Linux book, which will be an elementary > course about CentOS administration. I'm using VirtualBox for all the > installer screenshots. > > Since CentOS has recently been upgraded to version 7.6, I thought I > might as well base all
2018 Dec 06
3
Audacious broken on CentOS 7.6
Hi, Looks like the Audacious audio player from EPEL (which has worked fine in previous versions) is broken under CentOS 7.6. It refuses to start, and when I try to start it from the command line, here's what I get. [microlinux at bernadette:~] $ rpm -qa | grep audacious audacious-3.9-1.el7.x86_64 audacious-libs-3.9-1.el7.x86_64 audacious-plugins-3.9-1.el7.x86_64 [microlinux at bernadette:~]
2020 Apr 26
2
Weird bug in 389 Directory Server : no spaces in admin console (CentOS 7)
Hi, I'm currently setting up 389 Directory Server on a server running CentOS 7, and I have a weird and somehow showstopping bug. All the spaces are suddenly missing in the admin console. Here's a screenshot so you can get the idea : https://www.microlinux.fr/download/389-admin-console-2020.png So instead of "Standard branch for configuration information", I
2020 Apr 26
3
Weird bug in 389 Directory Server : no spaces in admin console (CentOS 7)
Le 26/04/2020 ? 08:31, Gordon Messmer a ?crit?: > Are you sure the input lacked a space character, and that this isn't just a > font rendering bug? 100 % positive. I tried it on a different sandbox server without X installed, but only with xorg-x11-xauth. >From my workstation running OpenSUSE Leap 15.1, I connected to my admin console using the following command: $ ssh -X
2018 Sep 17
2
Very weird problem with handling symbolic links
Hi everyone, I just discovered something very weird on a vanilla CentOS 7 installation. If I create a link to /tmp as a normal user, it looks like I can't remove this link anymore. Here's what this looks like: $ mkdir test_link $ cd test_link/ $ ln -s /tmp/ link_to_tmp $ ls -l total 0 lrwxrwxrwx. 1 kikinovak kikinovak 5 Sep 17 10:56 link_to_tmp ->
2018 Dec 06
0
Weird problems with CentOS 7.6 1810 installer
On 12/4/18 11:03 PM, Nicolas Kovacs wrote: > I could manage to switch to another virtual console, and I have the > following kernel log messages: > WARNING: kernel:perf: interrupt took too long Can you run "dmesg" and find out if there's any more info?? Often there will be a kernel stack trace that provides hints as to which module was handling the interrupt, and
2016 Aug 14
2
Custom desktop menu entries: weird behavior with menu categories
Le 14/08/2016 ? 11:33, Nicolas Kovacs a ?crit : > 1. When I edit gnome-terminal.desktop and define "Categories=System;", > it won't appear in "Outils syst?mes" as expected but remains in > "Utilitaires". > > 2. I have a category "Divers" (something like "Misc") with a single > desktop entry for Printer Configuration.
2020 Apr 26
2
Weird bug in 389 Directory Server : no spaces in admin console (CentOS 7)
Le 26/04/2020 ? 11:43, Nicolas Kovacs a ?crit?: > I investigated this some more. Here's what I found. > > Installed a vanilla CentOS 7 GNOME desktop. > > Activated EPEL and installed 389-ds. > > Launched the setup script for 389 DS. > > Works perfectly bot locally and from my remote workstation with ssh -X. After some more experimenting, I can confirm