similar to: tftpd server S not responding

Displaying 20 results from an estimated 900 matches similar to: "tftpd server S not responding"

2018 Mar 29
2
tftpd server S not responding
On Wed, Mar 28, 2018 at 6:25 PM, Steven Tardy <sjt5atra at gmail.com> wrote: > On Wed, Mar 28, 2018 at 3:16 PM Asif Iqbal <vadud3 at gmail.com> wrote: > > > It is not respoding to A server which is sending the tftp read request > RRQ. > > > > I do see the RRQ packets coming from A to S, but S never responds back > from > > a different port Y to A
2018 Apr 11
2
tftpd server S not responding
On Thu, Mar 29, 2018 at 12:48 PM, Asif Iqbal <vadud3 at gmail.com> wrote: > > > On Thu, Mar 29, 2018 at 7:21 AM, Steven Tardy <sjt5atra at gmail.com> wrote: > >> A STATEFUL firewall with ?ip any any? can and will still block asymmetric >> communications due to the firewall keeping track of state (hence tha name >> stateful firewall). >> >>
2018 Mar 29
3
tftpd server S not responding
A STATEFUL firewall with ?ip any any? can and will still block asymmetric communications due to the firewall keeping track of state (hence tha name stateful firewall). Tcpdump on your servers /other/ NICs and you?ll see the tftp traffic leaving your server on some other NIC (probably on with the default route). The upstream firewall will then block the tftp response if it never saw the
2018 Mar 28
0
tftpd server S not responding
On Wed, Mar 28, 2018 at 3:16 PM Asif Iqbal <vadud3 at gmail.com> wrote: > It is not respoding to A server which is sending the tftp read request RRQ. > > I do see the RRQ packets coming from A to S, but S never responds back from > a different port Y to A > > So this part is working fine > > > >
2018 Mar 29
0
tftpd server S not responding
On Wed, Mar 28, 2018 at 9:15 PM, Asif Iqbal <vadud3 at gmail.com> wrote: > > > On Wed, Mar 28, 2018 at 6:25 PM, Steven Tardy <sjt5atra at gmail.com> wrote: > >> On Wed, Mar 28, 2018 at 3:16 PM Asif Iqbal <vadud3 at gmail.com> wrote: >> >> > It is not respoding to A server which is sending the tftp read request >> RRQ. >> > >>
2012 Nov 06
19
puppet failing to run
I am getting this error after installing puppet with gem $ gem install puppet Fetching: facter-1.6.14.gem (100%) Fetching: puppet-3.0.1.gem (100%) Successfully installed facter-1.6.14 Successfully installed puppet-3.0.1 2 gems installed Installing ri documentation for facter-1.6.14... Installing ri documentation for puppet-3.0.1... Installing RDoc documentation for facter-1.6.14... Installing
2009 Aug 16
3
userdel without -r switch
Hi how do I tell with user type to use userdel with -r short of using exec type? i have a user account called `foo'' so i created a test puppet file local to the system called test.pp # cat test.pp user {"foo": ensure => absent, managehome => true, } when I apply it on solaris or linux the userdel does not use the `-r'' switch
2009 Mar 15
5
428 Loop Detected
Hi I looked at few emails related to this subject. And still not sure how to solve the loop detect problem for my case iqbala at improvise:/etc/asterisk$ cat sip.conf [general] context=line1 [phone] type=friend context=phone1 secret=g00dpazzwerd bindport=5060 host=192.168.1.106 dtmfmode=rfc2833 [line] type=friend context=line1 secret=anothers33cret bindport=5061 host=192.168.1.106
2018 Apr 12
0
tftpd server S not responding
have you checked that tftp is added to hosts.allow. syslog may be reporting libwrap errors, libwrap is trcpwrappers regards peter On 11 April 2018 16:57:04 "Asif Iqbal" <vadud3 at gmail.com> wrote: > On Thu, Mar 29, 2018 at 12:48 PM, Asif Iqbal <vadud3 at gmail.com> wrote: > > > > > > > On Thu, Mar 29, 2018 at 7:21 AM, Steven Tardy <sjt5atra at
2009 Feb 12
9
df -k takes too long only at random times
How do I find out why df -k is taking soo long to respond only sometimes? -- Asif Iqbal PGP Key: 0xE62693C5 KeyServer: pgp.mit.edu A: Because it messes up the order in which people normally read text. Q: Why is top-posting such a bad thing?
2009 Jun 10
10
puppet client looking for server puppet
In my puppet client I have puppet.conf defined puppet server as mypuppet server = mypuppet.example.net Not sure why the puppet client puppet-test is still sending these noises to the syslog Jun 10 13:36:23 puppet-test puppetd[10863]: [ID 702911 daemon.error] Could not find server : getaddrinfo: node name or service name not known Jun 10 13:36:23 puppet-test puppetd[10863]: [ID 702911
2018 Jun 27
1
No DEV for USB to mount
I do not see /dev/sd* for this USB Jun 27 17:53:54 host.example.net kernel: : usb 4-9: new high speed USB device number 3 using xhci_hcd Jun 27 17:53:54 host.example.net kernel: : usb 4-9: New USB device found, idVendor=0781, idProduct=5567 Jun 27 17:53:54 host.example.net kernel: : usb 4-9: New USB device strings: Mfr=1, Product=2, SerialNumber=3 Jun 27 17:53:54 host.example.net kernel:
2011 Jan 12
1
change from notrun to 0 failed: returned 1 instead of 0
# cat iddmi.pp class iddmi { # define pkg variable $pkg = $hardwareisa ? { "sparc" => "Iddmi_SunOS_sparc.pkg", "i386" => "Iddmi_SunOS_i386.pkg", default => undef, } $ftpsystems = "ftp.example.net/download" # define path deafult for exec Exec { path =>
2013 Aug 25
2
logging location of tftpd-hpa
Hello, On my previous TFTP server I had logging. I did see all requests in logfiles. On my current TFTP server I have also added the options '-v -v -v', but nog logging. At least I can't find it them in /var/log/*/* Where does tftpd-hpa writes it's logging? Groeten Geert Stappers -- Leven en laten leven
2018 Apr 19
3
tftpd server S not responding
On Thu, Apr 12, 2018 at 9:26 AM, Steven Tardy <sjt5atra at gmail.com> wrote: > Reading back through prior emails. . . TFTP client requests packets *are* > making it to the TFTP server. So it seems like something on the TFTP server > itself. > Right. I am not sure how to debug that > > Like previously mentioned server side >
2006 Mar 27
6
tftpd: read(ack): Connection refused
I configure the system of remote boot. Almost all was done. But one simple problem. tftp doesn't download pxelinux.0 from boot-server, in.tftpd is running at. Problem isn't in pxelinux.0, but in protocol itself. I've created test file "test" in /tftpboot and tried to download it but "Timeout occured". From /var/log/messages: Mar 27 16:32:27 dk
2018 Mar 29
0
tftpd server S not responding
On Thu, Mar 29, 2018 at 7:21 AM, Steven Tardy <sjt5atra at gmail.com> wrote: > A STATEFUL firewall with ?ip any any? can and will still block asymmetric > communications due to the firewall keeping track of state (hence tha name > stateful firewall). > > Tcpdump on your servers /other/ NICs and you?ll see the tftp traffic > leaving your server on some other NIC
2018 Apr 12
2
tftpd server S not responding
On Thu, Mar 29, 2018 at 12:48:15PM -0400, Asif Iqbal wrote: > I do not see tftp traffic is leaving from S > > A:~$ tftp > (to) 192.168.1.20 > tftp> get file > Transfer timed out. > > As you can see no pkt is leaving. If it were leaving S, but A were not > receiving then I would think firewall > is dropping it. > > [ S ~]$ sudo tcpdump -A -nniany host
2008 Jul 08
1
tftpd: read: Connection refused
Hello, we have two diskless machines in a routed network. Both get their IP adresse and tftp configuration via dhcp. When we start one machine all works well, when the second machine tries to download the kernel via tftp we get this error: Jul 8 09:49:52 voyager2 in.tftpd[8374]: RRQ from 10.63.5.122 filename /andreas/pxelinux.0 Jul 8 09:49:53 voyager2 in.tftpd[8374]: tftpd: read:
2003 Oct 16
1
tftpd-hpa reports a wrong date
Hi, I have a weirdness with tftpd-hpa, it seems to report a wrong date in the syslog (2 hours early): root at sup01 > tail -f /var/log/syslog Oct 16 11:26:52 sup01 last message repeated 11 times Oct 16 11:28:06 sup01 ucd-snmp[425]: Connection from 62.210.191.157 Oct 16 09:28:33 sup01 in.tftpd[14495]: RRQ from 10.8.1.222 filename update.cfg Oct 16 11:30:01 sup01