similar to: Dovecot 2.0, 2.1 and 2.2.5 core dump when Quota Plugin (FS) is enabled

Displaying 12 results from an estimated 12 matches similar to: "Dovecot 2.0, 2.1 and 2.2.5 core dump when Quota Plugin (FS) is enabled"

2012 May 15
1
[PATCH] dovecot-lda with expire plugin segfaults if dict failed
Program received signal SIGSEGV, Segmentation fault. 0x00007f1975cccdee in expire_mailbox_transaction_commit (t=<value optimized out>, changes_r=<value optimized out>) at expire-plugin.c:169 169 } else if (strcmp(value, "0") == 0) { (gdb) bt #0 0x00007f1975cccdee in expire_mailbox_transaction_commit (t=<value optimized out>,
2009 May 15
1
cmd_append_continue_parsing assertion failure
Dovecot-1.1.14 on Mac OS X. Panic: IMAP(user): file cmd-append.c: line 266 (cmd_append_continue_parsing): assertion failed: (ctx->count == uid2 - uid1 + 1) Trivially reproducible: $ telnet mailserver 143 a login user password b append inbox Backtrace: 0 libSystem.B.dylib 0x00007fff8458aa92 __kill + 10 1 libSystem.B.dylib 0x00007fff84606a1c abort + 83 2 imap
2013 Nov 20
0
Dovecot 2.2.5: Panic: file mail-transaction-log.c: line 350 (mail_transaction_log_set_mailbox_sync_pos)
Hello, I have been seeing an issue with Dovecot 2.2.5 (which is the current version packaged by cPanel). This is happening with any action that tries to access the mailbox index via IMAP. This log and debug information comes from a force-resync attempt, however, the same errors are logged when the user tries to open the mailbox or move a message to it. (User, domain, and IPs in log have been
2010 Mar 22
2
Cannot access samba users from Windows Server 2008 r2 trust
Hi, our setup is Samba 3.3.12 as the Trusted Domain (Domain name: SAMBA) Windows 2008r2 as the Trusting Domain (Domain name: W2008) The trust itself works quite well, users of the SAMBA Domain are able to log into the workstations of the W2008 domain and even roaming profiles are working. However, when I try to configure permissions on a share of the W2008r2 server to users from the SAMBA
2007 Feb 28
10
Winbindd has still bottlenecks when used with interdomain trusts.
-----BEGIN PGP SIGNED MESSAGE----- Hash: SHA1 Greetings! I run samba 3 since several years in a domain with more than 10000 users and multiple departments. We have a central Domain running a PDC and some domains in the departments. The domains in the departments are connected to the central domain via interdomain trusts. All PDCs are samba 3 using the same LDAP backends (very fast SunONE LDAP
2010 Sep 27
7
Meaning of mail_max_userip_connections?
Hi, I set mail_max_userip_connections in our IMAP configuration to mail_max_userip_connections = 10 to allow users 10 parallel connections. It seems that this also limits the amount of parallel connections from one IP but different users?! Our users mostly accessing the IMAP server by a webmailer or proxies. Thus, all users (>10000) come from only 5 different IP. However, I got a lot of
2013 Jun 10
2
doveadm index crashes when indexing shared mailboxes
Hi, We store our mail archive in a tree of subfolders. I am trying to speed up text searching on our mail archive but when running "doveadm -D -v index -u neil shared/Exalon/Aandeelhouders" the following output is produced: doveadm(neil): Debug: Loading modules from directory: /usr/lib/dovecot/modules doveadm(neil): Debug: Module loaded:
2013 Oct 08
1
Puppet controling Network Interfaces OS:CentOS 5.x
Hello all, I am just learning Puppet-Poetry for controlling packages and file contents. Looking at the depth of language and concepts for this application, I thought, "There must be a mechanism for controlling IP addresses and interfaces for agent nodes that I am not seeing." Would it be possible for someone to point me into a direction for basic control/manipulation of an
2013 Oct 09
6
Processed: Re: [HVM} xen_platform_pci=0 doesn't prevent platform device creation and disk and nic take over by PV drivers.
Processing commands for xen@bugs.xenproject.org: > create ^ Created new bug #20 rooted at `<1571692646.20131009000945@eikelenboom.it>'' Title: `Re: [HVM} xen_platform_pci=0 doesn''t prevent platform device creation and disk and nic take over by PV drivers.'' > title it xen_platform_pci=0 doesn''t work with qemu-xen Set title for #20 to
2008 Sep 08
41
error in 1.1.2
Ive been getting a LOT of these errors since 1.1.2: So far ive seen this with 1800 customers, and we''re getting active complaints about errors in imap clients. When I check the users log I always see this error.. This always happens with COPY commands in Squirrelmail. Sep 2 20:09:35 userimap4.xs4all.nl dovecot: IMAP(xxxxxxx):
2011 Jul 17
19
xen 4.2 unstable; HVM; 2.6.39.3; HD/Network card error
hi folks, after long trying i need some help from the big world :-) question ******** when I boot a guest system, tried debian 6.0.2 amd64 firmware, I get errors like: 1) after click install on debian 6.0.2 installer [0.642450] vbd vbd-5632: 19 xenbus_dev_probe on device/vbd/5632 [0.642911] vbd vbd-5632: failed to write error node for device/vbd/5632 (19 xenbus_dev_probe on
2011 Jul 17
19
xen 4.2 unstable; HVM; 2.6.39.3; HD/Network card error
hi folks, after long trying i need some help from the big world :-) question ******** when I boot a guest system, tried debian 6.0.2 amd64 firmware, I get errors like: 1) after click install on debian 6.0.2 installer [0.642450] vbd vbd-5632: 19 xenbus_dev_probe on device/vbd/5632 [0.642911] vbd vbd-5632: failed to write error node for device/vbd/5632 (19 xenbus_dev_probe on