similar to: yum update for CentOS 6.2

Displaying 20 results from an estimated 3000 matches similar to: "yum update for CentOS 6.2"

2013 Aug 14
1
Mirror failure
Hi, all. I was getting: `http://mirror01.th.ifl.net/epel/6/x86_64/repodata/c60f7c3ee6f9a4902d5ce9dd181a84ca684bba1a1df1c612702c7c6760a04645-filelists.sqlite.bz2: [Errno 14] PYCURL ERROR 6 - "Couldn't resolve host 'mirror01.th.ifl.net'" Trying other mirror.
2011 Dec 11
3
Latest yum update cr (6.1?)
Is anyone else seeing this ? John [root at maui ~]# yum update Loaded plugins: refresh-packagekit Setting up Update Process
2015 Jun 20
1
Debuginfo repodata missing for C6
Hi, The debuginfo repodata for C6 is missing: http://debuginfo.centos.org/6/x86_64/repodata/7a42847903e6a76f9397c0bc9aca6afbbef1f74c-filelists.sqlite.bz2: [Errno 14] PYCURL ERROR 22 - "The requested URL returned error: 404 Not Found" Trying other mirror. Error: failure: repodata/7a42847903e6a76f9397c0bc9aca6afbbef1f74c-filelists.sqlite.bz2 from debug: [Errno 256] No more mirrors to
2015 Nov 20
5
yum errors
I have inherited centos 6.3 and 6.2 vms in an esxi environment. When I do yum provides ntpd on the 6.3 box I get a lot of errors like: Loaded plugins: fastestmirror, presto Loading mirror speeds from cached hostfile * base: mirror.unl.edu * extras: mirrors.cmich.edu * updates: mirror.steadfast.net http://mirror.unl.edu/centos/6.4/os/x86_64/repodata/repomd.xml: [Errno 14] PYCURL ERROR 22 -
2011 Nov 07
2
yum update fails for 5.6
google for "centos error performing checksum" refers to createrepo but of course "yum install createrepo" also fails and the instructions appear to be overkill. Is there a "simple" soultion? here's the result of yum update: # yum -v update Loading "fastestmirror" plugin Config time: 0.118 Yum Version: 3.2.22 Setting up Package Sacks Loading mirror
2013 Jun 16
1
404 Error
Hey Y'all, I got this error from yum http://vault.centos.org/6.4/os/i386/repodata/repomd.xml: [Errno 14] PYCURL ERROR 22 - "The requested URL returned error: 404 Not Found" Has the path to the repo changed? -- _ ?v? /(_)\ ^ ^ Mark LaPierre Registered Linux user No #267004 https://linuxcounter.net/ ****
2016 May 30
2
C6.8 YUM reference to Red Hat
Doing a yum update on C6.8 ................. : yum update Loaded plugins: fastestmirror, priorities, protectbase Setting up Update Process Loading mirror speeds from cached hostfile * base: centos.datente.com * epel: mirrors.n-ix.net * extras: mirror.softaculous.com * updates: centos.datente.com base | 3.7 kB 00:00 base/primary_db
2013 Aug 14
0
Mirror problem
Hi, all. I was getting: `http://mirror01.th.ifl.net/epel/6/x86_64/repodata/c60f7c3ee6f9a4902d5ce9dd181a84ca684bba1a1df1c612702c7c6760a04645-filelists.sqlite.bz2: [Errno 14] PYCURL ERROR 6 - "Couldn't resolve host 'mirror01.th.ifl.net'" Trying other mirror.
2015 Nov 20
2
yum errors
> On Nov 20, 2015, at 10:41 AM, Jim Perrin <jperrin at centos.org> wrote: > > It should be looking at /6/ instead of a specific point release. We > (CentOS) do not provide updates for individual point releases. You are > several years behind in security and bug-fix updates. Once a specific > minor version is expired, it is moved off the main mirrors and into the >
2019 Apr 18
2
epel-repository | repomd.xml.asc: [Errno 14] HTTP Error 404
Hi. I try to install openvpn at my centos 7 server (CentOS Linux release 7.6.1810 (Core)). According to many tutorials at the internet, I was using yum install epel-release -y to enable the repo. When (after installing epel-release) I try to install openvpn using yum install openvpn -y I get this error: Geladene Plugins: fastestmirror Loading mirror speeds from cached hostfile
2015 Nov 20
0
yum errors
It should be looking at /6/ instead of a specific point release. We (CentOS) do not provide updates for individual point releases. You are several years behind in security and bug-fix updates. Once a specific minor version is expired, it is moved off the main mirrors and into the vault. The current iteration of the /6/ tree is 6.7, so everything below that is no longer available on the mirrors.
2014 Jun 18
1
problem with centos.org whois
On 6/17/2014 9:36 PM, Devin Reade wrote: > It looks like someone pooched a domain transfer, and the whois entry > for centos.org is missing its NS records. I've sent an email to the > whois tech contact @redhat, but I'm sending this to the list to hopefully > bring it to someone else's attention, as well. > > Hopefully it gets gets out before my mailserver expires
2017 Jun 26
0
what is causing this problem ... (yum, fastest mirror)
Hello, what is causing the following, and can someone give the solution which is mentioned at https://access.redhat.com/articles/1320623 by the way: why are the "fastest" mirrors from other continent? [root at host sysconfig]# yum clean all Loaded plugins: fastestmirror, security Cleaning repos: base epel extras updates Cleaning up Everything Cleaning up list of fastest mirrors [root
2015 Feb 27
2
yum causing RPC timed out?
I just installed centos 7, yum is acting strange, experiencing RPC time-outs. Sometimes when I disable the additional repos (epel and rpmforge) it seems to make things act normal. But not this time (see below). Could I have some misconfiguration? Network glitch? What hypotheses should I be considering? Thanks, Dave [root at localhost ~]# yum repolist repo id
2014 Aug 30
2
update repo problem?
I'm trying to install the build dependencies for an SRPM using yum-builddep, and it's telling me that it can't get the repo sqlite file for updates-source from vault. Any ideas? Something wrong with my repo configuration? The only thing I've done that should have touched the repo configuration is installing epel-release-7-1.noarch. Thanks! Eric [root at localhost SRPMS]#
2013 Jan 29
7
Seriously, am I the only one having trouble with the RHEL puppetlabs repos?
This is the third time I''ve sent a message about this. Does anybody know what''s going on? I''m going to file a bug if this isn''t fixed soon. RHEL6: http://yum.puppetlabs.com/el/6/products/x86_64/repodata/primary.sqlite.bz2: [Errno -1] Metadata file does not match checksum Trying other mirror. Error: failure: repodata/primary.sqlite.bz2 from
2014 Jan 23
1
Repodata filename problem in CentOS-6.5-x86_64-bin-DVD1.iso ?
Originally posted as "Problem installing Centos 6.4/6.5 from USB stick seen as HDD by BIOS" Further testing seems to indicate there is some odd issue with the file names in the repodata directory. During installation, after the partitioning stage, anaconda logs an error trying to access the file
2013 Jan 17
5
puppetlabs-products yum checksum failing
I''m reasonably confident that the problem I''m having here is upstream. RHEL5: # yum repolist | grep puppet puppetlabs-deps Puppet Labs Dependencies El 5 - x86_64 45 puppetlabs-products Puppet Labs Products El 5 - x86_64 161 # yum clean all Loaded plugins: security Cleaning up Everything # yum repolist 2>&1 | grep puppet
2010 May 20
2
can't update CENTOS - mirrore issue? or what?
For about a week a biug stack of updates have been pending for CENTOS but I can't install them. The yum update command leads to dependency resolution in the usual way but it always ends in this: ---> Package poppler-utils.i386 0:0.5.4-4.4.el5_4.11 set to be updated ---> Package xorg-x11-drv-qxl.i386 0:0.0.12-1.2.el5 set to be updated --> Running transaction check -->
2007 Oct 31
3
Enable Repositories: [Errno 14] HTTP Error 404: Not Found
-----BEGIN PGP SIGNED MESSAGE----- Hash: SHA1 Hi Centos Users How to enable Repositories mentioned in "What are all the CentOS repositories (directories) and what is each one for?" [0] # yum -y update Loading "installonlyn" plugin Loading "protectbase" plugin Setting up Update Process Setting up repositories base 100%