Displaying 7 results from an estimated 7 matches similar to: "Need help debugging (long)"
2018 Dec 02
0
Dovecot 2.3.4 crash
OK I find out how to extract core dump (sorry), hope this will help you.
gdb /usr/lib/dovecot/auth /var/core/core.28304
GNU gdb (Debian 7.12-6) 7.12.0.20161007-git
Copyright (C) 2016 Free Software Foundation, Inc.
License GPLv3+: GNU GPL version 3 or later <http://gnu.org/licenses/gpl.html>
This is free software: you are free to change and redistribute it.
There is NO WARRANTY, to the
2017 Dec 06
0
[Gluster-devel] Crash in glusterd!!!
Hi Atin,
Please find the backtrace and logs files attached here.
Also, below are the BT from core.
(gdb) bt
#0 0x00003fff8834b898 in __GI_raise (sig=<optimized out>) at
../sysdeps/unix/sysv/linux/raise.c:55
#1 0x00003fff88350fd0 in __GI_abort () at abort.c:89
[**ALERT: The abort() might not be exactly invoked from the following
function line.
If the trail function
2017 Dec 06
1
[Gluster-devel] Crash in glusterd!!!
I hope these logs were sufficient... please let me know if you require more
logs.
On Wed, Dec 6, 2017 at 3:26 PM, ABHISHEK PALIWAL <abhishpaliwal at gmail.com>
wrote:
> Hi Atin,
>
> Please find the backtrace and logs files attached here.
>
> Also, below are the BT from core.
>
> (gdb) bt
>
> #0 0x00003fff8834b898 in __GI_raise (sig=<optimized out>) at
>
2020 Jun 16
0
[PATCH v5 2/2] mm, treewide: Rename kzfree() to kfree_sensitive()
As said by Linus:
A symmetric naming is only helpful if it implies symmetries in use.
Otherwise it's actively misleading.
In "kzalloc()", the z is meaningful and an important part of what the
caller wants.
In "kzfree()", the z is actively detrimental, because maybe in the
future we really _might_ want to use that "memfill(0xdeadbeef)" or
2020 Apr 13
0
[PATCH 1/2] mm, treewide: Rename kzfree() to kfree_sensitive()
As said by Linus:
A symmetric naming is only helpful if it implies symmetries in use.
Otherwise it's actively misleading.
In "kzalloc()", the z is meaningful and an important part of what the
caller wants.
In "kzfree()", the z is actively detrimental, because maybe in the
future we really _might_ want to use that "memfill(0xdeadbeef)" or
2020 Jun 16
0
[PATCH v4 2/3] mm, treewide: Rename kzfree() to kfree_sensitive()
As said by Linus:
A symmetric naming is only helpful if it implies symmetries in use.
Otherwise it's actively misleading.
In "kzalloc()", the z is meaningful and an important part of what the
caller wants.
In "kzfree()", the z is actively detrimental, because maybe in the
future we really _might_ want to use that "memfill(0xdeadbeef)" or
2012 Dec 01
0
[LLVMdev] problem trying to write an LLVM register-allocation pass
On 11/30/2012 6:36 PM, Lang Hames wrote:
>
>
> RBP is used as the frame pointer on x86 (hence its automatic
> appearance in your code), and shouldn't be allocated to any vreg in
> function bar. Loading/saving RBP should be managed by the stack frame
> setup/teardown code.
> If it doesn't already, your allocator should filter out reserved
> registers (See